<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Knicks&#8217; Joakim Noah To Undergo Shoulder Surgery, Out 4-6 Months &laquo; CBS New York</title>
	<meta name="description" content="The surgery puts Noah in jeopardy of missing the start of training camp in the fall." />
	<link rel="pingback" href="http://newyork.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="joakim noah, new york knicks" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Joakim Noah shoulder surgery, Joakim Noah out 4-6 months" />
<meta name="keywords" content="joakim noah shoulder surgery, joakim noah out 4-6 months" /><meta property="fb:app_id" content="148100721870411" />
<meta name="bitly-verification" content="98ab9c1eda26" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="13539254023" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=newyork.cbslocal.com&amp;id=14578484&amp;t=1492010790&amp;back=http%3A%2F%2Fnewyork.cbslocal.com%2F2017%2F04%2F12%2Fknicks-joakim-noah-shoulder-surgery%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsnewyork.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Feed" href="http://newyork.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Comments Feed" href="http://newyork.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Report: Knicks&#8217; Noah To Undergo Shoulder Surgery, Out 4-6&nbsp;Months Comments Feed" href="http://newyork.cbslocal.com/2017/04/12/knicks-joakim-noah-shoulder-surgery/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kstSwzAMRX8IxX3AoguGb1EckTq1LWMpDfl73NAOLR0Gs2DlOXpcX8syUwLLUSmq0T0FEnN0ydhWwLNFb5IfexfFBO5GX7LC1qGHQJ1DY0XM5LqeFM7xlDmwOo5NyT2YK/UwwkVrSpYDSHCe5m9011ZlCjtZvJSzTmAQM7yNlGfzSlgqsnf9Xm+gCe7+EVVuliIIGLGnvPi6iUBHclBO/yNOvlDU+zlczd+7Q1EaSBPaAyxUZ+Z0XcKskbKYzIqKrSf4XIF6idLVUgdZ5E+tX5/GkweLmUchf4LmAnVCorOners/jvS31cJo55bfz9xcGNbNttmc1F7C8/pxt9qtNtvV0/ABLzBUxw==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyVj9EKwjAMRX/IGESdfRG/petCV23a0rTu9+0mA2Ug+BLK7bmHBKcEJoZCoWAZiUnw6RKaXsBHoz0mX60LghyH6tuvsM4FJjdYKmjkO9i3YIf/KhcIWAdtKS/OZnTG00bHFdayiZlazkmXmWAanCbfRGG7xUeNU7e25ueozUN+8VNqNPR9yiQCbbKrDO+z5t6Nr4eTUkelzt3l/gK3BnyM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJytkNEKwjAMRX/IGpUh+CB+S9fFGpc2o+02/XtrxakMxAffbsg9l9zA2CkjPqFPkE7oMMJAHZg6KhajGTruLfkITpqe83akxmKKYOKkl1kv4C3I9eqJPe1HbbAWaRVTm8UFYroyPkgCL4kyHCfxLdKilNsSif8Y1JE1hW9owJrFZmnL/a9xBv30i2JSTnttMZREp0N7r/vwG2EJ8y5/yZYBwxgolR8e3H5d7VbbTbWqtucb/82wQA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1UdtqwzAM/aHZJuko5GHsW1THSZXKshfL3fL3U8MC7R5G+jAQiGOfc3Rzn9kge6p9KG7S+KhhXn6SncqL+4tgIo4zSLAReSP7xBJYnJxDVMkVs/OnYih5oDuDAdgvp/S1ldqwaezBtjaDv+xyhFKwCLCs3Q2VvWDiskt7P1dOtAxI9LRw2qXIVEfk4mLqK+kv9KtYk7m2z64ugDJmwvEsD2D3GX53s5JMBIYxzLdKDw9GJ71Iyv9hHUiRHk+93+Nb89o1XXs8dN30DeE198U='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkNEOgjAMRX/IMTEYeTF+yxgVO8eK6wbRr3cmw2BixKem7bm9beU0CE0ugAvSsOypQQsiMnjVpZpAd6bC8EZ+cgNx6IE5QV+65hbB33Mo0I0I0ypmIAxKX4UHxsd7KjptYwu84CNKTR6KHt1vasK2g7DOBdXwkppXDBdIN8oRB6kbFpa0si9l4htohWcW2eJPYbakyQqtPKUv21dSzEle4tQfy6o+7OpyX23NE4pKmwA='></script>
<script type='text/javascript' src='https://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/plugins/modules/eventful/js/eventful.js,/wp-content/themes/vip/cbs-local/assistants/js/adhesive.js?m=1490628220j'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/newyork.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydzN0OwiAMBeAXklV0XnhhfBbGOoSUHyno9vayRBOvjJpeNE3P+eCehI6hYChQLuiR4WYT6IEFRa0IHIO7VszLc3U6UvXBTouQ3baNt6FzvIGfoUGJFLm0JCuD/zsT4cxkR8zf9g3FQdFX6UTV2MDg41ipfStjFhmN5ZJVsTGs3vv9QX1ZrCZsRoq5tJj3LcYro5yaW/3sT7I/yt2+lwfpHjrImyY='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=22d45e00-eb8c-11e5-9270-91360a1aa895&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsnewyork.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2p8bMKD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fnewyork.cbslocal.com%2F2017%2F04%2F12%2Fknicks-joakim-noah-shoulder-surgery%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fnewyork.cbslocal.com%2F2017%2F04%2F12%2Fknicks-joakim-noah-shoulder-surgery%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/50e3ae7b1a37ec6f5f022661f15b5473?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/50e3ae7b1a37ec6f5f022661f15b5473?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/50e3ae7b1a37ec6f5f022661f15b5473?s=114" />
<link rel='openid.server' href='http://cbsnewyork.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsnewyork.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://newyork.cbslocal.com/osd.xml" title="CBS New York" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://newyork.cbslocal.com/2017/04/12/knicks-joakim-noah-shoulder-surgery/" />
	<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS New York" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Breaking News, Sports, Weather, Traffic And The Best of NY" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://newyork.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/50e3ae7b1a37ec6f5f022661f15b5473?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsnewyork.files.wordpress.com/2016/11/knicksnoah1-e1492009307133.jpg?w=1500">
		
					<meta name="twitter:title" content="Report: Knicks&#039; Noah To Undergo Shoulder Surgery, Out 4-6 Months" />
					<meta name="twitter:description" content="The surgery puts Noah in jeopardy of missing the start of training camp in the fall." />
					<meta name="twitter:site" content="/CBSnewyork" />
		
		
					<meta property="og:title" content="Report: Knicks&#039; Noah To Undergo Shoulder Surgery, Out 4-6 Months" />
					<meta property="og:image" content="https://cbsnewyork.files.wordpress.com/2016/11/knicksnoah1-e1492009307133.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbsnewyork.files.wordpress.com/2016/11/knicksnoah1-e1492009307133.jpg?w=1500" />
					<meta property="og:description" content="The surgery puts Noah in jeopardy of missing the start of training camp in the fall." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://newyork.cbslocal.com/2017/04/12/knicks-joakim-noah-shoulder-surgery/" />
					<meta property="og:image:height" content="846" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="http://www.facebook.com/CBSNewYork" />
					<meta property="article:author" content="http://www.facebook.com/CBSNewYork" />
		
		<link rel="amphtml" href="http://newyork.cbslocal.com/2017/04/12/knicks-joakim-noah-shoulder-surgery/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>


<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "4f5b");</script><script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.NY","sports",["reportknicksnoahtoundergoshouldersurgeryout46months","post","article","knicks","nba","radiocomsports","sports","syndicatedsports","syndication","joakimnoah","newyorkknicks","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=ZawQ&#038;cscache=6&#038;csrev=1272" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-1367970 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-joakim-noah tag-new-york-knicks" style="background: #032250 url(https://cbsnewyork.files.wordpress.com/2016/07/2brooklyn-bridge-freedom-tower-site-background-april20161.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-941206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-941206"><a href="http://newyork.cbslocal.com">New York</a>
<ul class="sub-menu">
	<li id="menu-item-942205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-942205"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-941208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941208"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-941209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941209"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-941210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941210"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-941211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941211"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-941212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941212"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-941213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941213"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-941215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941215"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-941216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941216"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-941217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941217"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-941218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941218"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-941219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941219"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-941220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941220"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-941221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941221"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-941222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941222"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-941223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941223"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-941224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941224"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-941225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941225"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-941226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941226"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-941227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941227"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-941228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941228"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-941229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941229"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-941230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941230"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-941231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941231"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-941232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941232"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-941233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941233"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-941207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941207"><a href="http://newyork.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://newyork.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block"data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://newyork.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsnewyork.files.wordpress.com/2016/04/cbs-new-york-2016-site-header.png" alt="CBS New York" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://newyork.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="10019"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://newyork.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link" id="23483" ><div class="thumbnail-wrapper"><img width="38" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/01/cbs2_header-logo.png?w=38" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="" /></div><div class="title-wrapper"><strong class="title">CBS 2</strong><em class="description">Watch CBS2 News, CBS This Morning, Dr. Phil, Judge Judy, 60 Minutes, NFL football, and your favorite CBS shows. Latest Videos Eye On New York Dining Deals Tony’s Table Links &amp; Numbers Station Info &amp; [&hellip;]</em></div></a><a href="http://newyork.cbslocal.com/station/wcbs-880/" title="WCBS 880" class="cbs-thumbnail-link" id="23480" ><div class="thumbnail-wrapper"><img width="40" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/01/wcbs_880.png?w=40" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="" /></div><div class="title-wrapper"><strong class="title">WCBS 880</strong><em class="description">WCBS Newsradio 880 is one of the tri-state’s most trusted sources for news and information. As a market leading news resource since 1967, WCBS reaches millions of listeners each week and boasts one of the [&hellip;]</em></div></a><a href="http://newyork.cbslocal.com/station/1010-wins/" title="1010 WINS" class="cbs-thumbnail-link" id="23482" ><div class="thumbnail-wrapper"><img width="31" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/01/1010wins.png?w=31" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="" /></div><div class="title-wrapper"><strong class="title">1010 WINS</strong><em class="description">1010 WINS invented all news radio and is the longest-running all news station in the country. For 50 years, 1010 WINS has been a news and information utility for the New York metropolitan area. Famous [&hellip;]</em></div></a><a href="http://newyork.cbslocal.com/station/wfan/" title="WFAN" class="cbs-thumbnail-link" id="23484" ><div class="thumbnail-wrapper"><img width="32" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/01/wfan.png?w=32" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="" /></div><div class="title-wrapper"><strong class="title">WFAN</strong><em class="description">As the world’s first 24-hour all-sports radio station, WFAN remains the premier sports talk radio station in the business. Since its debut on July 1, 1987, dozens of stations have copied the all sports format, [&hellip;]</em></div></a><a href="http://newyork.cbslocal.com/station/wlny/" title="WLNY" class="cbs-thumbnail-link" id="401628" ><div class="thumbnail-wrapper"><img width="37" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/01/wlny_1055.png?w=37" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="" /></div><div class="title-wrapper"><strong class="title">WLNY</strong><em class="description">Program Schedule Channel Guide WLNY TV 10/55 is part of the CBS Television Stations group, a division of CBS Corp. and one of the largest network-owned station groups in the country. Got a nose for [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/CBSNewYork" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSnewyork" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/user/CBSNewYork" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsnewyork/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://newyork.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://newyork.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://newyork.cbslocal.com/category/news/">All News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/category/news/ny-news/" title="NY News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NY News</strong></div></a><a href="http://newyork.cbslocal.com/category/news/nj-news/" title="NJ News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NJ News</strong></div></a><a href="http://newyork.cbslocal.com/category/news/ct-news/" title="CT News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CT News</strong></div></a><a href="http://newyork.cbslocal.com/category/news/world-national/" title="World &amp; Nat&#039;l" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">World &amp; Nat&#039;l</strong></div></a><a href="http://newyork.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://newyork.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://newyork.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://newyork.cbslocal.com/category/news/entertainment/" title="Show Biz" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Show Biz</strong></div></a><a href="http://newyork.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://newyork.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://newyork.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/2017/04/12/ramarley-graham-shooting-death-other-officers/" title="Family Of Ramarley Graham To Demand Departmental Trials For Other Officers Involved In Case" class="cbs-thumbnail-link item-1492010133" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/06/ramarley-graham.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Family Of Ramarley Graham To Demand Departmental Trials For Other Officers Involved In Case</strong><em class="description">On Wednesday, Graham&#039;s mother will demand Sgt. Scott Morris and Officer John McLoughlin be fired and not allowed to resign.</em></div></a><a href="http://newyork.cbslocal.com/2017/04/12/long-island-postal-worker-hit-by-car/" title="Car Hits Postal Worker Delivering Mail On Long Island" class="cbs-thumbnail-link item-1492009357" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2017/04/20170411_143806.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Car Hits Postal Worker Delivering Mail On Long Island</strong><em class="description">A postal worker is in critical condition after being struck by a car while delivering mail on Long Island.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://newyork.cbslocal.com/photo-galleries/">Galleries</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/photo-galleries/2017/04/09/dozens-killed-in-palm-sunday-church-bombings-in-egypt/" title="Dozens Killed In Palm Sunday Church Bombings In Egypt" class="cbs-thumbnail-link item-1491749468 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2017/04/gettyimages-666454814_master.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Dozens Killed In Palm Sunday Church Bombings In Egypt</strong><em class="description">Bombs tore through two Egyptian churches in different cities as worshippers were marking Palm Sunday, killing at least 37 people and wounding around 100 in an assault claimed by the Islamic State group.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-3" >
		<header class="column-header">
				<h4 class="title"><a href="http://newyork.cbslocal.com/video/">Latest Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/video/" title="Latest Video" class="cbs-thumbnail-link item-1481062187" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/12/newyork_cbs_tv_2_2.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Latest Video</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://newyork.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://newyork.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Giants</strong><em class="description">New York Giants</em></div></a><a href="http://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Jets</strong><em class="description">New York Jets</em></div></a><a href="http://newyork.cbslocal.com/category/sports/yankees/" title="Yanks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Yanks</strong><em class="description">New York Yankees</em></div></a><a href="http://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Mets</strong><em class="description">New York Mets</em></div></a><a href="http://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Knicks</strong><em class="description">New York Knicks</em></div></a><a href="http://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Nets</strong><em class="description">New Jersey Nets</em></div></a><a href="http://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rangers</strong><em class="description">New York Rangers</em></div></a><a href="http://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Devils</strong></div></a><a href="http://newyork.cbslocal.com/category/sports/islanders/" title="Isles" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Isles</strong></div></a><a href="http://scoresandstats.newyork.cbslocal.com/gamematchups.aspx" title="Stats" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Stats</strong></div></a><a href="http://scoresandstats.newyork.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://newyork.cbslocal.com/category/sports/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/2017/04/12/knicks-joakim-noah-shoulder-surgery/" title="Report: Knicks&#039; Noah To Undergo Shoulder Surgery, Out 4-6 Months" class="cbs-thumbnail-link item-1492009568" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/11/knicksnoah1-e1492009307133.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Report: Knicks&#039; Noah To Undergo Shoulder Surgery, Out 4-6 Months</strong><em class="description">The surgery puts Noah in jeopardy of missing the start of training camp in the fall.</em></div></a><a href="http://newyork.cbslocal.com/2017/04/12/new-york-islanders-doug-weight-garth-snow-nhl/" title="Islanders Officially Name Doug Weight Head Coach" class="cbs-thumbnail-link item-1492006622" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2017/01/gettyimages-632124894.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Islanders Officially Name Doug Weight Head Coach</strong><em class="description">Despite missing the playoffs this season, the Islanders rewarded Doug Weight on Wednesday, removing the &quot;interim&quot; label and naming him full-time head coach.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/show/best-of-boomer-carton/" title="Boomer &amp; Carton Video" class="cbs-thumbnail-link item-1481061994" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/12/boomer-carton-subnav-leads.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Boomer &amp; Carton Video</strong></div></a><a href="http://newyork.cbslocal.com/category/carton-concert/" title="Carton’s Cubicle Concerts" class="cbs-thumbnail-link item-1481061512" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/12/cartonsfeatured.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Carton’s Cubicle Concerts</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://newyork.cbslocal.com/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://newyork.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USNY0996', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/tri-state-radar/" title="Radars" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Radars</strong></div></a><a href="http://newyork.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/show/wake-up-weather-with/" title="Wakeup With" class="cbs-thumbnail-link item-1481064635" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/12/wakeup600.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Wakeup With</strong></div></a><a href="http://newyork.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-1481064253" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/12/weathernywatchers.png?w=300&#038;h=300&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://newyork.cbslocal.com/traffic/#new-york" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://newyork.cbslocal.com/audio/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Listen Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/1010-wins" title="1010 WINS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">1010 WINS</strong></div></a><a href="http://player.radio.com/listen/station/wfan-sports-radio-66am-1019fm-ny" title="WFAN Sports Radio 66AM/1019FM" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WFAN Sports Radio 66AM/1019FM</strong></div></a><a href="http://player.radio.com/listen/station/wcbs-newsradio-880" title="WCBS Newsradio 880" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WCBS Newsradio 880</strong></div></a><a href="http://player.radio.com/listen/station/wcbs-fm/" title="WCBS-FM" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">WCBS-FM</strong></div></a><a href="http://player.radio.com/listen/station/923-amp-radio/" title="92.3 AMP Radio" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">92.3 AMP Radio</strong></div></a><a href="http://player.radio.com/listen/station/fresh-1027" title="Fresh 102.7" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Fresh 102.7</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://newyork.cbslocal.com/audio/">Featured Podcasts</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/audio/category/wcbs-880/" title="WCBS Newsradio 880" class="cbs-thumbnail-link item-1480442375" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/11/wcbs1.png?w=300&#038;h=300&#038;crop=1"></div><div class="title-wrapper"><strong class="title">WCBS Newsradio 880</strong></div></a><a href="http://newyork.cbslocal.com/audio/category/wfan/" title="WFAN Sports Radio" class="cbs-thumbnail-link item-1480442252" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/11/wfan.png?w=300&#038;h=300&#038;crop=1"></div><div class="title-wrapper"><strong class="title">WFAN Sports Radio</strong></div></a><a href="http://newyork.cbslocal.com/audio/category/1010-wins/" title="1010 WINS" class="cbs-thumbnail-link item-1480442003" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/11/101wins.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">1010 WINS</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://newyork.cbslocal.com/video/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/video/channel/311-cbs-new-york-live-video-one/" title="CBS2/WLNY Live" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2/WLNY Live</strong></div></a><a href="http://newyork.cbslocal.com/video/" title="Latest" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://newyork.cbslocal.com/video/category/news" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://newyork.cbslocal.com/video/program/741" title="Living Large" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Living Large</strong></div></a><a href="http://newyork.cbslocal.com/video/program/742" title="Exit 10/55" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Exit 10/55</strong></div></a><a href="http://newyork.cbslocal.com/video/program/782" title="Boomer &amp; Carton" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Boomer &amp; Carton</strong></div></a><a href="http://newyork.cbslocal.com/category/carton-concert" title="Carton’s Cubicle Concerts" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Carton’s Cubicle Concerts</strong></div></a><a href="http://newyork.cbslocal.com/show/wcbs-conversation/" title="WCBS 880 Conversation" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">WCBS 880 Conversation</strong></div></a><a href="http://newyork.cbslocal.com/show/brigitte-quinns-22-minutes-with/" title="22 Minutes With..." class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">22 Minutes With...</strong></div></a><a href="http://newyork.cbslocal.com/show/the-trend-1010-wins/" title="The Trend" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">The Trend</strong></div></a><a href="http://newyork.cbslocal.com/show/1010-wins-cityviews/" title="City Views" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">City Views</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title">More Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1481060433" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/12/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-1481060388" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link w-submenu"> 
				<a href="http://newyork.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://newyork.cbslocal.com/category/eat-see-play/eat/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/guide/nys-6-best-restaurants-for-dining-out-on-easter/" title="Easter In NYC: Best Menus For Brunch And Dinner" class="cbs-thumbnail-link item-1492006845" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2017/04/little-frog-credit-little-frog-bistro-bar.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Easter In NYC: Best Menus For Brunch And Dinner</strong><em class="description">Celebrate Easter Sunday by breaking bread with friends and family in NYC. Here are some of our favorite restaurants serving up special Easter brunch and dinner menus. </em></div></a><a href="http://newyork.cbslocal.com/2017/04/12/fried-fish-sandwiches-nyc/" title="NYC&#039;s Best Fried Fish Sandwiches To Try Right Now" class="cbs-thumbnail-link item-1492004400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2014/05/grand-central-oyster-bar.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">NYC&#039;s Best Fried Fish Sandwiches To Try Right Now</strong><em class="description">Craving a fish sandwich? Skip the fast food chains and visit one of these NYC eateries offering up some seriously delicious seafood. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://newyork.cbslocal.com/category/eat-see-play/see/">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/2017/04/12/carpool-karaoke-primetime-special/" title="James Corden To Debut Second &#039;Carpool Karaoke&#039; Primetime Special" class="cbs-thumbnail-link item-1492002042" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2017/04/99bbf20f1a884ce8b216c5cc0e1863ff.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">James Corden To Debut Second &#039;Carpool Karaoke&#039; Primetime Special</strong><em class="description">Buckle up and get ready for some more &quot;Carpool Karaoke!&quot;</em></div></a><a href="http://newyork.cbslocal.com/2017/04/12/muppets-museum-of-moving-image/" title="Museum Of Moving Image Launches Kickstarter To Bring The Muppets To Queens" class="cbs-thumbnail-link item-1491998906" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2017/04/d29a30e677024e619b0d21444959947e.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Museum Of Moving Image Launches Kickstarter To Bring The Muppets To Queens</strong><em class="description">According to the Kickstarter page, the new exhibit will explore Henson&#039;s early career, and delve into the fictional worlds his fans have come to know and love.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://newyork.cbslocal.com/category/eat-see-play/play/">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/2017/04/12/muppets-museum-of-moving-image/" title="Museum Of Moving Image Launches Kickstarter To Bring The Muppets To Queens" class="cbs-thumbnail-link item-1491998906" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2017/04/d29a30e677024e619b0d21444959947e.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Museum Of Moving Image Launches Kickstarter To Bring The Muppets To Queens</strong><em class="description">According to the Kickstarter page, the new exhibit will explore Henson&#039;s early career, and delve into the fictional worlds his fans have come to know and love.</em></div></a><a href="http://newyork.cbslocal.com/top-lists/exploring-tribeca-things-to-do/" title="Exploring Tribeca: Where to Eat, Drink, Shop and More" class="cbs-thumbnail-link item-1491904244" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2017/04/best-made-co-credit-best-made-co.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Exploring Tribeca: Where to Eat, Drink, Shop and More</strong><em class="description">Whether people are spending the day in Tribeca for the annual film festival or just walking around the neighborhood, here are some of the best places to visit. </em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-8 w-link wo-submenu"> 
				<a href="http://newyork.cbslocal.com/category/contests-promotions/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-9 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://newyork.cbslocal.com/photo-galleries/">Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/photo-galleries/2017/04/10/yankees-opening-day-4/" title="Yankees Home Opener" class="cbs-thumbnail-link item-1491836304 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2017/04/gardy.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Yankees Home Opener</strong></div></a><a href="http://newyork.cbslocal.com/photo-galleries/2017/04/09/dozens-killed-in-palm-sunday-church-bombings-in-egypt/" title="Dozens Killed In Palm Sunday Church Bombings In Egypt" class="cbs-thumbnail-link item-1491749468 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2017/04/gettyimages-666454814_master.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Dozens Killed In Palm Sunday Church Bombings In Egypt</strong><em class="description">Bombs tore through two Egyptian churches in different cities as worshippers were marking Palm Sunday, killing at least 37 people and wounding around 100 in an assault claimed by the Islamic State group.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://events.newyork.cbslocal.com/">Events</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.newyork.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1480436995" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/11/events.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://newyork.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/2017/04/04/guide-to-europes-5-most-famous-gothic-cathedrals/" title="Guide To Europe&#039;s 5 Most Famous Gothic Cathedrals" class="cbs-thumbnail-link item-1491328800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2017/03/gothicfeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Guide To Europe&#039;s 5 Most Famous Gothic Cathedrals</strong><em class="description">A brief guide to five of the most famous Gothic cathedrals in Europe</em></div></a><a href="http://newyork.cbslocal.com/2017/03/28/5-spring-weekend-getaways-on-a-budget/" title="5 Spring Weekend Getaways On A Budget" class="cbs-thumbnail-link item-1490724000" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2017/03/springbreakgetaways.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 Spring Weekend Getaways On A Budget</strong><em class="description">Five of America&#039;s best destinations for an unforgettable spring getaway on a budget</em></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block"data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Report: Knicks&#8217; Noah To Undergo Shoulder Surgery, Out 4-6&nbsp;Months</h1>
						<em class="entry-date">April 12, 2017 11:06 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://newyork.cbslocal.com/tag/joakim-noah/">Joakim Noah</a>, <a href="http://newyork.cbslocal.com/tag/new-york-knicks/">New York Knicks</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-send2news_nba" id="featured-media"><div class="s2nPlayer-FKeLnSol" data-type="full"></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong>NEW YORK (CBSNewYork)</strong> &#8212; <a href="http://newyork.cbslocal.com/tag/joakim-noah/">Joakim Noah&#8217;s</a> Knicks tenure has been dealt yet another blow.</p>
<p>According to The Vertical&#8217;s Adrian Wojnarowski, Noah will undergo surgery for a torn rotator cuff in his left shoulder. <a href="http://newyork.cbslocal.com/tag/new-york-knicks/">The Knicks</a> center will need four to six months of rehab before he can return to the court, according to the report.</p>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420">
<p lang="en" dir="ltr">Knicks center Joakim Noah needs surgery for a torn left rotator cuff, league sources tell <a href="https://twitter.com/TheVertical">@TheVertical</a>. Four to six months of rehab coming.</p>
<p>&mdash; Adrian Wojnarowski (@WojVerticalNBA) <a href="https://twitter.com/WojVerticalNBA/status/851983108140400640">April 12, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<p>The surgery puts Noah in jeopardy of missing the start of training camp in the fall.</p>
<p>Noah signed a four-year, $72 million contract with the Knicks last summer. His first season playing for his hometown team has been disastrous.</p>
<div id="attachment_1311659" style="width: 630px" class="wp-caption aligncenter"><img class="wp-image-1311659" src="https://cbsnewyork.files.wordpress.com/2016/11/knicksnoah1-e1492009307133.jpg?w=620&#038;h=350" alt="Joakim Noah" width="620" height="350" title="Report: Knicks Noah To Undergo Shoulder Surgery, Out 4 6 Months" srcset="https://cbsnewyork.files.wordpress.com/2016/11/knicksnoah1-e1492009307133.jpg?w=620&amp;h=350 620w, https://cbsnewyork.files.wordpress.com/2016/11/knicksnoah1-e1492009307133.jpg?w=1240&amp;h=700 1240w, https://cbsnewyork.files.wordpress.com/2016/11/knicksnoah1-e1492009307133.jpg?w=150&amp;h=85 150w, https://cbsnewyork.files.wordpress.com/2016/11/knicksnoah1-e1492009307133.jpg?w=300&amp;h=169 300w, https://cbsnewyork.files.wordpress.com/2016/11/knicksnoah1-e1492009307133.jpg?w=768&amp;h=433 768w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">The Knicks’ Joakim Noah looks on against the Memphis Grizzlies during the first half at Madison Square Garden on Oct. 29, 2016. (Photo by Michael Reaves/Getty Images)</p></div>
<p>Noah played in just 46 games and averaged 5.0 points and 8.7 rebounds. His player efficiency rating of 15.24 ranked 37th among eligible centers.</p>
<p><strong>MORE: </strong><a href="http://newyork.cbslocal.com/2017/04/11/derrick-rose-carmelo-anthony-knicks-future/">Schmeelk: Real Change For Knicks Starts With Moving On From Melo, Rose</a></p>
<p>The 32-year-old former Defensive Player of the Year <a href="http://newyork.cbslocal.com/2017/02/27/knicks-joakim-noah-knee-surgery/">underwent arthroscopic knee surgery in February</a>. He was then <a href="http://newyork.cbslocal.com/2017/03/29/joakim-noah-suspension-begins/">suspended 20 games for using a banned supplement</a>. The ban will include the first 12 games of next season.</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block"data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/12/knicks-joakim-noah-shoulder-surgery/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://newyork.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b4a3f3599a" /><input type="hidden" name="_wp_http_referer" value="/2017/04/12/knicks-joakim-noah-shoulder-surgery/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='1367970' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a1d57e085d" /></p>
<input type="hidden" name="genseq" value="1492010790" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block"data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block"data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/CBSNewYork" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSnewyork" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/user/CBSNewYork" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsnewyork/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://newyork.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block"data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block"data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS New York</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/school-closings/" title="CURRENT LISTINGS" class="cbs-thumbnail-link item-1486573248" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/12/school-closings-carousel.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">CURRENT LISTINGS</strong></div></a><a href="http://newyork.cbslocal.com/category/wcbs-880-anniversary/" title="CELEBRATING 50 YEARS" class="cbs-thumbnail-link item-1485104438" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2017/01/880_50th006_4.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">CELEBRATING 50 YEARS</strong></div></a><a href="http://newyork.cbslocal.com/newsletter/signup" title="Get Our Morning Briefs" class="cbs-thumbnail-link item-1465920012" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/06/cbsnewsletter001.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Get Our Morning Briefs</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://newyork.cbslocal.com" class="logo"><img src="https://cbsnewyork.files.wordpress.com/2016/04/ny.png" alt="CBS New York" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSNewYork" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSnewyork" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/user/CBSNewYork" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsnewyork/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/category/news/ny-news/" title="New York News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">New York News</strong></div></a><a href="http://newyork.cbslocal.com/category/news/nj-news/" title="New Jersey News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">New Jersey News</strong></div></a><a href="http://newyork.cbslocal.com/category/news/ct-news/" title="Connecticut News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connecticut News</strong></div></a><a href="http://newyork.cbslocal.com/traffic/#new-york" title="Traffic" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://newyork.cbslocal.com/weather/" title="Weather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://newyork.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://newyork.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://newyork.cbslocal.com/category/news/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://newyork.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://newyork.cbslocal.com/category/news/tech/" title="Technology" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Technology</strong></div></a><a href="http://newyork.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Local</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/category/sports/yankees/" title="Yankees" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Yankees</strong></div></a><a href="http://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Mets</strong></div></a><a href="http://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="http://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jets</strong></div></a><a href="http://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Knicks</strong></div></a><a href="http://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Nets</strong></div></a><a href="http://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="http://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Devils</strong></div></a><a href="http://newyork.cbslocal.com/category/sports/islanders/" title="Islanders" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Islanders</strong></div></a><a href="http://newyork.cbslocal.com/category/sports/nycfc/" title="NYCFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NYCFC</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/category/eat-see-play/eat" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://newyork.cbslocal.com/category/eat-see-play/see" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://newyork.cbslocal.com/category/eat-see-play/play" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a><a href="http://newyork.cbslocal.com/tag/nina-in-new-york/" title="Nina In New York" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Nina In New York</strong></div></a><a href="http://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://events.newyork.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="http://newyork.cbslocal.com/station/1010-wins/" title="1010 WINS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">1010 WINS</strong></div></a><a href="http://newyork.cbslocal.com/station/wcbs-880/" title="WCBS Newsradio 880" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WCBS Newsradio 880</strong></div></a><a href="http://newyork.cbslocal.com/station/wfan/" title="WFAN Sportsradio 66/101.9" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">WFAN Sportsradio 66/101.9</strong></div></a><a href="http://newyork.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">WFAN Shows</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/category/boomer-carton/" title="Boomer &amp; Carton" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boomer &amp; Carton</strong></div></a><a href="http://newyork.cbslocal.com/audio-on-demand/mike-francesa-1/" title="Mike Francesa" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Mike Francesa</strong></div></a><a href="http://newyork.cbslocal.com/show/joe-and-evan/" title="Joe &amp; Evan" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Joe &amp; Evan</strong></div></a><a href="http://newyork.cbslocal.com/show/steve-somers/" title="Steve Somers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Steve Somers</strong></div></a><a href="http://newyork.cbslocal.com/2010/08/01/wfan-on-air-schedule-august-2-8/" title="On-Air Schedule" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">On-Air Schedule</strong></div></a><a href="http://newyork.cbslocal.com/2010/08/01/wfan-online-schedule-august-2-8/" title="Streaming Schedule" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Streaming Schedule</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://newyork.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://newyork.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://newyork.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://newyork.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://newyork.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://newyork.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://cbs.avature.net/cbsradiocareers" title="CBS Radio Jobs" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS Radio Jobs</strong></div></a><a href="http://cbscorporation.jobs/cbs-television-stations/new-jobs/" title="CBS Television Jobs" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><a href="http://policies.cbslocal.com/fcc/newyork.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a><a href="http://policies.cbslocal.com/fcc/newyork.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://newyork.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS New York" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-26622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26622"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-26618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26618"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1085898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085898"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1085900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085900"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-602494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-602494"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-110093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110093"><a href="http://newyork.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block"data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block"data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block"data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201715y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsnewyork.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsnewyork.wordpress.com\/wp-login.php?action=logout&_wpnonce=2d950c8e04","homeURL":"http:\/\/newyork.cbslocal.com\/","postID":"1367970","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj8FOAzEMRH8I43aFQBwQn4KcxKXOJk5InC38fVMOCHFYcbPseeMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HheTkcHo/LU7wCNLmEJA=='></script>
<script type='text/javascript' src='http://newyork.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Newyork_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://embed.sendtonews.com/player2/embedcode.php?fk=FKeLnSol&#038;cid=5121&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14578484','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14578484','v':'wpcom','tz':'-4','user_id':'0','post':'1367970','subd':'cbsnewyork'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=14578484&v=wpcomvt&tz=-4&user_id=0&post=1367970&subd=cbsnewyork&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWP0hUUkdJdnV0dCZdP3xONDg0fFc2YlBCSUgsYyxVNGtuWD9xUj9RVT8wS3BUdkpOZVI5Vm0tZmFCJWZsVTddd3FtM0NKc1VvRnRvNmg2VGVKODBrVStXJlgyZGs9PWVMSDBdP110UVhER1tDdT1Ldk5uXUMyUC5Ld3JjNzdzW3wtUTh1P342JjRMZ2FiSHomdC05WH5zdllURXhOSE9ILVNhTnQ='}]);
_stq.push([ 'clickTrackerInit', '14578484', '1367970' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://newyork.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://newyork.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); })
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=015&global=cbslocal&interface=site&station=http%3A%2F%2Fnewyork.cbslocal.com&subctg1=knicks&subcategory=knicks%2Cnba%2Cradio-com-sports&subctg2=nba&subctg3=radio-com-sports&ctg1=sports&category=sports%2Csyndicated-sports%2Csyndication&ctg2=syndicated-sports&ctg3=syndication&location=newyork&type=local&group=swtv&tit=knicks-joakim-noah-shoulder-surgery" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-1"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=knicks;cat=sports;cat=nba;cat=radio-com-sports;cat=syndication;cat=syndicated-sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'New York';
							$cbs_adobe_analytics.dom = 'newyork.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://newyork.cbslocal.com/2017/04/12/knicks-joakim-noah-shoulder-surgery/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|knicks|nba|radio-com-sports|syndication|syndicated-sports|joakim-noah|new-york-knicks';
							$cbs_adobe_analytics.pn = 'article|Knicks&#8217; Joakim Noah To Undergo Shoulder Surgery, Out 4-6 Months';
							$cbs_adobe_analytics.featured_media_type = 'send2news_nba';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor"></div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1010-wins" title="1010 WINS" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/50th-logo.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="" srcset="https://cbsnewyork.files.wordpress.com/2015/05/50th-logo.png?w=272 272w, https://cbsnewyork.files.wordpress.com/2015/05/50th-logo.png?w=544 544w, https://cbsnewyork.files.wordpress.com/2015/05/50th-logo.png?w=150 150w, https://cbsnewyork.files.wordpress.com/2015/05/50th-logo.png?w=300 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">1010 WINS</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/sports-radio-66-wfan-ny" title="WFAN" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/wfan.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="" srcset="https://cbsnewyork.files.wordpress.com/2015/05/wfan.png?w=272 272w, https://cbsnewyork.files.wordpress.com/2015/05/wfan.png?w=150 150w, https://cbsnewyork.files.wordpress.com/2015/05/wfan.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">WFAN</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/wcbs-newsradio-880" title="WCBS 880" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/wcbs_880.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="" srcset="https://cbsnewyork.files.wordpress.com/2015/05/wcbs_880.png?w=272 272w, https://cbsnewyork.files.wordpress.com/2015/05/wcbs_880.png?w=150 150w, https://cbsnewyork.files.wordpress.com/2015/05/wcbs_880.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">WCBS 880</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/wcbs-fm" target="_blank" title="WCBS FM 101.1" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/wcbs_101-1.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="" srcset="https://cbsnewyork.files.wordpress.com/2015/05/wcbs_101-1.png?w=272 272w, https://cbsnewyork.files.wordpress.com/2015/05/wcbs_101-1.png?w=150 150w, https://cbsnewyork.files.wordpress.com/2015/05/wcbs_101-1.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">WCBS FM 101.1</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/923-amp-radio/" target="_blank" title="92.3 AMP" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/amp_92-3.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="" srcset="https://cbsnewyork.files.wordpress.com/2015/05/amp_92-3.png?w=272 272w, https://cbsnewyork.files.wordpress.com/2015/05/amp_92-3.png?w=150 150w, https://cbsnewyork.files.wordpress.com/2015/05/amp_92-3.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">92.3 AMP</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/fresh-1027" target="_blank" title="Fresh 102.7" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/fresh_102-7.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="" srcset="https://cbsnewyork.files.wordpress.com/2015/05/fresh_102-7.png?w=272 272w, https://cbsnewyork.files.wordpress.com/2015/05/fresh_102-7.png?w=150 150w, https://cbsnewyork.files.wordpress.com/2015/05/fresh_102-7.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">Fresh 102.7</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="carousel-enabled">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://newyork.cbslocal.com/show/cbs-new-york-videos/" title="CBS2 Video" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="112" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/06/cbs2-video-dl.jpg?w=200" class="thumbnail wp-post-image" alt="" srcset="https://cbsnewyork.files.wordpress.com/2015/06/cbs2-video-dl.jpg?w=200 200w, https://cbsnewyork.files.wordpress.com/2015/06/cbs2-video-dl.jpg?w=398 398w, https://cbsnewyork.files.wordpress.com/2015/06/cbs2-video-dl.jpg?w=150 150w, https://cbsnewyork.files.wordpress.com/2015/06/cbs2-video-dl.jpg?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">CBS2 Video</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" target="_blank" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="" srcset="https://cbsnewyork.files.wordpress.com/2015/05/always-radiocom.png?w=200 200w, https://cbsnewyork.files.wordpress.com/2015/05/always-radiocom.png?w=150 150w, https://cbsnewyork.files.wordpress.com/2015/05/always-radiocom.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/06/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="" srcset="https://cbsnewyork.files.wordpress.com/2015/06/play-it-bar.jpeg 200w, https://cbsnewyork.files.wordpress.com/2015/06/play-it-bar.jpeg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" target="_blank" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/04/cbssports_radio_overdark.jpg?w=200" class="thumbnail wp-post-image" alt="" srcset="https://cbsnewyork.files.wordpress.com/2016/04/cbssports_radio_overdark.jpg?w=200 200w, https://cbsnewyork.files.wordpress.com/2016/04/cbssports_radio_overdark.jpg?w=400 400w, https://cbsnewyork.files.wordpress.com/2016/04/cbssports_radio_overdark.jpg?w=150 150w, https://cbsnewyork.files.wordpress.com/2016/04/cbssports_radio_overdark.jpg?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>