<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Reports: Mets Have Their Hands In Many Pies As They Look To Improve Several Areas &laquo; CBS New York</title>
	<meta name="description" content="You can sense the skepticism rising in Mets fans. They are used to rumors, but also not enough yearly action from ownership to appease their hearty appetites." />
	<link rel="pingback" href="https://newyork.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
	<meta name="news_keywords" content="local tv, new york mets/>
<!-- WP Header - Start -->
	<meta name="news_keywords" content="New York Mets, Brodie Van Wagenen, Noah Syndergaard, Mets Robinson Cano, Mets Bryce Harper, Mets Gio Gonzalez, Mets Zach Britton, Andrew Miller, Adam Ottavino" />
<meta name="keywords" content="new york mets, brodie van wagenen, noah syndergaard, mets robinson cano, mets bryce harper, mets gio gonzalez, mets zach britton, andrew miller, adam ottavino" /><meta property="fb:app_id" content="148100721870411" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="13539254023" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=newyork.cbslocal.com&amp;id=14578484&amp;t=1543426941&amp;back=https%3A%2F%2Fnewyork.cbslocal.com%2F2018%2F11%2F28%2Fnew-york-mets-noah-syndergaard-bryce-harper-robinson-cano-brodie-van-wagenen%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsnewyork.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Feed" href="https://newyork.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Comments Feed" href="https://newyork.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Reports: Mets Have Their Hands In Many Pies As They Look To Improve Several&nbsp;Areas Comments Feed" href="https://newyork.cbslocal.com/2018/11/28/new-york-mets-noah-syndergaard-bryce-harper-robinson-cano-brodie-van-wagenen/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1Ul1vwyAM/ENzaKUt2su03+KAm5KYj4FZlH8/mq5Su77QSnuCM77z6YxaIujghbwoOZKjrL5tVHrIwEEjK+s1F1PLOmd1CEEodfX6opqJ5AYyZ35MxAHNnYArELmM1uda1cFBdpZp/YPa5l6EXDCF6yv+zq5nm8CU1fRVKK3qQFg7EtvxKDegc9Y/52ZrAoceR0qbr5sK1MBmCfHBiM86xQ0eLQNbP/+PO+KKvNwHebVAtnNVmkgi6hk21GZmG4dD/SyQcobFmpHk0ZWFhUFjCiUTn0B3AW1CWVamJ8KPNR4QcpFRGvkn2nWen+5j//a673d9/76bfgBrwlln?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydUdFOwzAM/CFMNDE6XhDf4iZWG4gTK3E2+HvcTgWkSRPbS3Rx7s45250EfMlKWZ3OxNTcMYrzY4NUPCYXs089WNm35k4xECixJFRqj1Z6cDcZCFb9p05Sn2JujkvoyV7bXKr6sjn9Xm/8BvFI4eyxQkixKXhUTGW6I5Ilij4RHPf35VpJwJhxoro66pfQpRl32KS+VLI6C+rCYAoRKZlN1msy295E+rNJw7bLz6sSlmFrtMAZ/cflvP+2EGPDOEql1sBOjp3hPIdF98avu+enw/4wDLuX929rnO5b?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=5.0-RC1-43951' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcEOwiAQRH9IXBvt0fgtFFdcu7AN0Fb/XqSp2pgYD95msvMmGYCxU0Z8Qp8gndFhhIE6ME1ULEYzdNxb8hGcHHvO15GOFlMEE596nfUK3opcr2Zsjp+0wUakVUxtFleI6cb4CxnFkGZFObI0E0zgJU3HWXxrtShlWCLxC6NOrCl8QwM2LDZLW8a/7Af000OWkHLaa4uhNDod2sfiKW+EJXxu+Uu3DBjGQKl8wMHtq3pX7bZ1tdle7j9bx2Q=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/newyork.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1U1tygzAMvFCNQ5N8dnoWYwQRETb1A5KevoKSaWgz4THT8Ycte7WWtWvZNUJbE8AEGU5Qg5ctNlJnXpDViiQaTTHn7crLxtK1QKKkRpNU/kWuSa4WZzUUSzRe1jaPxKcqHwh4Eu3rPcuE/iOCu47TLEDUWDoVYHFNPwQFKEY4wvIUJsHm9w0gUSujSnD9TZMNwfWfg21WN7yIRge0xv9XYUAcmeB/c1c9Q4YEInpwDDWBlSjsA1xjfeA6PIMenE41RdMidLOwCkKj9Fk48PgJT5wQUWrrYMZQjOowLyHM44LKlve676bKMsiF816MV6yVWOUnfmW7xca2I6GVsywR9UFyCzZwjZ3XlmJtsLiKNNnx2EyUKXFvjM08BcHFE+bgluaXZDNF63VwATX9sfCiT/Yt/UAzLp/Q3JK9KoAd3lgXGFYP33AopFIXTn+v39LjIT3sj+luX30BVLQz9w=='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=22d45e00-eb8c-11e5-9270-91360a1aa895&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsnewyork.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2RrpFkw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnewyork.cbslocal.com%2F2018%2F11%2F28%2Fnew-york-mets-noah-syndergaard-bryce-harper-robinson-cano-brodie-van-wagenen%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnewyork.cbslocal.com%2F2018%2F11%2F28%2Fnew-york-mets-noah-syndergaard-bryce-harper-robinson-cano-brodie-van-wagenen%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/50e3ae7b1a37ec6f5f022661f15b5473?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/50e3ae7b1a37ec6f5f022661f15b5473?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/50e3ae7b1a37ec6f5f022661f15b5473?s=114" />
<link rel='openid.server' href='https://cbsnewyork.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsnewyork.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://newyork.cbslocal.com/osd.xml" title="CBS New York" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Reports: Mets Have Their Hands In Many Pies As They Look To Improve Several Areas" /><meta property="og:image" content="https://cbsnewyork.files.wordpress.com/2017/05/bryce-harper-nationals-swings.jpg?w=628" /><meta property="og:image:secure_url" content="https://cbsnewyork.files.wordpress.com/2017/05/bryce-harper-nationals-swings.jpg?w=628" /><meta property="og:image:width" content="628" /><meta property="og:image:height" content="353" /><meta property="og:description" content="You can sense the skepticism rising in Mets fans. They are used to rumors, but also not enough yearly action from ownership to appease their hearty appetites." /><meta property="og:type" content="article" /><meta property="og:url" content="https://newyork.cbslocal.com/2018/11/28/new-york-mets-noah-syndergaard-bryce-harper-robinson-cano-brodie-van-wagenen/" /><meta property="article:published_time" content="2018-11-28T12:00:50+00:00" /><meta property="article:suggested-social-copy" content="You can sense the skepticism rising in Mets fans. They are used to rumors, but also not enough yearly action from ownership to appease their hearty appetites." /><meta property="article:publisher" content="http://www.facebook.com/CBSNewYork" /><meta property="article:author" content="http://www.facebook.com/CBSNewYork" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsnewyork.files.wordpress.com/2017/05/bryce-harper-nationals-swings.jpg?w=628"><meta name="twitter:title" content="Reports: Mets Have Their Hands In Many Pies As They Look To Improve Several Areas"/><meta name="twitter:description" content="You can sense the skepticism rising in Mets fans. They are used to rumors, but also not enough yearly action from ownership to appease their hearty appetites."/><meta name="twitter:site" content="/CBSnewyork"/>
<link rel="canonical" href="https://newyork.cbslocal.com/2018/11/28/new-york-mets-noah-syndergaard-bryce-harper-robinson-cano-brodie-van-wagenen/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS New York" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Breaking News, Sports, Weather, Traffic And The Best of NY" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://newyork.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/50e3ae7b1a37ec6f5f022661f15b5473?s=16" /><link rel="amphtml" href="https://newyork.cbslocal.com/2018/11/28/new-york-mets-noah-syndergaard-bryce-harper-robinson-cano-brodie-van-wagenen/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/newyork.cbslocal.com","url":"https:\/\/newyork.cbslocal.com","name":"CBS New York","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsnewyork.com","logo":{"@type":"ImageObject","url":"https:\/\/cbsnewyork.files.wordpress.com\/2018\/06\/3_newyork_cbs2_wlny1055.png?w=300"}},"url":"https:\/\/newyork.cbslocal.com\/2018\/11\/28\/new-york-mets-noah-syndergaard-bryce-harper-robinson-cano-brodie-van-wagenen\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/newyork.cbslocal.com\/2018\/11\/28\/new-york-mets-noah-syndergaard-bryce-harper-robinson-cano-brodie-van-wagenen\/"},"headline":"Reports: Mets Have Their Hands In Many Pies As They Look To Improve Several&nbsp;Areas","description":"You can sense the skepticism rising in Mets fans. They are used to rumors, but also not enough yearly action from ownership to appease their hearty appetites.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsnewyork.files.wordpress.com\/2017\/05\/bryce-harper-nationals-swings.jpg?w=150"},"keywords":["Mets","MLB","Sports","Syndicated Sports","Syndication","Local TV","New York Mets","sports","Reports: Mets Have Their Hands In Many Pies As They Look To Improve Several\u00a0Areas"],"datePublished":"2018-11-28T12:00:50+00:00","dateModified":"2018-11-28T12:00:50+00:00","author":{"@type":"Organization","name":"CBSNewYork"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.NY","sports",["reportsmetshavetheirhandsinmanypiesastheylooktoimproveseveralareas","post","article","mets","mlb","sports","syndicatedsports","syndication","localtv","newyorkmets","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=ZawQ&#038;cscache=6&#038;csrev=1284" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-1549370 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-local-tv tag-new-york-mets" style="">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://newyork.cbslocal.com" id="header-logo"><img src="https://cbsnewyork.files.wordpress.com/2018/06/3_newyork_cbs2_wlny1055.png?w=300" alt="CBS New York" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/video/category/sports/" title="CBS2 Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2 Videos</strong></div></a><a href="https://newyork.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong><em class="description">New York Giants</em></div></a><a href="https://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jets</strong><em class="description">New York Jets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/yankees/" title="Yanks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Yanks</strong><em class="description">New York Yankees</em></div></a><a href="https://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mets</strong><em class="description">New York Mets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Knicks</strong><em class="description">New York Knicks</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Nets</strong><em class="description">New Jersey Nets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rangers</strong><em class="description">New York Rangers</em></div></a><a href="https://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Devils</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/islanders/" title="Isles" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Isles</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/video/channel/311-cbs-new-york-live-video-one/" title="CBS2/WLNY Live" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2/WLNY Live</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1299/" title="CBS2 Digital Features" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS2 Digital Features</strong></div></a><a href="https://newyork.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://newyork.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news" title="News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1152/" title="Reporter Updates" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Reporter Updates</strong></div></a><a href="https://newyork.cbslocal.com/video/category/health-fitness/" title="Health &amp; Fitness" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Health &amp; Fitness</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1226/" title="The Dig With Elle McLogan" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">The Dig With Elle McLogan</strong></div></a><a href="https://newyork.cbslocal.com/video/" title="All Latest Videos" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">All Latest Videos</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://newyork.cbslocal.com/category/cooking/recipes/" title="Tantillo" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tantillo</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://newyork.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://newyork.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/news/ny-news/" title="NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NY</strong></div></a><a href="https://newyork.cbslocal.com/category/news/nj-news/" title="NJ" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NJ</strong></div></a><a href="https://newyork.cbslocal.com/category/news/ct-news/" title="CT" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CT</strong></div></a><a href="https://newyork.cbslocal.com/category/news/world-national/" title="World &amp; Nat&#039;l" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">World &amp; Nat&#039;l</strong></div></a><a href="https://newyork.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://newyork.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://newyork.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://newyork.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://newyork.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://newyork.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/2018/11/28/rockefeller-center-christmas-tree-lighting-nypd-road-closures/" title="Know Before You Go: Numerous Road Closures To Come With Rockefeller Center Christmas Tree Lighting" class="cbs-thumbnail-link item-1543426203 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2018/11/rockctrtree_gettyimages-1067542780.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Know Before You Go: Numerous Road Closures To Come With Rockefeller Center Christmas Tree Lighting</strong><em class="description">A massive Norway spruce is ready for stardom in a New York City holiday tradition. The 86th annual Rockefeller Center Christmas Tree Lighting will take place at 8 p.m. on Wednesday.</em></div></a><a href="https://newyork.cbslocal.com/2018/11/28/old-bridge-christmas-lights-2/" title="Town To Homeowner: Pull Plug On Holiday Lights Display Or Pay For Security" class="cbs-thumbnail-link item-1543425664 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2017/12/c17455c91aea412ca1a8576506b512eb.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Town To Homeowner: Pull Plug On Holiday Lights Display Or Pay For Security</strong><em class="description">Old Bridge town officials say the crowds put a burden on the police department, with officers on overtime guarding the area and directing traffic. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/photo-galleries/">Galleries</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/photo-galleries/2018/11/22/photos-92nd-annual-macys-thanksgiving-day-parade/" title="PHOTOS: 92nd Annual Macy&#039;s Thanksgiving Day Parade" class="cbs-thumbnail-link item-1542915027 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2018/11/gettyimages-1064328412-cropped.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PHOTOS: 92nd Annual Macy&#039;s Thanksgiving Day Parade</strong><em class="description">Millions of people braved the below-freezing temperatures for the 92nd annual Macy’s Thanksgiving Day Parade in Manhattan.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/video/">Latest Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/video/" title="Latest Video" class="cbs-thumbnail-link item-1481062187" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/12/newyork_cbs_tv_2_2.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Video</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://newyork.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USNY0996', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/tri-state-radar/" title="Radars" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Radars</strong></div></a><a href="https://newyork.cbslocal.com/school-closings" title="School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-1481064253" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/12/weather-watchers_500bb.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/video/category/sports/" title="CBS2 Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2 Videos</strong></div></a><a href="https://newyork.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong><em class="description">New York Giants</em></div></a><a href="https://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jets</strong><em class="description">New York Jets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/yankees/" title="Yanks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Yanks</strong><em class="description">New York Yankees</em></div></a><a href="https://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mets</strong><em class="description">New York Mets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Knicks</strong><em class="description">New York Knicks</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Nets</strong><em class="description">New Jersey Nets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rangers</strong><em class="description">New York Rangers</em></div></a><a href="https://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Devils</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/islanders/" title="Isles" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Isles</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/sports/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/2018/11/28/new-york-mets-noah-syndergaard-bryce-harper-robinson-cano-brodie-van-wagenen/" title="Reports: Mets Have Their Hands In Many Pies As They Look To Improve Several Areas" class="cbs-thumbnail-link item-1543424450 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2017/05/bryce-harper-nationals-swings.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Reports: Mets Have Their Hands In Many Pies As They Look To Improve Several Areas</strong><em class="description">You can sense the skepticism rising in Mets fans. They are used to rumors, but also not enough yearly action from ownership to appease their hearty appetites.</em></div></a><a href="https://newyork.cbslocal.com/2018/11/28/top-daily-fantasy-players-week-13-patrick-mahomes-jared-goff-chiefs-rams/" title="Top Daily Fantasy Players Week 13: Mahomes And Goff Back In Action" class="cbs-thumbnail-link item-1543420512" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2018/11/patrick-mahomes-chiefs-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top Daily Fantasy Players Week 13: Mahomes And Goff Back In Action</strong><em class="description">Patrick Mahomes and Jared Goff enjoy favorable matchups, as the Chiefs and Rams return from their bye weeks.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://newyork.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/video/channel/311-cbs-new-york-live-video-one/" title="CBS2/WLNY Live" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2/WLNY Live</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1299/" title="CBS2 Digital Features" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS2 Digital Features</strong></div></a><a href="https://newyork.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://newyork.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news" title="News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1152/" title="Reporter Updates" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Reporter Updates</strong></div></a><a href="https://newyork.cbslocal.com/video/category/health-fitness/" title="Health &amp; Fitness" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Health &amp; Fitness</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1226/" title="The Dig With Elle McLogan" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">The Dig With Elle McLogan</strong></div></a><a href="https://newyork.cbslocal.com/video/" title="All Latest Videos" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">All Latest Videos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1481060433" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/12/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-1481060388" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/2018/11/26/best-nyc-community-culture-events/" title="Best NYC Community And Culture Events This Week" class="cbs-thumbnail-link item-1543242539 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2010/08/98614184.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best NYC Community And Culture Events This Week</strong><em class="description">Looking to get out into the community this week? There&#039;s plenty to do when it comes to community and cultural events coming up in New York City this week.</em></div></a><a href="https://newyork.cbslocal.com/2018/11/25/nypd-reunites-dog-squirrel-chase/" title="NYPD Reunites Dog With Family After Epic Squirrel Chase Through NYC" class="cbs-thumbnail-link item-1543194813 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/12/squirrel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NYPD Reunites Dog With Family After Epic Squirrel Chase Through NYC</strong><em class="description">The NYPD’s 19th Precinct tweeted out a photo of Khloe after officers found her Friday night.</em></div></a><a href="https://newyork.cbslocal.com/2018/11/25/thanksgiving-leftover-recipes-3/" title="Turkey Transformations: Thanksgiving Pizza And Other Recipes To Refresh Your Thanksgiving Leftovers" class="cbs-thumbnail-link item-1543165109 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2018/11/thanksgivingleftover.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Turkey Transformations: Thanksgiving Pizza And Other Recipes To Refresh Your Thanksgiving Leftovers</strong><em class="description">Like most families, you likely still have plenty of turkey and stuffing in your refrigerator. </em></div></a><a href="https://newyork.cbslocal.com/2018/11/25/furry-friend-finder-guinevere-sophie/" title="Furry Friend Finder: Guinevere And Sophie" class="cbs-thumbnail-link item-1543159106 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2018/11/sophie.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Furry Friend Finder: Guinevere And Sophie</strong><em class="description"> In this edition of &quot;Furry Friend Finder,&quot; CBS2&#039;s Vanessa Murdock and Cindy Hsu introduce Guinevere and Shophie. </em></div></a><a href="https://newyork.cbslocal.com/2018/11/24/healthy-brunch-recipes/" title="Healthy Brunch Recipes For Your Thanksgiving Recovery" class="cbs-thumbnail-link item-1543088480 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2018/11/1124brunch.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Healthy Brunch Recipes For Your Thanksgiving Recovery</strong><em class="description">Many of us definitely spent the last few days overindulging for Thanksgiving, but now is the time to get back on track.</em></div></a><a href="https://newyork.cbslocal.com/2018/11/24/alzheimers-awareness-month/" title="During Alzheimer&#039;s Awareness Month, L.I. Town Vows To Be &#039;Dementia-Friendly&#039; Area" class="cbs-thumbnail-link item-1543086682 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2018/02/alzheimers-dancing.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">During Alzheimer&#039;s Awareness Month, L.I. Town Vows To Be &#039;Dementia-Friendly&#039; Area</strong><em class="description">More than five million Americans are battling Alzheimer&#039;s disease and that number is only expected to grow.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/station/cbs-2/" title="WCBS-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WCBS-TV</strong></div></a><a href="https://newyork.cbslocal.com/station/wlny/" title="WLNY-TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WLNY-TV</strong></div></a><a href="https://newyork.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://newyork.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://newyork.cbslocal.com/category/station-events/" title="Station Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/2018/11/01/holiday-travel-tips-2/" title="Expert Tips And Tricks For Booking Flights Without Breaking The Bank" class="cbs-thumbnail-link item-1541111506 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2018/02/gettyimages-107846319.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Expert Tips And Tricks For Booking Flights Without Breaking The Bank</strong><em class="description">When it comes to booking holiday travel, most people know the secret to saving money is timing. </em></div></a><a href="https://newyork.cbslocal.com/2018/09/05/airport-security-bins-dirtiest-study/" title="Carry-On Security Bins Are The Dirtiest Items At Airports, Study Says" class="cbs-thumbnail-link item-1536168719 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2018/09/0905bins-e1536168419108.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Carry-On Security Bins Are The Dirtiest Items At Airports, Study Says</strong><em class="description">If you want to stay healthy while traveling through the airport you may want to wash your hands after going through security.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/only-cbs/">CBS Entertainment</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1530460840" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2018/02/only_cbs.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/photo-galleries/">Latest Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/photo-galleries/2018/11/22/photos-92nd-annual-macys-thanksgiving-day-parade/" title="PHOTOS: 92nd Annual Macy&#039;s Thanksgiving Day Parade" class="cbs-thumbnail-link item-1542915027 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2018/11/gettyimages-1064328412-cropped.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PHOTOS: 92nd Annual Macy&#039;s Thanksgiving Day Parade</strong><em class="description">Millions of people braved the below-freezing temperatures for the 92nd annual Macy’s Thanksgiving Day Parade in Manhattan.</em></div></a><a href="https://newyork.cbslocal.com/photo-galleries/2018/11/16/photos-november-snowstorm-paralyzes-the-tri-state/" title="PHOTOS: November Snowstorm Paralyzes The Tri-State" class="cbs-thumbnail-link item-1542397738 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2018/11/gettyimages-1062014912.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PHOTOS: November Snowstorm Paralyzes The Tri-State</strong><em class="description">Take a look back on the Nov. 15 snowstorm that wreaked havoc across the Tri-state area and left thousands of commuters stranded overnight.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/video/channel/401-live/" title="TV10/55" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV10/55</strong><em class="description">Watch Now</em></div></a><div class="submenu"><div class="wrapper"><a class="live-now-text" href="/video/channel/401-live/">WCBS TV Live: Mayor Bill de Blasio Press Conference On Opioids</a><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Verdict with Judge Hatchett</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">1:00 PM</strong><em class="description">Lauren Lake's Paternity Court</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">1:30 PM</strong><em class="description">Lauren Lake's Paternity Court</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">Judge Mathis</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Judge Mathis</em></div></div></div>
</div></div><a class="view-all" href="https://newyork.cbslocal.com/program-guide/">View All Programs</a></div></div></li><li class="menu-item item-1"><a href="/video/channel/311-live/" title="CBS 2" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 2</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-2" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">1:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">Judge Judy</em></div></div></div>
</div></div><a class="view-all" href="https://newyork.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://newyork.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USNY0996" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://newyork.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Reports: Mets Have Their Hands In Many Pies As They Look To Improve Several&nbsp;Areas</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-subtitle">Van Wagenen Believed To Be Interested In Harper, Cano, Many Relievers And Is Still Kicking The Tires On Possible Syndergaard Trade</span><time class="post-date">November 28, 2018 at 12:00 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://newyork.cbslocal.com/tag/local-tv">Local TV</a>, <a href="https://newyork.cbslocal.com/tag/new-york-mets">New York Mets</a></div></div></section><section id="column_block_3" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news  close-btn" id="featured-media"><div class="s2nPlayer k-ixwAlGwm" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=ixwAlGwm&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><strong>NEW YORK (CBSNewYork)</strong> &#8212; You can sense the skepticism rising in Mets fans.</p>
<p>They are used to rumors, but also not enough yearly action from ownership to appease their hearty appetites.</p>
<p>Reports have been rampant this offseason about what new general manager Brodie Van Wagenen hopes to accomplish to fix a team that is two-plus years removed from a playoff appearance and trending downward. The Mets&#8217; holes are many and, right now, the solutions are few.</p>
<p>But, they are believed to be engaged in discussions on many fronts.</p>
<p><strong>MORE</strong>: <a href="https://newyork.cbslocal.com/2018/11/12/new-york-mets-brodie-van-wagenen-2019-mlb-free-agents/">Mets Shopping List: Here’s Who They Need To Be A Contender Again</a></p>
<p>To have a legitimate shot at the playoffs in 2019, the Mets will likely need several relievers, another big bat and a catcher. Because they need so many pieces, speculation continues that Noah Syndergaard, New York&#8217;s top trade chip, has pitched his last game with the franchise. Several teams have expressed interest in the 26-year-old right-hander, <a href="https://newyork.cbslocal.com/2018/11/19/new-york-mets-noah-syndergaard-mlb-free-agents/">but the Mets have made it clear they&#8217;d prefer to get ready-made MLB parts in a deal, instead of simply a collection of prospects</a>.</p>
<div id="attachment_1429656" style="width: 565px" class="wp-caption aligncenter"><img class="wp-image-1429656" src="https://cbsnewyork.files.wordpress.com/2017/09/gettyimages-852598580.jpg?w=555&#038;h=348" alt="gettyimages 852598580 Reports: Mets Have Their Hands In Many Pies As They Look To Improve Several Areas" width="555" height="348" title="Reports: Mets Have Their Hands In Many Pies As They Look To Improve Several Areas" srcset="https://cbsnewyork.files.wordpress.com/2017/09/gettyimages-852598580.jpg?w=555&amp;h=348 555w, https://cbsnewyork.files.wordpress.com/2017/09/gettyimages-852598580.jpg?w=1110&amp;h=696 1110w, https://cbsnewyork.files.wordpress.com/2017/09/gettyimages-852598580.jpg?w=150&amp;h=94 150w, https://cbsnewyork.files.wordpress.com/2017/09/gettyimages-852598580.jpg?w=300&amp;h=188 300w, https://cbsnewyork.files.wordpress.com/2017/09/gettyimages-852598580.jpg?w=768&amp;h=481 768w, https://cbsnewyork.files.wordpress.com/2017/09/gettyimages-852598580.jpg?w=620&amp;h=389 620w" sizes="(max-width: 555px) 100vw, 555px" /><p class="wp-caption-text">Noah Syndergaard (Photo by Jim McIsaac/Getty Images)</p></div>
<p>And if the Mets do trade Syndergaard, the move will leave a gaping hole in their rotation, one that another trade or free agency would be forced to fix. Some of the better arms on the open market include J.A. Happ and Nathan Eovaldi, but they are reportedly sought after by several teams. The New York Post is reporting the Mets have had internal discussions about veteran left-hander Gio Gonzalez, who is also a free agent.</p>
<p><strong>MORE</strong>: <a href="https://newyork.cbslocal.com/2018/11/27/new-york-mets-hire-jim-riggleman-bench-coach-mickey-callaway/">Mets Get Callaway Some Needed Game Management Help, Hire Former Skipper Riggleman As Bench Coach</a></p>
<p>As for adding relievers, it is something that absolutely has to happen. The Mets are reportedly interested in free agents Andrew Miller, Zach Britton and Adam Ottavino, each of whom would go a long way toward lowering the bullpen&#8217;s awful 4.96 ERA from this past season.</p>
<p>Miller, 33, remains one of the best lefty relievers in the game, and can be used in several different capacities. His slider makes him difficult against both lefties and righties. Britton, 30, is just a few years removed from being one the game&#8217;s top closers and he showed signs of getting back to that level in 2018, though he struggled with his control from time to time after the Yankees acquired him at the trade deadline from the Baltimore Orioles. Ottavino, who turned 33 on Nov. 22, is coming off a career season with the Colorado Rockies, going 6-4 with a 2.43 ERA in 75 appearances.</p>
<p>The slugger to add to a lineup that scored just 676 runs in 2018? Well, the Post is reporting Van Wagenen has substantial interest in outfielder Bryce Harper, arguably the top free agent available. However, the belief is owner Fred Wilpon may not be too keen on the idea of adding a potential $300 million contract to the payroll. Harper likely will get his money from someone, but it feels like a reach that team will be the Mets.</p>
<p>Then there&#8217;s the curious case of Robinson Cano. Reports were plenty on Tuesday saying the Seattle Mariners had spoken to the Mets about potentially acquiring the veteran second baseman, who is still one of the better defensive and run-producing middle infielders in the sport. The problem is Cano is 36, is still owed $120 million over the next five seasons and has baggage, after being suspended 80 games this past season for performance-enhancing drugs.</p>
<p>On the catching front, SNY reported the Mets might try to swing a deal with the Cleveland Indians for Yan Gomes, who batted .266 with 16 home runs and 48 RBIs in 2018. Another option, according to the Post, could be free agent Martin Maldonado, who played a combined 119 games last season for the Los Angeles Angels and Houston Astros, but is known more for his defensive prowess.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2RrpFkw"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2RrpFkw"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2RrpFkw"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/28/new-york-mets-noah-syndergaard-bryce-harper-robinson-cano-brodie-van-wagenen/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://newyork.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e23771a61b" /><input type="hidden" name="_wp_http_referer" value="/2018/11/28/new-york-mets-noah-syndergaard-bryce-harper-robinson-cano-brodie-van-wagenen/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='1549370' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6158c9d82a" /></p>
<input type="hidden" name="genseq" value="1543426941" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-4"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSNewYork" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSnewyork" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/user/CBSNewYork" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsnewyork/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsnewyork" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wcbs-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=newyork "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://newyork.cbslocal.com/2018/11/27/new-york-yankees-ronald-torreyes-parker-bridwell/" title="Yankees To Part Ways With Popular Torreyes" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Yankees To Part Ways With Popular Torreyes</strong><em class="description">Right-hander Parker Bridwell was claimed off waivers from the Los Angeles Angels by the New York Yankees, who opened a roster spot by designating infielder Ronald Torreyes for assignment.</em></div></a><a href="https://newyork.cbslocal.com/2018/11/28/new-york-mets-noah-syndergaard-bryce-harper-robinson-cano-brodie-van-wagenen/" title="Reports: Mets Have Their Hands In Many Pies As They Look To Improve Several Areas" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Reports: Mets Have Their Hands In Many Pies As They Look To Improve Several Areas</strong><em class="description">You can sense the skepticism rising in Mets fans. They are used to rumors, but also not enough yearly action from ownership to appease their hearty appetites.</em></div></a><a href="https://newyork.cbslocal.com/2013/01/17/was-manti-teo-the-victim-of-a-catfish-notre-dame-athletic-director-believes-so/" title="&#039;Catfish&#039; Star Nev Schulman Dives Into Manti Te&#039;o Case" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&#039;Catfish&#039; Star Nev Schulman Dives Into Manti Te&#039;o Case</strong><em class="description">&quot;I am working on finding out more about this @MTeo_5 #Catfish story. I have been in contact with the woman involved and will get the truth,&quot; Schulman tweeted.</em></div></a><a href="https://newyork.cbslocal.com/2018/01/31/tom-brady-son-kiss/" title="Kiss Between Tom Brady, 11-Year-Old Son Raises Questions About Parent-Child Affection" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Kiss Between Tom Brady, 11-Year-Old Son Raises Questions About Parent-Child Affection</strong><em class="description">New England Patriots quarterback Tom Brady is catching some heat over a kiss he shared with his son.</em></div></a><a href="https://newyork.cbslocal.com/2018/11/27/new-york-jets-josh-mccown-sam-darnold-nfl/" title="All Eyes On Darnold As Jets Prepare For Titans" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">All Eyes On Darnold As Jets Prepare For Titans</strong><em class="description">Josh McCown might be in for at least one more start for the New York Jets.</em></div></a><a href="https://newyork.cbslocal.com/2018/11/27/new-york-giants-pat-shurmur-odell-beckham-jr-chicago-bears/" title="Shurmur Doesn&#039;t Take Beckham&#039;s Bait, Focuses On Bears" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Shurmur Doesn&#039;t Take Beckham&#039;s Bait, Focuses On Bears</strong><em class="description">Things are back to normal for the New York Giants.</em></div></a><a href="https://newyork.cbslocal.com/2018/11/27/new-york-mets-hire-jim-riggleman-bench-coach-mickey-callaway/" title="Mets Get Callaway Some Needed Game Management Help, Hire Former Skipper Riggleman As Bench Coach" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Mets Get Callaway Some Needed Game Management Help, Hire Former Skipper Riggleman As Bench Coach</strong><em class="description">Jim Riggleman, a 66-year-old veteran of 13 seasons as a major league manager, has been hired by the New York Mets as bench coach for Mickey Callaway.</em></div></a><a href="https://newyork.cbslocal.com/2018/11/26/lundqvist-rangers-defeat-senators/" title="Lundqvist Sharp As Rangers Beat Senators 4-2" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Lundqvist Sharp As Rangers Beat Senators 4-2</strong><em class="description">The Rangers extended their dominance at Madison Square Garden, improving to 8-1-0 at home in their last nine games.</em></div></a><a href="https://newyork.cbslocal.com/2016/05/30/acl-injuries-youth-sports-jag-physical-therapy-peter-schwartz/" title="Schwartz: Preventing ACL Injuries In Youth Sports Should Be A Top Priority" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Schwartz: Preventing ACL Injuries In Youth Sports Should Be A Top Priority</strong><em class="description">The fact is that ACL or “anterior cruciate ligament” knee injuries or any other soft tissue or lower extremity injuries are not just limited to professional athletes.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://newyork.cbslocal.com" class="logo"><img src="https://cbsnewyork.files.wordpress.com/2017/10/image.png" alt="CBS New York" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSNewYork" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSnewyork" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/user/CBSNewYork" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsnewyork/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsnewyork" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wcbs-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/news/ny-news/" title="New York News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">New York News</strong></div></a><a href="https://newyork.cbslocal.com/category/news/nj-news/" title="New Jersey News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">New Jersey News</strong></div></a><a href="https://newyork.cbslocal.com/category/news/ct-news/" title="Connecticut News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connecticut News</strong></div></a><a href="https://newyork.cbslocal.com/weather/" title="Weather" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://newyork.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://newyork.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://newyork.cbslocal.com/category/news/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://newyork.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://newyork.cbslocal.com/category/news/tech/" title="Technology" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Technology</strong></div></a><a href="https://newyork.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Local</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/sports/yankees/" title="Yankees" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Yankees</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Mets</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jets</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Knicks</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Nets</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rangers</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Devils</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/islanders/" title="Islanders" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Islanders</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/nycfc/" title="NYCFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NYCFC</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://newyork.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://newyork.cbslocal.com/station/wlny/" title="WLNY TV 10/55" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WLNY TV 10/55</strong></div></a><a href="https://newyork.cbslocal.com/station/cbs-2/" title="Anchors &amp; Reporters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Anchors &amp; Reporters</strong></div></a><a href="https://newyork.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Station Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://newyork.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://newyork.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://cbscorporation.jobs/cbs-television-stations/new-jobs/" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><a href="http://policies.cbslocal.com/fcc/newyork.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a><a href="https://newyork.cbslocal.com/eeo-reports/" title="EEO Reports" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://newyork.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS New York" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=newyork.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-26622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26622"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-26618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26618"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1085898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085898"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1085900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085900"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-602494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-602494"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201848y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsnewyork.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsnewyork.wordpress.com\/wp-login.php?action=logout&_wpnonce=eb0fc2f8a3","homeURL":"https:\/\/newyork.cbslocal.com\/","postID":"1549370","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/_static/??-eJyljEkKgDAQBD9kHCUueBDfEieDRrLhRPN9g/gDb10NVZCjwOAT+QRpJ0cMt4mAKwsbUFkwHu2ly01uJc2A/E1hDae6YAX/GsV1UeHvViZVjFNkozd6a4ub217KsWumfjgeitpWWw==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='https://k.intellitxt.com/ast/js/cbslocal/cbslocal_newyork_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14578484','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14578484','v':'wpcom','tz':'-5','user_id':'0','post':'1549370','subd':'cbsnewyork'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=14578484&v=wpcomvt&tz=-5&user_id=0&post=1549370&subd=cbsnewyork&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWRCUlcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxYSjB8TV9GQlI0cEYmW35nb1ZNPWRpc3huSTgsQyx+T3V5WWRkdS92X3JvbXVdLkFrVWlEeDAtUiw='}]);
_stq.push([ 'clickTrackerInit', '14578484', '1549370' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated 64 seconds ago
	generated in 0.121 seconds
	served from batcache in 0.002 seconds
	expires in 236 seconds
-->
