<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://newyork.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="prince, purple rain, cbs, lets go crazy the grammy salute to prince, cbs all access, minnesota, only cbs" />
<meta name="keywords" content="prince, purple rain, cbs, lets go crazy the grammy salute to prince, cbs all access, minnesota, only cbs" />
<meta property="fb:app_id" content="148100721870411" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="13539254023" />
                <meta name="msvalidate.01" content="D7F1EA20F2703FD996C1C4687722394F" />
<title>&#8216;Let&#8217;s Go Crazy: The GRAMMY Salute To Prince&#8217; Set To Air April 21st On CBS &#8211; CBS New York</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Feed" href="https://newyork.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Comments Feed" href="https://newyork.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://newyork.cbslocal.com/_static/??-eJytUEkOwjAM/BDBqsp6QLwliylRHTvKon6f0HLpCSpxsj32jGYMU1RWuCAXKE8MmMGarEisJvBsqbo3lDM8RAqmfWt38BMJg0G3cGNCEu2+kyPVwXOGIK5S25iEevQ8KMZpkVoh2wX1x1Gr28nzgQqa9YBpllkhqqUei8QNP1o0ajCsPSnyPP7fFVKbuMx57+HWHS9dfzpc+/MLjNu+Hg==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://newyork.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmSJGPIizTDVIulrSirg9u4B4/fP9cCWHhxiJgW0USQFndXxgYFC7mUpULeCL7YJ8LjmpQgorOaOYONiPNy/EbxTTrKc41r5vq6HxnX8AIdc5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://newyork.cbslocal.com/_static/??-eJydkt1uwjAMhV9oJgyG2M20Z3ETr2R1fpS4VH17UkpB0Gmju6h06vg7OU6iugg6eCEvSg7kKCtdZeCgkVXktrY+KxdMy2Xl3AAOPdaUlM6l0kd6WxX1on4zsl5za4ZSYTprCIRcZBTKC+GISZ5gHpPnQ0iiw+Ry+12wPbmKzMifJbDNAhoFOdQLxyhTWM0Ex/nhTdHLJ1gndPBFZMbYFdyqG9isnPVX/s7flGiqKhs3JWWVMPUqS890Rzx9euXGapLr7Q16ZuJamLBvkoi6meESIsSQixqzLM4xf38OUzNYj/06cEj/eB1/+YYjpS5ZmUf+YeoBv+ih/dN9vO7e9+vddr3fngB3N0oB' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://newyork.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IJC5xmQ/Gb0Go2FnKHGWLfy8uPrgnNxOfCuXe00v12CkbWYBFyxUCJG3PSVG0hjSypexKq026i/S4INE2IG/btNFLje0iR0fZIycdostUXoybzKWoofokzND3DP3jXb4KVEDfG4Gf8kwCFQwbD/0LPWuoMu8msVu1mEtmKxg5/SMQULmxpFWJjLtCwmHZhoreUzwbWjeiF7QEq787ovMgE+J9LIhTOO72zb5uDnVTtU92YwqL'></script>
<link rel='https://api.w.org/' href='https://newyork.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newyork.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newyork.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://cbsloc.al/3eIDN5l' />
<link rel="alternate" type="application/json+oembed" href="https://newyork.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewyork.cbslocal.com%2F2020%2F04%2F20%2Flets-go-crazy-the-grammy-salute-to-prince-cbs-premiere%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newyork.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewyork.cbslocal.com%2F2020%2F04%2F20%2Flets-go-crazy-the-grammy-salute-to-prince-cbs-premiere%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="&#039;Let&#039;s Go Crazy: The GRAMMY Salute To Prince&#039; Set To Air April 21st On CBS" /><meta property="og:image" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/116603_4544.jpg?w=1500" /><meta property="og:image:secure_url" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/116603_4544.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="&#039;Let&#039;s Go Crazy: The GRAMMY Salute To Prince&#039; comes to CBS and CBS All Access Tuesday night at 9:00PM ET/PT." /><meta property="og:type" content="article" /><meta property="og:url" content="https://newyork.cbslocal.com/2020/04/20/lets-go-crazy-the-grammy-salute-to-prince-cbs-premiere/" /><meta property="article:published_time" content="2020-04-20T14:17:18+00:00" /><meta property="article:suggested-social-copy" content="&#039;Let&#039;s Go Crazy: The GRAMMY Salute To Prince&#039; comes to CBS and CBS All Access Tuesday night at 9:00PM ET/PT." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Only CBS" /><meta property="article:publisher" content="http://www.facebook.com/CBSNewYork" /><meta property="article:author" content="http://www.facebook.com/CBSNewYork" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/116603_4544.jpg?w=1500"><meta name="twitter:title" content="&#039;Let&#039;s Go Crazy: The GRAMMY Salute To Prince&#039; Set To Air April 21st On CBS"/><meta name="twitter:description" content="&#039;Let&#039;s Go Crazy: The GRAMMY Salute To Prince&#039; comes to CBS and CBS All Access Tuesday night at 9:00PM ET/PT."/><meta name="twitter:site" content="/CBSnewyork"/>
<link rel="canonical" href="https://newyork.cbslocal.com/2020/04/20/lets-go-crazy-the-grammy-salute-to-prince-cbs-premiere/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://newyork.cbslocal.com/2020/04/20/lets-go-crazy-the-grammy-salute-to-prince-cbs-premiere/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/newyork.cbslocal.com","url":"https:\/\/newyork.cbslocal.com","name":"CBS New York","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsnewyork.com","logo":{"@type":"ImageObject","url":"https:\/\/newyork.cbslocal.com\/wp-content\/uploads\/sites\/14578484\/2018\/06\/3_newyork_cbs2_wlny1055.png?w=300"}},"url":"https:\/\/newyork.cbslocal.com\/2020\/04\/20\/lets-go-crazy-the-grammy-salute-to-prince-cbs-premiere\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/newyork.cbslocal.com\/2020\/04\/20\/lets-go-crazy-the-grammy-salute-to-prince-cbs-premiere\/"},"headline":"&#8216;Let&#8217;s Go Crazy: The GRAMMY Salute To Prince&#8217; Set To Air April 21st On CBS","description":"'Let's Go Crazy: The GRAMMY Salute To Prince' comes to CBS and CBS All Access Tuesday night at 9:00PM ET\/PT.","image":"https:\/\/newyork.cbslocal.com\/wp-content\/uploads\/sites\/14578484\/2020\/04\/116603_4544.jpg?w=150","keywords":["Only CBS","Grammy Awards","Prince","'Let's Go Crazy: The GRAMMY Salute To Prince' Set To Air April 21st On CBS"],"datePublished":"2020-04-20T14:17:18+00:00","dateModified":"2020-04-20T14:17:18+00:00","author":{"@type":"Organization","name":"CBS New York"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.NY","default",["letsgocrazythegrammysalutetoprincesettoairapril21stoncbs","post","article","onlycbs","grammyawards","prince","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"only-cbs;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
	font-size: 9px;
}

.postid-1627082 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="&#039;Let&#039;s Go Crazy: The GRAMMY Salute To Prince&#039; comes to CBS and CBS All Access Tuesday night at 9:00PM ET/PT." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1661557 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://newyork.cbslocal.com/2020/04/20/coronavirus-pride-march-puerto-rican-day-parade-june-events-canceled/" title="Coronavirus Update" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Coronavirus Update</strong><em class="description">June Events Canceled In NYC; Pride March, Puerto Rican Day, Salute To Israel Parades All On Hold</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://newyork.cbslocal.com" id="header-logo"><img src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2018/06/3_newyork_cbs2_wlny1055.png?w=300" alt="CBS New York" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/video/category/sports/" title="CBS2 Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2 Videos</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong><em class="description">New York Giants</em></div></a><a href="https://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jets</strong><em class="description">New York Jets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/yankees/" title="Yanks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Yanks</strong><em class="description">New York Yankees</em></div></a><a href="https://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mets</strong><em class="description">New York Mets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Knicks</strong><em class="description">New York Knicks</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Nets</strong><em class="description">New Jersey Nets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rangers</strong><em class="description">New York Rangers</em></div></a><a href="https://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Devils</strong><em class="description">New Jersey Devils News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/islanders/" title="Islanders" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Islanders</strong><em class="description">New York Islanders News And Updates From CBS 2 New York</em></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/live/" title="CBSN New York" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN New York</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1299/" title="CBS2 Digital Features" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS2 Digital Features</strong></div></a><a href="https://newyork.cbslocal.com/live/channel/wlny/" title="Special Reports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Special Reports</strong></div></a><a href="https://newyork.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN From CBS News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBSN From CBS News</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news" title="News" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://newyork.cbslocal.com/category/snapshot/" title="Snap Shot NYC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Snap Shot NYC</strong></div></a><a href="https://newyork.cbslocal.com/video/category/health-fitness/" title="Health &amp; Fitness" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Health &amp; Fitness</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1226/" title="The Dig With Elle McLogan" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">The Dig With Elle McLogan</strong></div></a><a href="https://newyork.cbslocal.com/video/" title="All Latest Videos" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">All Latest Videos</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://newyork.cbslocal.com/category/cooking/recipes/" title="Tantillo" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tantillo</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://newyork.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://newyork.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/news/ny-news/" title="NY News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NY News</strong><em class="description">NYC Breaking News And Local Stories Today</em></div></a><a href="https://newyork.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://newyork.cbslocal.com/category/news/nj-news/" title="NJ News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NJ News</strong><em class="description">NJ News From CBS Channel 2</em></div></a><a href="https://newyork.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://newyork.cbslocal.com/category/news/ct-news/" title="CT News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CT News</strong><em class="description">Connecticut Local News From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://newyork.cbslocal.com/category/news/world-national/" title="US &amp; World" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">US &amp; World</strong></div></a><a href="https://newyork.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://newyork.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://newyork.cbslocal.com/category/tech/" title="Tech" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://newyork.cbslocal.com/category/offbeat/" title="Offbeat &amp; Odd" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Offbeat &amp; Odd</strong></div></a><a href="https://newyork.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/2020/04/20/coronavirus-covid-19-planting-vegetables-hicks-nurseries-grownyc/" title="Coronavirus Farming: Don&#039;t Want To Go To Grocery Stores? Here Are Tips For Planting Cold- And Warm-Weather Veggies" class="cbs-thumbnail-link item-1587424196 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/02/56908435.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Farming: Don&#039;t Want To Go To Grocery Stores? Here Are Tips For Planting Cold- And Warm-Weather Veggies</strong><em class="description">While stuck at home due to the coronavirus pandemic, you may want to put that time to use by doing something that can help feed your family.</em></div></a><a href="https://newyork.cbslocal.com/2020/04/20/coronavirus-covid-19-san-simeon-by-the-sea-nursing-home/" title="Coronavirus Ravaging Nursing Homes, But On Long Island There&#039;s One With No Suspected Cases" class="cbs-thumbnail-link item-1587423046 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/deangelis.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Ravaging Nursing Homes, But On Long Island There&#039;s One With No Suspected Cases</strong><em class="description">One facility on Long Island, however, has no suspected cases -- with the staff crediting its nursing director.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/photo-galleries/">Galleries</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/photo-galleries/2020/04/02/coronavirus-update-how-to-safely-remove-disposable-gloves/" title="Coronavirus Update: How To Safely Remove Disposable Gloves" class="cbs-thumbnail-link item-1585839810 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/Screengrab-_00007.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Update: How To Safely Remove Disposable Gloves</strong><em class="description">If you&#039;re one of the many people wearing disposable gloves when you&#039;re out and about, it&#039;s important to know the correct method of taking them off to avoid inadvertently touching part of them which may be contaminated by Covid-19. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/video/">Latest Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/video/" title="Latest Video" class="cbs-thumbnail-link item-1481062187" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/newyork_cbs_tv_2_2.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Video</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/tri-state-radar/" title="Local Radar &amp; Maps" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radar &amp; Maps</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Forecast Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Forecast Videos</strong></div></a><a href="http://apps.cbslocal.com/weather/new-york/" title="CBS2 Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS2 Weather App</strong></div></a><a href="https://newyork.cbslocal.com/weatherwatchers/" title="CBS2 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS2 Weather Watchers</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-1481064253" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/weather-watchers_500bb.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/video/4520888-new-york-weather-4-20-monday-evening-forecast/" title="New York Weather: 4/20 Monday Evening Forecast" class="cbs-thumbnail-link item-1587422899 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/CA6/C74/CA6C740AE865430E9B7EE0E4DB831A74.jpg?Expires=1682037404&#038;KeyName=mcpkey1&#038;Signature=w26Lc32IFQLggSVJD70YbhR9NVY"></span></div><div class="title-wrapper"><strong class="title">New York Weather: 4/20 Monday Evening Forecast</strong><em class="description">CBS2&#039;s Lonnie Quinn reports. Tonight’s fine with clear and quiet conditions. Temperatures will dip into the mid 40s. Early tomorrow morning looks fine, but showers develop late tomorrow morning through the midday hours; t’storms will develop into the afternoon.</em></div><time datetime="2020-04-20T22:48:19+00:00" title="April 20, 2020 at 6:48 pm">2 hours ago</time></a><a href="https://newyork.cbslocal.com/video/4519789-new-york-weather-mostly-cloudy-monday/" title="New York Weather: Mostly Cloudy Monday" class="cbs-thumbnail-link item-1587375180 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/BD7/C20/BD7C2007A3514C37AAAC8D0FA345B165.jpg?Expires=1682037404&#038;KeyName=mcpkey1&#038;Signature=8yC_Y4saFn4GfSoqbYmyUHlxiyo"></span></div><div class="title-wrapper"><strong class="title">New York Weather: Mostly Cloudy Monday</strong><em class="description">CBS2&#039;s Elise Finch has the latest weather forecast.</em></div><time datetime="2020-04-20T09:33:00+00:00" title="April 20, 2020 at 5:33 am">15 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/video/category/sports/" title="CBS2 Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2 Videos</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong><em class="description">New York Giants</em></div></a><a href="https://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jets</strong><em class="description">New York Jets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/yankees/" title="Yanks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Yanks</strong><em class="description">New York Yankees</em></div></a><a href="https://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mets</strong><em class="description">New York Mets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Knicks</strong><em class="description">New York Knicks</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Nets</strong><em class="description">New Jersey Nets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rangers</strong><em class="description">New York Rangers</em></div></a><a href="https://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Devils</strong><em class="description">New Jersey Devils News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/islanders/" title="Islanders" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Islanders</strong><em class="description">New York Islanders News And Updates From CBS 2 New York</em></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/sports/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/2020/04/19/coronavirus-covid-19-little-league-baseball-online-training-techniques/" title="Coronavirus Update: Online Training Getting Little Leaguers Ready For The Day Ball Fields Again Open" class="cbs-thumbnail-link item-1587337848 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/littleleague.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Update: Online Training Getting Little Leaguers Ready For The Day Ball Fields Again Open</strong><em class="description">With sports seasons put on hold this spring, coaches are coming up with creative ways to motivate their teams.</em></div></a><a href="https://newyork.cbslocal.com/video/4519168-nfl-draft-why-the-jets-pick-might-depend-on-the-giants/" title="NFL Draft: Why The Jets Pick Might Depend On The Giants" class="cbs-thumbnail-link item-1587242416 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/draft.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Draft: Why The Jets Pick Might Depend On The Giants</strong><em class="description">CBS2&#039;s Steve Overmyer talks with The Athletic&#039;s Jets reporter Connor Hughes about the New York Jets and the Giants outlook ahead of the NFL Draft happening on Thursday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://newyork.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/live/" title="CBSN New York" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN New York</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1299/" title="CBS2 Digital Features" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS2 Digital Features</strong></div></a><a href="https://newyork.cbslocal.com/live/channel/wlny/" title="Special Reports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Special Reports</strong></div></a><a href="https://newyork.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN From CBS News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBSN From CBS News</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news" title="News" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://newyork.cbslocal.com/category/snapshot/" title="Snap Shot NYC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Snap Shot NYC</strong></div></a><a href="https://newyork.cbslocal.com/video/category/health-fitness/" title="Health &amp; Fitness" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Health &amp; Fitness</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1226/" title="The Dig With Elle McLogan" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">The Dig With Elle McLogan</strong></div></a><a href="https://newyork.cbslocal.com/video/" title="All Latest Videos" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">All Latest Videos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/live" title="CBSN New York" class="cbs-thumbnail-link item-1544647909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2018/12/cbsnnewyorkSq.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN New York</strong></div></a><a href="http://newyork.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1481060433" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-1481060388" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://newyork.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480951795" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/2020/04/15/easy-vegetarian-dinner-recipe-quarantine/" title="Easy Vegetarian Ideas For Your Next Quarantine Dinner" class="cbs-thumbnail-link item-1586957729" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/vege.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Easy Vegetarian Ideas For Your Next Quarantine Dinner</strong><em class="description">Easy vegetarian dinner ideas to make while social distancing at home.</em></div></a><a href="https://newyork.cbslocal.com/2020/04/13/sourdough-recipes-quarantine-baking-tips/" title="Quarantine Baking: How To Make Your Own Sourdough Starter" class="cbs-thumbnail-link item-1586786442" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/sourdough.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Baking: How To Make Your Own Sourdough Starter</strong><em class="description">Looking to take up a new hobby during quarantine? Try your hand at sourdough for a delicious baking experience!</em></div></a><a href="https://newyork.cbslocal.com/2020/04/09/easy-easter-recipe-sunday-dinner-coronavirus/" title="Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner" class="cbs-thumbnail-link item-1586451355" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/Easter1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner</strong><em class="description">Check out these easy recipes for your Easter Sunday dinner.</em></div></a><a href="https://newyork.cbslocal.com/2020/04/09/matzo-crack-passover-what-is-it/" title="Matzo Crack Is Peak Passover: But What Is It?" class="cbs-thumbnail-link item-1586447760" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/matza.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Matzo Crack Is Peak Passover: But What Is It?</strong><em class="description">Matzo crack is a Passover revelation the entire family will devour. It’s simple to make with endless recipe combinations via pantry ingredients you probably have on hand.</em></div></a><a href="https://newyork.cbslocal.com/2020/04/07/coronavirus-update-easter-passover-celebrations-bakeries/" title="Coronavirus Update: Bakeries On Long Island Prepare For Changes Around Easter, Passover Celebrations" class="cbs-thumbnail-link item-1586293231 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/darkchocolate.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Update: Bakeries On Long Island Prepare For Changes Around Easter, Passover Celebrations</strong><em class="description">Bakers on Long Island are adjusting to changes around Easter and Passover celebrations created by the spread of coronavirus.</em></div></a><a href="https://newyork.cbslocal.com/2020/04/06/quarantine-cooking-coronavirus/" title="Quarantine Kitchen: See What The Pros Are Cooking During Coronavirus Social Distancing" class="cbs-thumbnail-link item-1586207130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/7-healthy-carb-free-recipes-that-are-so-delicious-you_ll-forget-about-pasta.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Kitchen: See What The Pros Are Cooking During Coronavirus Social Distancing</strong><em class="description">See what the pros are cooking while safely social distancing at home during the COVID-19 pandemic.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/station/cbs-2/" title="WCBS-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WCBS-TV</strong></div></a><a href="https://newyork.cbslocal.com/station/wlny/" title="WLNY-TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WLNY-TV</strong></div></a><a href="https://newyork.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://newyork.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://newyork.cbslocal.com/category/station-events/" title="Station Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/2020/04/09/coronavirus-air-travel-long-term-effects/" title="Coronavirus Update: Customers Demand Refunds For Canceled Flights While Wondering If Flying Will Ever Be The Same" class="cbs-thumbnail-link item-1586489640 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/12/Airplane-seats.gif?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Update: Customers Demand Refunds For Canceled Flights While Wondering If Flying Will Ever Be The Same</strong><em class="description">All across the country and here in New York, airport terminals are empty.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/only-cbs/">CBS Entertainment</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/category/only-cbs/?utm_campaign=home-carousel" title="CBS Entertainment" class="cbs-thumbnail-link item-1578189640" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2018/02/only_cbs.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/photo-galleries/">Latest Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/photo-galleries/2020/04/19/coronavirus-shutdown-30-days-in/" title="Coronavirus Shutdown: A Look 30 Days In" class="cbs-thumbnail-link item-1587269750 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/GettyImages-1219427579.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Shutdown: A Look 30 Days In</strong><em class="description">In April, New York and New Jersey marked 30 days since the coronavirus shut down businesses, schools and more, disrupting everyday life for millions of people.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/cbs2-celebrating-the-senior-class/" title="CBS2 Celebrating The Senior Class" class="cbs-thumbnail-link item-1586382097" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/1400x1400.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS2 Celebrating The Senior Class</strong></div></a><a href="https://newyork.cbslocal.com/category/oh-my-goodness/" title="OMG Oh My Goodness" class="cbs-thumbnail-link item-1550682002" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/11/OMG-tile.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">OMG Oh My Goodness</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://newyork.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-NY"><span class="button"><strong>CBSN New York</strong><em>Watch Now</em></span></a>
	<a href="http://newyork.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="40.712775" longitude="-74.005973" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://newyork.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;Let&#8217;s Go Crazy: The GRAMMY Salute To Prince&#8217; Set To Air April 21st On CBS</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 20, 2020 at 2:17 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://newyork.cbslocal.com/tag/grammy-awards/">Grammy Awards</a>, <a href="https://newyork.cbslocal.com/tag/prince/">Prince</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4520837&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;newyork.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.NY&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/3eIDN5l&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://newyork.cbslocal.com/live/cbsn-new-york/"><img src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/09/30h-NY-white-horizontal.png?w=408"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-NY" data-channel_slug="cbsn-new-york" data-w-live="true" data-dvr-live-title="CBSN New York Live" data-dvr-live-thumb_url="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/09/60h-NY-white-stacked.png?w=161&#038;h=60&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p class="western">Just two days after the 62nd Annual GRAMMY Awards, the Recording Academy, AEG Ehrlich Ventures and CBS celebrated the unparalleled career of 38-time GRAMMY nominee and seven-time GRAMMY winner Prince by recording <a href="https://www.cbs.com/shows/grammys/" target="_blank" rel="noopener noreferrer"><em>Let&#8217;s Go Crazy: The GRAMMY Salute To Prince</em></a>. The tribute concert was hosted by comedian Maya Rudolph, who also performed with her Prince cover band, Princess. Now, for the first time, this night of performances and tributes will be broadcast at 9:00 PM ET/PT, only on CBS and streaming on <a href="https://www.cbs.com/" target="_blank" rel="noopener noreferrer">CBS All Access</a>.</p>
<p class="western">This special broadcast will feature a lineup of all-star artists paying tribute to Prince&rsquo;s unprecedented influence on music, including GRAMMY Award-winning artists Beck, Common, Gary Clark Jr., Earth, Wind &amp; Fire, Foo Fighters, H.E.R., Juanes, Alicia Keys, John Legend, Coldplay&rsquo;s Chris Martin, Mavis Staples, St. Vincent, Usher and Susanna Hoffs. Plus, several of Prince&rsquo;s most celebrated musical friends and collaborators, including GRAMMY Award-winning band the Revolution, past GRAMMY Award nominee Sheila E., and legendary funk band Morris Day and the Time take the stage for a historic joint performance. Additional performers will be announced in the coming weeks.</p>
<p class="western">&ldquo;One of the true joys of producing the GRAMMY Awards is both working with and being able to tribute your heroes, and Prince gave me the opportunity of doing both,&rdquo; said Ken Ehrlich. &ldquo;His GRAMMY appearances, though few, were historic, and it&rsquo;s with mixed feelings that we approach this opportunity to celebrate the amazing legacy he left us. We&rsquo;ve gathered a remarkable collection of artists across genres and across generations to salute one of music&rsquo;s truly singular iconic writer/performers, and believe me, it&rsquo;s a tall order to do him justice.&rdquo;</p>
<p>Be sure to tune in for all the fun and excitement of <em>Let&#8217;s Go Crazy: The GRAMMY Salute To Prince</em> this Tuesday, April 21st at , only on CBS and streaming on CBS All Access. Check your local listings for more information.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3eIDN5l"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3eIDN5l"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3eIDN5l"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSNewYork" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSnewyork" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/user/CBSNewYork" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsnewyork/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsnewyork" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wcbs-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=newyork"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://newyork.cbslocal.com/2020/04/20/coronavirus-deaths-at-manhattan-hotel/" title="Sources: 3 Coronavirus Patients Found Dead At Manhattan Hotel" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/Hilton-Garden-Inn.png?resize=55%2C55&#038;ssl=1" alt="Sources: 3 Coronavirus Patients Found Dead At Manhattan Hotel" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/04/20/coronavirus-deaths-at-manhattan-hotel/" title="Sources: 3 Coronavirus Patients Found Dead At Manhattan Hotel" class="bump-view" data-bump-view="tp">Sources: 3 Coronavirus Patients Found Dead At Manhattan Hotel</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2020/04/18/coronavirus-in-new-jersey-after-4000-deaths-gov-murphy-says-calls-to-reopen-will-lead-to-blood-on-our-hands/" title="Coronavirus In New Jersey: After 4,000 Deaths, Gov. Murphy Says Calls To Reopen Will Lead To &#039;Blood On Our Hands&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/govmurphy.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus In New Jersey: After 4,000 Deaths, Gov. Murphy Says Calls To Reopen Will Lead To &#039;Blood On Our Hands&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/04/18/coronavirus-in-new-jersey-after-4000-deaths-gov-murphy-says-calls-to-reopen-will-lead-to-blood-on-our-hands/" title="Coronavirus In New Jersey: After 4,000 Deaths, Gov. Murphy Says Calls To Reopen Will Lead To &#039;Blood On Our Hands&#039;" class="bump-view" data-bump-view="tp">Coronavirus In New Jersey: After 4,000 Deaths, Gov. Murphy Says Calls To Reopen Will Lead To &#039;Blood On Our Hands&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2020/04/18/coronavirus-subway-buses-shut-down-request/" title="Coronavirus Closure? New York City Council Members Request Temporary Shutdown Of Subway, Bus Service" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/GettyImages-1210300375.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Closure? New York City Council Members Request Temporary Shutdown Of Subway, Bus Service" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/04/18/coronavirus-subway-buses-shut-down-request/" title="Coronavirus Closure? New York City Council Members Request Temporary Shutdown Of Subway, Bus Service" class="bump-view" data-bump-view="tp">Coronavirus Closure? New York City Council Members Request Temporary Shutdown Of Subway, Bus Service</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2020/04/19/coronavirus-covid-19-new-york-state-antibody-testing/" title="Coronavirus Update: New York State Set To Begin Critical Antibody Testing Survey" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/antibody.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Update: New York State Set To Begin Critical Antibody Testing Survey" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/04/19/coronavirus-covid-19-new-york-state-antibody-testing/" title="Coronavirus Update: New York State Set To Begin Critical Antibody Testing Survey" class="bump-view" data-bump-view="tp">Coronavirus Update: New York State Set To Begin Critical Antibody Testing Survey</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2020/04/18/coronavirus-progress-federal-aid-needed/" title="Coronavirus Numbers Show Signs Of Progress In New York, But New Infections Remain &#039;Overwhelming,&#039; Cuomo Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/Untitled-1-16.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Numbers Show Signs Of Progress In New York, But New Infections Remain &#039;Overwhelming,&#039; Cuomo Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/04/18/coronavirus-progress-federal-aid-needed/" title="Coronavirus Numbers Show Signs Of Progress In New York, But New Infections Remain &#039;Overwhelming,&#039; Cuomo Says" class="bump-view" data-bump-view="tp">Coronavirus Numbers Show Signs Of Progress In New York, But New Infections Remain &#039;Overwhelming,&#039; Cuomo Says</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2020/04/19/coronavirus-curve-in-new-york-appears-to-be-on-the-descent-cuomo-says/" title="Coronavirus Curve In New York Appears To Be On The Descent, Cuomo Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/Cuomo-10.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Curve In New York Appears To Be On The Descent, Cuomo Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/04/19/coronavirus-curve-in-new-york-appears-to-be-on-the-descent-cuomo-says/" title="Coronavirus Curve In New York Appears To Be On The Descent, Cuomo Says" class="bump-view" data-bump-view="tp">Coronavirus Curve In New York Appears To Be On The Descent, Cuomo Says</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2020/04/20/coronavirus-new-york-cuomo-update/" title="Coronavirus In New York: Gov. Cuomo Calls For Task Force On Changes, Essential Workers&#039; 50% Hazard Pay Bonus" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/cuomoNYofficialsmap.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus In New York: Gov. Cuomo Calls For Task Force On Changes, Essential Workers&#039; 50% Hazard Pay Bonus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/04/20/coronavirus-new-york-cuomo-update/" title="Coronavirus In New York: Gov. Cuomo Calls For Task Force On Changes, Essential Workers&#039; 50% Hazard Pay Bonus" class="bump-view" data-bump-view="tp">Coronavirus In New York: Gov. Cuomo Calls For Task Force On Changes, Essential Workers&#039; 50% Hazard Pay Bonus</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2020/04/17/jersey-4-jersey-pandemic-relief-fund-bruce-springsteen-jon-bon-jovi-wednesday-april-22/" title="Jersey 4 Jersey: Jon Bon Jovi, Bruce Springsteen Among Celebrities Taking Part In Coronavirus Relief Special Airing On CBS2, CBSN New York" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/Jersey4Jersey_WED_1024_576.png?resize=55%2C55&#038;ssl=1" alt="Jersey 4 Jersey: Jon Bon Jovi, Bruce Springsteen Among Celebrities Taking Part In Coronavirus Relief Special Airing On CBS2, CBSN New York" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/04/17/jersey-4-jersey-pandemic-relief-fund-bruce-springsteen-jon-bon-jovi-wednesday-april-22/" title="Jersey 4 Jersey: Jon Bon Jovi, Bruce Springsteen Among Celebrities Taking Part In Coronavirus Relief Special Airing On CBS2, CBSN New York" class="bump-view" data-bump-view="tp">Jersey 4 Jersey: Jon Bon Jovi, Bruce Springsteen Among Celebrities Taking Part In Coronavirus Relief Special Airing On CBS2, CBSN New York</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2020/04/18/new-york-stimulus-checks-debt-collectors/" title="New York State Attorney General Blocks Banks, Debt Collectors From Seizing Stimulus Checks" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/03/printingmoney.jpg?resize=55%2C55&#038;ssl=1" alt="New York State Attorney General Blocks Banks, Debt Collectors From Seizing Stimulus Checks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/04/18/new-york-stimulus-checks-debt-collectors/" title="New York State Attorney General Blocks Banks, Debt Collectors From Seizing Stimulus Checks" class="bump-view" data-bump-view="tp">New York State Attorney General Blocks Banks, Debt Collectors From Seizing Stimulus Checks</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2020/04/19/coronavirus-fight-set-to-become-more-challenging-as-weather-improves-mayor-bill-de-blasio-says/" title="Coronavirus Fight To Get Harder As Weather Improves, De Blasio Says It&#039;s &#039;Not Snitching, This Is Saving Lives&#039; To Report Gatherings" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/De-Blasio-8.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Fight To Get Harder As Weather Improves, De Blasio Says It&#039;s &#039;Not Snitching, This Is Saving Lives&#039; To Report Gatherings" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/04/19/coronavirus-fight-set-to-become-more-challenging-as-weather-improves-mayor-bill-de-blasio-says/" title="Coronavirus Fight To Get Harder As Weather Improves, De Blasio Says It&#039;s &#039;Not Snitching, This Is Saving Lives&#039; To Report Gatherings" class="bump-view" data-bump-view="tp">Coronavirus Fight To Get Harder As Weather Improves, De Blasio Says It&#039;s &#039;Not Snitching, This Is Saving Lives&#039; To Report Gatherings</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://newyork.cbslocal.com" class="logo"><img src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2017/10/image.png" alt="CBS New York" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSNewYork" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSnewyork" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/user/CBSNewYork" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsnewyork/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsnewyork" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wcbs-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/news/ny-news/" title="New York News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">New York News</strong><em class="description">NYC Breaking News And Local Stories Today</em></div></a><a href="https://newyork.cbslocal.com/category/news/nj-news/" title="New Jersey News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">New Jersey News</strong><em class="description">NJ News From CBS Channel 2</em></div></a><a href="https://newyork.cbslocal.com/category/weather/" title="Tri-State Weather" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tri-State Weather</strong><em class="description">New York Metro Area Weather Forecasts From CBS Channel 2</em></div></a><a href="https://newyork.cbslocal.com/category/news/ct-news/" title="Connecticut News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Connecticut News</strong><em class="description">Connecticut Local News From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/sports/yankees/" title="Yankees" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Yankees</strong><em class="description">New York Yankees News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Mets</strong><em class="description">New York Mets News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong><em class="description">New York Giants Football News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jets</strong><em class="description">New York Jets News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Knicks</strong><em class="description">New York Knicks News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Nets</strong><em class="description">Brooklyn Nets News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rangers</strong><em class="description">New York Rangers News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Devils</strong><em class="description">New Jersey Devils News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/islanders/" title="Islanders" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Islanders</strong><em class="description">New York Islanders News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nycfc/" title="NYCFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NYCFC</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://newyork.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://newyork.cbslocal.com/station/wlny/" title="WLNY TV 10/55" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WLNY TV 10/55</strong></div></a><a href="https://newyork.cbslocal.com/2018/08/15/anchors-reporters/" title="Anchors &amp; Reporters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Anchors &amp; Reporters</strong></div></a><a href="https://newyork.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Station Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="https://newyork.cbslocal.com/sitemap/" title="Sitemap" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Sitemap</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://newyork.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://newyork.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://viacomcbs.careers/cbs-television-stations/new-jobs/" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><a href="https://newyork.cbslocal.com/eeo-reports/" title="EEO Reports" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://newyork.cbslocal.com" class="logo"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS New York" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=newyork.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-26622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26622"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-26618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26618"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1634876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1634876"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1634878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1634878"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-1085900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085900"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-602494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-602494"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-1575744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1575744"><a href="http://publicfiles.fcc.gov/tv-profile/wcbs-tv">Public File for WCBS-TV / CBS 2</a></li>
<li id="menu-item-1576927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1576927"><a href="http://publicfiles.fcc.gov/tv-profile/wlny-tv">Public File for WLNY-TV / 10/55</a></li>
<li id="menu-item-1576928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1576928"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1577780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1577780"><a href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/01/wcbs-wlnyeeo2018-19reportforpublicfile.pdf">CBS 2 EEO Report</a></li>
<li id="menu-item-1577781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1577781"><a href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/01/wcbs-wlnyeeo2018-19reportforpublicfile.pdf">WLNY TV 10/55 EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://newyork.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://newyork.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTX1k9hGtxXQoYXyQE9LuE2oF9Xe553CgJGFiYAwMvKPHDGbNgqLRBC4YOm290K9oK8nvFAV1tQ9RnN2Q2woa+FbK5CwefwqROZG+nsji536Qk5JKdeMN9ntRYQ==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://newyork.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea4UC4oJ4S3Gs1shxQuwI8XvSUzlx291ZDbzLgFmd1MFXSmSADxsk4yzAitJin56vRvUDwsvqJhyp/uYxsY5odoB/siJtYTVIOTbppMzVlWq/2F42zT3dwvkyTdcQTscvP1Y7kg==' type='text/css' media='all' />
<script type='text/javascript' src='https://newyork.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1585689682g'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://newyork.cbslocal.com/_static/??-eJytzEEKgCAQQNELZYNI5CY6S+lQyqiVE+HtaxHRskW7z188OBZhUmSMDDxjwAxmzIKSGQhcNLTba/l1x60AuWnmTM7i9u46uFj7XMEnC8OI9iLvEn8YiXmhoTxMHzrZtFoppZX0J5/RVEc='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162238283',post:'1661557',tz:'-4',srv:'newyork.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238283', '1661557' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>