<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://newyork.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="capitol insurrection, insurrection, nypd insurrection, nypd storm capitol,. fdny capitol, fdny insurrection," />
<meta name="keywords" content="capitol insurrection, insurrection, nypd insurrection, nypd storm capitol,. fdny capitol, fdny insurrection," />
<meta property="fb:app_id" content="148100721870411" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="13539254023" />
                <meta name="msvalidate.01" content="D7F1EA20F2703FD996C1C4687722394F" />
<title>NYPD, FDNY Investigating Whether Any Of Their Members Participated In Storming U.S. Capitol Building &#8211; CBS New York</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Feed" href="https://newyork.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Comments Feed" href="https://newyork.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://newyork.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMEitCgvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7H8Xwaxmk6DE911p9j' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://newyork.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaPQUl2IZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOPVuHKzzvrMPIhQ5Jg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://newyork.cbslocal.com/_static/??-eJydUttOwzAM/SHcQDUV9oD4FjcxXVhuStxV/XvclW4aFbDyEMl2fI6PL2pIoGNgCqz4QJ6K0m0BFzU6lVzf2VCUj6Z38nNOAI8BO8pKF4mMiXaVWA/qNyIbtOvNFBLMYA0Bk08OmcpGcMLMd2C+Ky+HmFnHheXqbihPviUz488mOFsYNDK62G1sQ7qw2hGc1sNbpMtj7DJ6eCcys+wWrtEa6srbcMHf8BuRplopfBSVbcY8qsKjoxvE3dOTjXXEl+1N9orE97DAPogTSuV9Va8oOCZIsYg169msZX2DHvNxop7zdXQx/+NC/uKNJ8pDtryW/EPnE8WXP0He/OtT8/i8a5r6Zf8J+eRLlw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://newyork.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYEIDDoi3lK4bLWlalhS031MmDuw2kDhZcWzHCjySMpHEkoBcbLAM5swKo9EIjgzmtlCeIUUcO4dYBUeV5xUsNfpFjoS5d8QQYpuxbHQ7mQuoe/2ZMIu+ZTuMb1gkUsH1gxb7U6dJoIIm3dvhFT0jVLl3lZi+ek6XyYiLxP8oZLFMJFxyT+G4ada7bdPU+4N/ArDzukM='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://newyork.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILSBt2nZAfEuXRl2qtJ1Iyn6fCnHhwm6W/WzDsXdYslE2sI0SKeCqnRR0ApxRqm9WVHB+I+UX9YlzH/UC/4qND1JWJ6fkz8XTGIVOO7vUwFkhFV+lJQf7QPaZ+Mo28Uj327jMwzhN1yG+AQsVVNw='></script>
<link rel="https://api.w.org/" href="https://newyork.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newyork.cbslocal.com/wp-json/wp/v2/posts/1716236" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newyork.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newyork.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/3btFPXz' />
<link rel="alternate" type="application/json+oembed" href="https://newyork.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewyork.cbslocal.com%2F2021%2F01%2F11%2Fnypd-fdny-investigating-whether-any-of-their-members-participated-in-storming-u-s-capitol-building%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newyork.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewyork.cbslocal.com%2F2021%2F01%2F11%2Fnypd-fdny-investigating-whether-any-of-their-members-participated-in-storming-u-s-capitol-building%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="NYPD, FDNY Investigating Whether Any Of Their Members Participated In Storming U.S. Capitol Building" /><meta property="og:image" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/GettyImages-1230453727.jpg?w=1500" /><meta property="og:image:secure_url" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/GettyImages-1230453727.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Arrests are continuing following the Capitol riots last week. Now some off-duty police officers around the country and members of the military are being looked into for their attendance." /><meta property="og:type" content="article" /><meta property="og:url" content="https://newyork.cbslocal.com/2021/01/11/nypd-fdny-investigating-whether-any-of-their-members-participated-in-storming-u-s-capitol-building/" /><meta property="article:published_time" content="2021-01-11T17:23:06+00:00" /><meta property="article:suggested-social-copy" content="Arrests are continuing following the Capitol riots last week. Now some off-duty police officers around the country and members of the military are being looked into for their attendance." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,New York News,News,Syndicated CBSNNY,Syndicated Local,World &amp; National" /><meta property="article:publisher" content="http://www.facebook.com/CBSNewYork" /><meta property="article:author" content="http://www.facebook.com/CBSNewYork" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/GettyImages-1230453727.jpg?w=1500"><meta name="twitter:title" content="NYPD, FDNY Investigating Whether Any Of Their Members Participated In Storming U.S. Capitol Building"/><meta name="twitter:description" content="Arrests are continuing following the Capitol riots last week. Now some off-duty police officers around the country and members of the military are being looked into for their attendance."/><meta name="twitter:site" content="/CBSnewyork"/>
<link rel="canonical" href="https://newyork.cbslocal.com/2021/01/11/nypd-fdny-investigating-whether-any-of-their-members-participated-in-storming-u-s-capitol-building/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://newyork.cbslocal.com/2021/01/11/nypd-fdny-investigating-whether-any-of-their-members-participated-in-storming-u-s-capitol-building/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/newyork.cbslocal.com","url":"https:\/\/newyork.cbslocal.com","name":"CBS New York","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsnewyork.com","logo":{"@type":"ImageObject","url":"https:\/\/newyork.cbslocal.com\/wp-content\/uploads\/sites\/14578484\/2018\/06\/3_newyork_cbs2_wlny1055.png?w=300"}},"url":"https:\/\/newyork.cbslocal.com\/2021\/01\/11\/nypd-fdny-investigating-whether-any-of-their-members-participated-in-storming-u-s-capitol-building\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/newyork.cbslocal.com\/2021\/01\/11\/nypd-fdny-investigating-whether-any-of-their-members-participated-in-storming-u-s-capitol-building\/"},"headline":"NYPD, FDNY Investigating Whether Any Of Their Members Participated In Storming U.S. Capitol Building","description":"Arrests are continuing following the Capitol riots last week. Now some off-duty police officers around the country and members of the military are being looked into for their attendance.","image":"https:\/\/newyork.cbslocal.com\/wp-content\/uploads\/sites\/14578484\/2021\/01\/GettyImages-1230453727.jpg?w=150","keywords":["Local","New York News","News","Syndicated CBSNNY","Syndicated Local","World &amp; National","Alice Gainer","Capitol Chaos","Dermot Shea","Local TV","New York","U.S. Capitol","U.S. Capitol Building","news","NYPD, FDNY Investigating Whether Any Of Their Members Participated In Storming U.S. Capitol Building"],"datePublished":"2021-01-11T17:23:06+00:00","dateModified":"2021-01-11T17:23:06+00:00","author":{"@type":"Person","name":"Alice Gainer"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"NYPD, FDNY Investigating If Any Members Participated In Storming U.S. Capitol Building","description":"Arrests are continuing following the Capitol riots last week. Now some off-duty police officers around the country and members of the military are being looked into for their attendance. CBS2's Alice Gainer reports.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/BBF\/907\/BBF90799317B42B280161C8461CF76A5.jpg?Expires=1705017600&KeyName=mcpkey1&Signature=JeqXiU6NX1m1bj8azOUMZNt_J6Y","uploadDate":"2021-01-11","duration":"T2M28S","contentUrl":"https:\/\/newyork.cbslocal.com\/video\/5188489-nypd-fdny-investigating-if-any-members-participated-in-storming-u-s-capitol-building\/","embedUrl":"https:\/\/newyork.cbslocal.com\/video\/5188489-nypd-fdny-investigating-if-any-members-participated-in-storming-u-s-capitol-building\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.NY","news",["nypdfdnyinvestigatingwhetheranyoftheirmembersparticipatedinstorminguscapitolbuilding","post","article","local","newyorknews","news","syndicatedcbsnny","syndicatedlocal","worldandnational","alicegainer","capitolchaos","dermotshea","localtv","newyork","uscapitol","uscapitolbuilding","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;new-york-news;news;syndicated-cbsnny;syndicated-local;world-national;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
	font-size: 9px;
}

.postid-1627082 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Arrests are continuing following the Capitol riots last week. Now some off-duty police officers around the country and members of the military are being looked into for their attendance." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1716236 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://newyork.cbslocal.com" id="header-logo"><img src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2018/06/3_newyork_cbs2_wlny1055.png?w=300" alt="CBS New York" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/video/category/sports/" title="CBS2 Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2 Videos</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong><em class="description">New York Giants</em></div></a><a href="https://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jets</strong><em class="description">New York Jets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/yankees/" title="Yanks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Yanks</strong><em class="description">New York Yankees</em></div></a><a href="https://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mets</strong><em class="description">New York Mets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Knicks</strong><em class="description">New York Knicks</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Nets</strong><em class="description">New Jersey Nets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rangers</strong><em class="description">New York Rangers</em></div></a><a href="https://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Devils</strong><em class="description">New Jersey Devils News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/islanders/" title="Islanders" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Islanders</strong><em class="description">New York Islanders News And Updates From CBS 2 New York</em></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/live/" title="CBSN New York" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN New York</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1299/" title="CBS2 Digital Features" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS2 Digital Features</strong></div></a><a href="https://newyork.cbslocal.com/live/channel/wlny/" title="Special Reports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Special Reports</strong></div></a><a href="https://newyork.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN From CBS News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBSN From CBS News</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news" title="News" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://newyork.cbslocal.com/category/snapshot/" title="Snap Shot NYC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Snap Shot NYC</strong></div></a><a href="https://newyork.cbslocal.com/video/category/health-fitness/" title="Health &amp; Fitness" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Health &amp; Fitness</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1226/" title="The Dig With Elle McLogan" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">The Dig With Elle McLogan</strong></div></a><a href="https://newyork.cbslocal.com/video/" title="All Latest Videos" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">All Latest Videos</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://newyork.cbslocal.com/category/cooking/recipes/" title="Tantillo" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tantillo</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://newyork.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://newyork.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/news/ny-news/" title="NY News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NY News</strong><em class="description">NYC Breaking News And Local Stories Today</em></div></a><a href="https://newyork.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://newyork.cbslocal.com/category/news/nj-news/" title="NJ News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NJ News</strong><em class="description">NJ News From CBS Channel 2</em></div></a><a href="https://newyork.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://newyork.cbslocal.com/category/news/ct-news/" title="CT News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CT News</strong><em class="description">Connecticut Local News From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://newyork.cbslocal.com/category/news/world-national/" title="US &amp; World" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">US &amp; World</strong></div></a><a href="https://newyork.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://newyork.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://newyork.cbslocal.com/category/tech/" title="Tech" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://newyork.cbslocal.com/category/offbeat/" title="Offbeat &amp; Odd" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Offbeat &amp; Odd</strong></div></a><a href="https://newyork.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/2021/01/11/nypd-fdny-investigating-whether-any-of-their-members-participated-in-storming-u-s-capitol-building/" title="NYPD, FDNY Investigating Whether Any Of Their Members Participated In Storming U.S. Capitol Building" class="cbs-thumbnail-link item-1610403786 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/GettyImages-1230453727.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NYPD, FDNY Investigating Whether Any Of Their Members Participated In Storming U.S. Capitol Building</strong><em class="description">Arrests are continuing following the Capitol riots last week. Now some off-duty police officers around the country and members of the military are being looked into for their attendance.</em></div></a><a href="https://newyork.cbslocal.com/2021/01/11/new-york-covid-vaccine-1b/" title="COVID Vaccine: Frustration, Confusion Surround NYC&#039;s Online Appointment Process As State Enters Phase 1B" class="cbs-thumbnail-link item-1610400621 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/vaccine-rollout-1b-website-confusion-dias-e1610386941659.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID Vaccine: Frustration, Confusion Surround NYC&#039;s Online Appointment Process As State Enters Phase 1B</strong><em class="description">3.2 million people are now eligible for the vaccine, including those 75 and older, first responders, public safety workers, public transit workers, and education workers.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/photo-galleries/">Galleries</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/photo-galleries/2021/01/08/photos-fbi-searchs-for-suspects-who-stormed-u-s-capitol-building/" title="Photos: FBI Searching For Suspects Who Stormed U.S. Capitol Building" class="cbs-thumbnail-link item-1610123123 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/FBI-pipe-bomb-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Photos: FBI Searching For Suspects Who Stormed U.S. Capitol Building</strong><em class="description">The FBI is seeking the public&#039;s help identifying members of the riotous mob that stormed the U.S. Capitol Building on January 6, 2021.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/video/">Latest Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/video/" title="Latest Video" class="cbs-thumbnail-link item-1481062187" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/newyork_cbs_tv_2_2.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Video</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/tri-state-radar/" title="Radars &amp; Maps" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Radars &amp; Maps</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Forecast Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Forecast Videos</strong></div></a><a href="http://apps.cbslocal.com/weather/new-york/" title="CBS2 Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS2 Weather App</strong></div></a><a href="https://newyork.cbslocal.com/weatherwatchers/" title="CBS2 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS2 Weather Watchers</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-1481064253" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/weather-watchers_500bb.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/video/5187527-new-york-weather-cold-start-to-week/" title="New York Weather: Cold Start To Week" class="cbs-thumbnail-link item-1610387400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/928/A95/928A95A54B1D4383944AD6CEF19BE58A.jpg?Expires=1705017600&#038;KeyName=mcpkey1&#038;Signature=MpZPR9PPqQJieq9w8Rfs8iOKTAE"></span></div><div class="title-wrapper"><strong class="title">New York Weather: Cold Start To Week</strong><em class="description">CBS2&#039;s Elise Finch has the latest weather forecast.</em></div><time datetime="2021-01-11T17:50:00+00:00" title="January 11, 2021 at 12:50 pm">5 hours ago</time></a><a href="https://newyork.cbslocal.com/video/5186396-new-york-weather-chilly-monday/" title="New York Weather: Chilly Monday" class="cbs-thumbnail-link item-1610363820 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/1E9/CC0/1E9CC0F9E41D4703949D13179C75C739.jpg?Expires=1705017600&#038;KeyName=mcpkey1&#038;Signature=LyYodN0HFB3dy5Xn9By-XgW2Qqo"></span></div><div class="title-wrapper"><strong class="title">New York Weather: Chilly Monday</strong><em class="description">CBS2&#039;s Elise Finch has the latest weather forecast.</em></div><time datetime="2021-01-11T11:17:00+00:00" title="January 11, 2021 at 6:17 am">11 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/video/category/sports/" title="CBS2 Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2 Videos</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong><em class="description">New York Giants</em></div></a><a href="https://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jets</strong><em class="description">New York Jets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/yankees/" title="Yanks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Yanks</strong><em class="description">New York Yankees</em></div></a><a href="https://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mets</strong><em class="description">New York Mets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Knicks</strong><em class="description">New York Knicks</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Nets</strong><em class="description">New Jersey Nets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rangers</strong><em class="description">New York Rangers</em></div></a><a href="https://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Devils</strong><em class="description">New Jersey Devils News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/islanders/" title="Islanders" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Islanders</strong><em class="description">New York Islanders News And Updates From CBS 2 New York</em></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/sports/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/2021/01/10/capitol-chaos-2022-pga-championship-leaving-trump-national-in-bedminster-n-j/" title="Capitol Chaos: 2022 PGA Championship Leaving Trump National In Bedminster, N.J." class="cbs-thumbnail-link item-1610339655 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/Trump-National-Bedminster.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Capitol Chaos: 2022 PGA Championship Leaving Trump National In Bedminster, N.J.</strong><em class="description">The PGA of America cut ties to President Donald Trump when it voted Sunday to take the PGA Championship event away from his New Jersey golf course next year.</em></div></a><a href="https://newyork.cbslocal.com/2021/01/10/new-york-knicks-denver-nuggets-nikola-jokic-julius-randle/" title="Old Knicks Make An Appearance In Bad Loss To Nuggets" class="cbs-thumbnail-link item-1610334695 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/Knicks-Nuggets.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Old Knicks Make An Appearance In Bad Loss To Nuggets</strong><em class="description">Nikola Jokic had 22 points, 10 rebounds and five assists in another short night, and the Denver Nuggets reached .500 for the first time this season with a 114-89 victory over the New York Knicks on Sunday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://newyork.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/live/" title="CBSN New York" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN New York</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1299/" title="CBS2 Digital Features" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS2 Digital Features</strong></div></a><a href="https://newyork.cbslocal.com/live/channel/wlny/" title="Special Reports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Special Reports</strong></div></a><a href="https://newyork.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN From CBS News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBSN From CBS News</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news" title="News" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://newyork.cbslocal.com/category/snapshot/" title="Snap Shot NYC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Snap Shot NYC</strong></div></a><a href="https://newyork.cbslocal.com/video/category/health-fitness/" title="Health &amp; Fitness" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Health &amp; Fitness</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1226/" title="The Dig With Elle McLogan" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">The Dig With Elle McLogan</strong></div></a><a href="https://newyork.cbslocal.com/video/" title="All Latest Videos" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">All Latest Videos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/live" title="CBSN New York" class="cbs-thumbnail-link item-1544647909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2018/12/cbsnnewyorkSq.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN New York</strong></div></a><a href="http://newyork.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1481060433" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-1481060388" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://newyork.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480951795" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://newyork.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://newyork.cbslocal.com/2020/05/22/observation-deck-coming-back-to-61st-floor-of-iconic-chrysler-building/" title="Observation Deck Coming Back To 61st Floor Of Iconic Chrysler Building" class="cbs-thumbnail-link item-1590140291 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/chrysler-building.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Observation Deck Coming Back To 61st Floor Of Iconic Chrysler Building</strong><em class="description">One of the city&#039;s most iconic buildings is getting an observation deck for the first time in 75 years.</em></div></a><a href="https://newyork.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://newyork.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://newyork.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/station/cbs-2/" title="WCBS-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WCBS-TV</strong></div></a><a href="https://newyork.cbslocal.com/station/wlny/" title="WLNY-TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WLNY-TV</strong></div></a><a href="https://newyork.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://newyork.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://newyork.cbslocal.com/category/station-events/" title="Station Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://www.cbsnews.com/news/boeing-737-max-commercial-passenger-flight/" title="Boeing 737 Max Returns To U.S. Skies After Nearly 2 Years" class="cbs-thumbnail-link item-1609281801 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/12/GettyImages-1293623639.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boeing 737 Max Returns To U.S. Skies After Nearly 2 Years</strong><em class="description">American Airlines passengers took off Tuesday on the first U.S. commercial flight of a Boeing 737 Max since the aircraft was allowed to return to service after a nearly two-year absence.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/only-cbs/">CBS Entertainment</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/category/only-cbs/?utm_campaign=home-carousel" title="CBS Entertainment" class="cbs-thumbnail-link item-1578189640" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2018/02/only_cbs.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/photo-galleries/">Latest Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/photo-galleries/2021/01/08/photos-fbi-searchs-for-suspects-who-stormed-u-s-capitol-building/" title="Photos: FBI Searching For Suspects Who Stormed U.S. Capitol Building" class="cbs-thumbnail-link item-1610123123 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/FBI-pipe-bomb-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Photos: FBI Searching For Suspects Who Stormed U.S. Capitol Building</strong><em class="description">The FBI is seeking the public&#039;s help identifying members of the riotous mob that stormed the U.S. Capitol Building on January 6, 2021.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/download-the-new-cbs-new-york-app/" title="Download Our New App" class="cbs-thumbnail-link item-1589817335" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/downloadappSQ.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download Our New App</strong></div></a><a href="https://newyork.cbslocal.com/category/oh-my-goodness/" title="OMG Oh My Goodness" class="cbs-thumbnail-link item-1550682002" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/11/OMG-tile.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">OMG Oh My Goodness</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://newyork.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-NY"><span class="button"><strong>CBSN New York</strong><em>Watch Now</em></span></a>
	<a href="http://newyork.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="40.712775" longitude="-74.005973" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://newyork.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">NYPD, FDNY Investigating Whether Any Of Their Members Participated In Storming U.S. Capitol Building</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-subtitle">De Blasio: Any NYC Employee Who Participated In Insurrection At The Capitol Will Be Fired</span><span class="post-personality">By <a href="https://newyork.cbslocal.com/personality/alice-gainer">Alice Gainer</a></span><time class="post-date">January 11, 2021 at 5:23 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://newyork.cbslocal.com/tag/alice-gainer/">Alice Gainer</a>, <a href="https://newyork.cbslocal.com/tag/capitol-chaos/">Capitol Chaos</a>, <a href="https://newyork.cbslocal.com/tag/dermot-shea/">Dermot Shea</a>, <a href="https://newyork.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://newyork.cbslocal.com/tag/new-york/">New York</a>, <a href="https://newyork.cbslocal.com/tag/u-s-capitol/">U.S. Capitol</a>, <a href="https://newyork.cbslocal.com/tag/u-s-capitol-building/">U.S. Capitol Building</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5188489","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"newyork.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.NY&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3btFPXz","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://newyork.cbslocal.com/live/cbsn-new-york/"><img src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2018/12/CBSN-WHITE-H-NewYork.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-NY" data-channel_slug="cbsn-new-york" data-w-live="true" data-dvr-live-title="CBSN New York Live" data-dvr-live-thumb_url="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2018/12/NY-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>NEW YORK (CBSNewYork)</strong> &#8211; Arrests are continuing following the <a href="http://newyork.cbslocal.com/tag/capitol-chaos">Capitol riots last week</a>.</p>
<p>Now some off-duty police officers around the country and members of the military are being looked into for their attendance.</p>
<p>As CBS2&#8217;s Alice Gainer reports, that includes the NYPD.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Help the <a href="https://twitter.com/hashtag/FBI?src=hash&amp;ref_src=twsrc%5Etfw">#FBI</a> identify individuals who unlawfully entered the U.S. Capitol on January 6 and assaulted federal law enforcement personnel. If you see someone you know, call 1-800-CALL-FBI (225-5324) or visit <a href="https://t.co/buMd8vYXzH">https://t.co/buMd8vYXzH</a> to submit a tip. <a href="https://t.co/gQdjVoBG2N">https://t.co/gQdjVoBG2N</a> <a href="https://t.co/Krnxy7iPMd">pic.twitter.com/Krnxy7iPMd</a></p>
<p>&mdash; FBI (@FBI) <a href="https://twitter.com/FBI/status/1348481871970263040?ref_src=twsrc%5Etfw">January 11, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The nationwide manhunt continues. The FBI has been using photos and videos to track down those involved in riots at the U.S. Capitol last week, and dozens are now facing charges.</p>
<p>Sunday, two men pictured carrying zip ties &#8211; or restraints &#8211; at the Capitol were arrested, identified as retired Air Force Lt. Col. Larry Brock of Texas and Eric Munchel of Tennessee. They were charged with entering a restricted building, violent entry and disorderly conduct.</p>
<p>They join the growing list of others arrested so far for their alleged roles. Many have also been terminated by their employers.</p>
<p><strong>Photos</strong>: <a href="https://newyork.cbslocal.com/photo-galleries/2021/01/08/photos-fbi-searchs-for-suspects-who-stormed-u-s-capitol-building/">FBI Searching For Suspects Who Stormed U.S. Capitol Building</a></p>
<p>In our area, Monday <a href="http://newyork.cbslocal.com/tag/dermot-shea">NYPD Commissioner Dermot Shea</a> revealed they&#8217;re looking into one member of the force who have broken the sworn oath he or she took by participating.</p>
<p>&#8220;I can tell you there is one investigation that is active on one member. No name yet released because we don&#8217;t know if it&#8217;s true or not,&#8221; Shea said. &#8220;Anyone committing crimes certainly would have a very short shelf life with the NYPD.&#8221;</p>
<p><strong>More</strong>:&nbsp;<a href="https://newyork.cbslocal.com/2021/01/09/new-jersey-flags-half-staff-brian-sicknick/">New Jersey Governor Orders Flags At Half-Staff In Honor Of Slain Capitol Police Officer Brian Sicknick</a></p>
<p>The FDNY would only say &#8220;the Department received anonymous allegations that active or retired members were present at the events at the United States Capitol on January 6 and, as required, has provided that information to the FBI.&#8221;</p>
<p><a href="http://newyork.cbslocal.com/tag/bill-de-blasio">Mayor Bill de Blasio</a> says the city is looking into whether any city workers beyond the NYPD and FDNY may have been there.</p>
<p><strong>Photos</strong>: <a href="https://newyork.cbslocal.com/photo-galleries/2021/01/06/photos-protesters-storm-u-s-capitol-building/">Pro-Trump Mob Storms U.S. Capitol Building</a></p>
<p>&#8220;Any New York City employee in any part of the city government who participated in an attack on our democratic institutions, who participated in an insurrection at the Capitol will be terminated, period,&#8221; de Blasio said.</p>
<p>As for Will Pepe, <a href="https://newyork.cbslocal.com/2021/01/08/metro-north-employee-capitol-riots-will-pepe/">the Metro-North worker suspended without pay</a> after being identified at the Capitol, so far there&#8217;s no word of his arrest. He called into work sick last Wednesday.</p>
<p>The FBI is still urging the public to help identify the people seen in photos. You can do so anonymously.</p>
<p><strong>More</strong>:&nbsp;<a href="https://newyork.cbslocal.com/2021/01/11/rep-bonnie-watson-coleman-covid-19-positive-after-us-capitol-riot/">NJ Rep. Bonnie Watson Coleman Tests Positive For COVID-19 After Sheltering With Lawmakers Who Refused To Wear Masks During US Capitol Riot</a></p>
<p>The Army is investigating the involvement of a psychological operations officer who led a group of people from North Carolina to the rally.</p>
<p>CBS News reports she had already resigned her commission after receiving a letter of reprimand for her actions at an earlier protest in the Fort Bragg area.</p>
<p>She claims she was acting a private citizen and no one in her group broke the law, but the process of resigning takes time, and she was still on active duty.</p>
<p><strong>MORE FROM CBS NEW YORK</strong></p>
<ul>
<li><a href="https://newyork.cbslocal.com/2021/01/11/anti-semitic-sweatshirts-camp-auschwitz-6mwe-shirt-hate-speech-apparel-us-capitol-protests/">Capitol Chaos: Anti-Semitic Apparel Worn During Riot Traced To Website Based In New York City</a></li>
<li><a href="https://newyork.cbslocal.com/2021/01/10/covid-vaccine-mass-vaccination-site-new-york-city-brooklyn-bronx/">Mass COVID-19 Vaccination Sites Open In Parts Of New York City Will Operate 24/7 Starting Monday</a></li>
<li><a href="https://newyork.cbslocal.com/2021/01/09/covid-queens-richmond-hill-south-ozone-park/">High COVID-19 Positivity Rates In Richmond Hill, South Ozone Park And Corona Queens Have Officials Searching For Answers</a></li>
</ul>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3btFPXz"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3btFPXz"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3btFPXz"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/new-york/" data-ios="https://apps.apple.com/us/app/cbs-new-york/id1511022629" data-android="https://play.google.com/store/apps/details?id=com.wcbs.android.news" target="_blank"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/newyork.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Alice </span> Gainer</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/GainerTV&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/AliceGainerNews\/&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/alicegainerreporter\/&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/09/alice-gainer.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Alice Gainer is a CBS 2 reporter and co-anchor for WLNY-TV's (Channels 10/55) News at Nine weekdays.</em><a href="https://newyork.cbslocal.com/personality/alice-gainer/" id="more-from-personality"><span>More from</span> <strong>Alice Gainer</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSNewYork" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSnewyork" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/user/CBSNewYork" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsnewyork/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsnewyork" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wcbs-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=newyork"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://newyork.cbslocal.com/2021/01/10/new-york-president-trump-impeachment/" title="&#039;Every Day That Donald Trump Remains In Office Presents A Clear And Present Danger&#039;: New York Officials Call For Impeachment Of President Trump" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/GettyImages-1294908903.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Every Day That Donald Trump Remains In Office Presents A Clear And Present Danger&#039;: New York Officials Call For Impeachment Of President Trump" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/01/10/new-york-president-trump-impeachment/" title="&#039;Every Day That Donald Trump Remains In Office Presents A Clear And Present Danger&#039;: New York Officials Call For Impeachment Of President Trump" class="bump-view" data-bump-view="tp">&#039;Every Day That Donald Trump Remains In Office Presents A Clear And Present Danger&#039;: New York Officials Call For Impeachment Of President Trump</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/01/09/covid-queens-richmond-hill-south-ozone-park/" title="High COVID-19 Positivity Rates In Richmond Hill, South Ozone Park And Corona Queens Have Officials Searching For Answers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/queens-3.jpg?resize=55%2C55&#038;ssl=1" alt="High COVID-19 Positivity Rates In Richmond Hill, South Ozone Park And Corona Queens Have Officials Searching For Answers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/01/09/covid-queens-richmond-hill-south-ozone-park/" title="High COVID-19 Positivity Rates In Richmond Hill, South Ozone Park And Corona Queens Have Officials Searching For Answers" class="bump-view" data-bump-view="tp">High COVID-19 Positivity Rates In Richmond Hill, South Ozone Park And Corona Queens Have Officials Searching For Answers</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/01/11/new-york-covid-vaccine-1b/" title="COVID Vaccine: Frustration, Confusion Surround NYC&#039;s Online Appointment Process As State Enters Phase 1B" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/vaccine-rollout-1b-website-confusion-dias-e1610386941659.jpg?resize=55%2C55&#038;ssl=1" alt="COVID Vaccine: Frustration, Confusion Surround NYC&#039;s Online Appointment Process As State Enters Phase 1B" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/01/11/new-york-covid-vaccine-1b/" title="COVID Vaccine: Frustration, Confusion Surround NYC&#039;s Online Appointment Process As State Enters Phase 1B" class="bump-view" data-bump-view="tp">COVID Vaccine: Frustration, Confusion Surround NYC&#039;s Online Appointment Process As State Enters Phase 1B</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/01/10/covid-vaccine-mass-vaccination-site-new-york-city-brooklyn-bronx/" title="Mass COVID-19 Vaccination Sites Open In Parts Of New York City Will Operate 24/7 Starting Monday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/nyc-vaccine-mega-sites-fan-e1610289347813.jpg?resize=55%2C55&#038;ssl=1" alt="Mass COVID-19 Vaccination Sites Open In Parts Of New York City Will Operate 24/7 Starting Monday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/01/10/covid-vaccine-mass-vaccination-site-new-york-city-brooklyn-bronx/" title="Mass COVID-19 Vaccination Sites Open In Parts Of New York City Will Operate 24/7 Starting Monday" class="bump-view" data-bump-view="tp">Mass COVID-19 Vaccination Sites Open In Parts Of New York City Will Operate 24/7 Starting Monday</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/01/10/miya-ponsetto-extradited-new-york-city-nypd-custody-soho-hotel-confrontation-keyon-harrold-jr/" title="SoHo Hotel Confrontation: Miya Ponsetto, California Woman Who Falsely Accused Black Teen Of Stealing Cellphone, In Custody In New York City" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/miya-ponsetto.jpg?resize=55%2C55&#038;ssl=1" alt="SoHo Hotel Confrontation: Miya Ponsetto, California Woman Who Falsely Accused Black Teen Of Stealing Cellphone, In Custody In New York City" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/01/10/miya-ponsetto-extradited-new-york-city-nypd-custody-soho-hotel-confrontation-keyon-harrold-jr/" title="SoHo Hotel Confrontation: Miya Ponsetto, California Woman Who Falsely Accused Black Teen Of Stealing Cellphone, In Custody In New York City" class="bump-view" data-bump-view="tp">SoHo Hotel Confrontation: Miya Ponsetto, California Woman Who Falsely Accused Black Teen Of Stealing Cellphone, In Custody In New York City</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/01/08/peter-crippen-home-long-island-halesite-huntington-first-black-land-owner/" title="Archeological Dig On Long Island An Effort To Preserve History Of Freed Slave Peter Crippen, Huntington&#039;s First Black Land Owner" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/Peter-Crippen-long-island-archeological-dig-gusoff-e1610150379312.jpg?resize=55%2C55&#038;ssl=1" alt="Archeological Dig On Long Island An Effort To Preserve History Of Freed Slave Peter Crippen, Huntington&#039;s First Black Land Owner" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/01/08/peter-crippen-home-long-island-halesite-huntington-first-black-land-owner/" title="Archeological Dig On Long Island An Effort To Preserve History Of Freed Slave Peter Crippen, Huntington&#039;s First Black Land Owner" class="bump-view" data-bump-view="tp">Archeological Dig On Long Island An Effort To Preserve History Of Freed Slave Peter Crippen, Huntington&#039;s First Black Land Owner</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/01/09/park-slope-mail-stolen/" title="Police Searching For Suspects Caught On Camera Breaking Into Mailboxes In Brooklyn" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/mailbox.jpg?resize=55%2C55&#038;ssl=1" alt="Police Searching For Suspects Caught On Camera Breaking Into Mailboxes In Brooklyn" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/01/09/park-slope-mail-stolen/" title="Police Searching For Suspects Caught On Camera Breaking Into Mailboxes In Brooklyn" class="bump-view" data-bump-view="tp">Police Searching For Suspects Caught On Camera Breaking Into Mailboxes In Brooklyn</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/01/11/anti-semitic-sweatshirts-camp-auschwitz-6mwe-shirt-hate-speech-apparel-us-capitol-protests/" title="Capitol Chaos: Anti-Semitic Apparel Worn During Riot Traced To Website Based In New York City" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/Anti-Semitic-apparel-website-3.jpg?resize=55%2C55&#038;ssl=1" alt="Capitol Chaos: Anti-Semitic Apparel Worn During Riot Traced To Website Based In New York City" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/01/11/anti-semitic-sweatshirts-camp-auschwitz-6mwe-shirt-hate-speech-apparel-us-capitol-protests/" title="Capitol Chaos: Anti-Semitic Apparel Worn During Riot Traced To Website Based In New York City" class="bump-view" data-bump-view="tp">Capitol Chaos: Anti-Semitic Apparel Worn During Riot Traced To Website Based In New York City</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/01/08/kara-mctigue-missing/" title="Police Searching For Missing Teacher, Mother Kara McTigue On Staten Island" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/kara-mctigue.jpg?resize=55%2C55&#038;ssl=1" alt="Police Searching For Missing Teacher, Mother Kara McTigue On Staten Island" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/01/08/kara-mctigue-missing/" title="Police Searching For Missing Teacher, Mother Kara McTigue On Staten Island" class="bump-view" data-bump-view="tp">Police Searching For Missing Teacher, Mother Kara McTigue On Staten Island</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/01/09/umbrella-hotel-queens-closed/" title="Umbrella Hotel In Queens Shuts Down" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/01/umbrella-hotel.jpg?resize=55%2C55&#038;ssl=1" alt="Umbrella Hotel In Queens Shuts Down" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/01/09/umbrella-hotel-queens-closed/" title="Umbrella Hotel In Queens Shuts Down" class="bump-view" data-bump-view="tp">Umbrella Hotel In Queens Shuts Down</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://newyork.cbslocal.com" class="logo"><img src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2017/10/image.png" alt="CBS New York" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSNewYork" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSnewyork" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/user/CBSNewYork" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsnewyork/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsnewyork" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wcbs-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/news/ny-news/" title="New York News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">New York News</strong><em class="description">NYC Breaking News And Local Stories Today</em></div></a><a href="https://newyork.cbslocal.com/category/news/nj-news/" title="New Jersey News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">New Jersey News</strong><em class="description">NJ News From CBS Channel 2</em></div></a><a href="https://newyork.cbslocal.com/category/weather/" title="Tri-State Weather" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tri-State Weather</strong><em class="description">New York Metro Area Weather Forecasts From CBS Channel 2</em></div></a><a href="https://newyork.cbslocal.com/category/news/ct-news/" title="Connecticut News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Connecticut News</strong><em class="description">Connecticut Local News From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/sports/yankees/" title="Yankees" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Yankees</strong><em class="description">New York Yankees News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Mets</strong><em class="description">New York Mets News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong><em class="description">New York Giants Football News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jets</strong><em class="description">New York Jets News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Knicks</strong><em class="description">New York Knicks News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Nets</strong><em class="description">Brooklyn Nets News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rangers</strong><em class="description">New York Rangers News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Devils</strong><em class="description">New Jersey Devils News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/islanders/" title="Islanders" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Islanders</strong><em class="description">New York Islanders News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nycfc/" title="NYCFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NYCFC</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://newyork.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://newyork.cbslocal.com/station/wlny/" title="WLNY TV 10/55" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WLNY TV 10/55</strong></div></a><a href="https://newyork.cbslocal.com/2018/08/15/anchors-reporters/" title="Anchors &amp; Reporters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Anchors &amp; Reporters</strong></div></a><a href="https://newyork.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Station Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="https://newyork.cbslocal.com/sitemap/" title="Sitemap" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Sitemap</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://newyork.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://newyork.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://viacomcbs.careers/cbs-television-stations/new-jobs/" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><a href="https://newyork.cbslocal.com/eeo-reports/" title="EEO Reports" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://newyork.cbslocal.com" class="logo"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS New York" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=newyork.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-26622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26622"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-26618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26618"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1634876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1634876"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1634878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1634878"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1085900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085900"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-602494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-602494"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-1575744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1575744"><a href="http://publicfiles.fcc.gov/tv-profile/wcbs-tv">Public File for WCBS-TV / CBS 2</a></li>
<li id="menu-item-1576927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1576927"><a href="http://publicfiles.fcc.gov/tv-profile/wlny-tv">Public File for WLNY-TV / 10/55</a></li>
<li id="menu-item-1576928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1576928"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1702008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1702008"><a href="https://newyork.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1577780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1577780"><a href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/01/wcbs-wlnyeeo2018-19reportforpublicfile.pdf">CBS 2 EEO Report</a></li>
<li id="menu-item-1577781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1577781"><a href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/01/wcbs-wlnyeeo2018-19reportforpublicfile.pdf">WLNY TV 10/55 EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://newyork.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://newyork.cbslocal.com/_static/??-eJylj1EKgCAQRC+UbUFSfURnMV1KWDXaDen2SXSC+hvmDQ8G8q5sioJRQDYMyGAXVpSsIfDR0ulKhWFBVwi/UWU0ZX2o7N2KUhdQwTcTk3d4/DEkkZ3M9U9Cnp8bc5haPQ6d7vumuwHGiWlA' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://newyork.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea5BaFQ6ItxTHao0cJ8SOKn5PONFTb7s7q4Etd5jUSR18pUgG+LROEs4CrCg1tOn1rlQ+ILysbsKByj73kbVHsxMcybLUhdUgplClkTwXVyrtYv/y0zzi/TLersM4TefhCz+sO6I=' type='text/css' media='all' />
<script type='text/javascript' src='https://newyork.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1607466290g'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://newyork.cbslocal.com/_static/??-eJytzEEOQDAQQNELqdEQYiHOQjuhzbRFpxG3ZyFiaWH38xcP9kWo4Bk9A8/oMIIao6CgBgLjFSV9Lbsm3A4gM80cyWjc3p0743MbM/hkoRtRX+Rd4g8jMC80HA/Tu07WRVO0lSylPQGfjFQ9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'162238283',post:'1716236',tz:'-5',srv:'newyork.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238283', '1716236' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>