<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://newyork.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="brooklyn, brooklyn car theft, car thief, stolen car, stealing a car, stealing a running car, running car stolen, flatbush stolen car, stolen car fight" />
<meta name="keywords" content="brooklyn, brooklyn car theft, car thief, stolen car, stealing a car, stealing a running car, running car stolen, flatbush stolen car, stolen car fight" />
<meta property="fb:app_id" content="148100721870411" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="13539254023" />
                <meta name="msvalidate.01" content="D7F1EA20F2703FD996C1C4687722394F" />
<title>Caught On Camera: Owner Fights Back When Man Tries to Steal Car In Brooklyn, Crashes Into MTA Bus &#8211; CBS New York</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="2547614d-d0fa-4e98-be61-0c25c92572ab"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Feed" href="https://newyork.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://newyork.cbslocal.com/_static/??-eJytT8sOwjAM+yFKGEKIC+JbujaMamlS9aH9PqHjwgkmkUsSJ7ZsWJJxwhW5Qn1gxAJuLIbEWYLAjpp/QaXAXaRi3uu4g59IGEf0KzdlJLH+OzlRmwIXiOIb6cW+BbRvJ/cHEy3bCXOX+UCMmpyrpA2RVo0WR7aBDAWe/+8KSTeuPe8tXofz8XLQGk5PdUefRw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://newyork.cbslocal.com/_static/??-eJyNi0EKgDAMwD7krBMRL+JbZi0qdN2gFfH3bh8QcwwJ3NlhEiMxsIMiKeCqjhMGBrWHqUXVBr6yU5CvrSpVyGEnZxQzB/vx1oW4SDGt9RJnP/ZTV/DDCyGFOQo=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://newyork.cbslocal.com/_static/??-eJydktlywyAMRX+oCkmmS/LQ6bfIoDokwjAgJ+O/rxw3W90l7gMzQnAuV0LmkMDGRqgRIxsKVIytCnC0yCZxW/ummBBdy3pyvAABG6wpG1s00yV6nGn0YH4T8o3l1vUpZQ7eEQiFxChUJsIJs9zBfHVeNjGLjSeVy3bC8xQqcgN/DIF9EbAoyLGeWIZW4S0T7MfNO1nXJVhnDPBO5AbbFVyyS1jOgm/O/I2+U2um0od36rLKmDtTpGP6nthqo8h5JFbPauF6o7/UUQamGm13H65n1/sb6O4f0ympSc4T08cjkdDCCduSJNRqF/PZfKQhMUGKRaOhCZPNjAc/YN710sN9Gznmf4zlX7pxT/mQvYwt/1R6r/GZ6Jm38Lp4Xq4WL0/r1foDVTp4Bw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://newyork.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6jCHxOCC+pXTZaEnTsrSg/T1l4sBuA4mTFcd2rMAjKhM4ISdIF/QoYM6iKBhNYNlQbgvlBGKgsbNElbdcOVnBUqNb5IiUe8sCPrSZyka3k7mAujefCbPoW8ZhfMMikfK2H3TCnzpNAuU16x6HV/SMUOXeNYX41XO6zCbZwPKPQkhl4iQl9+SP622zr5tNvTu4J7C/ujg='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://newyork.cbslocal.com/_static/??-eJyFTUkOwjAM/BCtKUKIC+ItqWOljhynwg79fiPEhQud02hW2NYBqzqpgy9UyABnG6RiEGBFabFL2SDEhYzfNBbWMdsJ/hV7Pkmdgxwmfy5ezih02FmlJVaDUmOT7mwcE/ln4kv7xLM8ptvlfu6YrnkHCmpUwA=='></script>
<link rel="https://api.w.org/" href="https://newyork.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newyork.cbslocal.com/wp-json/wp/v2/posts/1765811" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newyork.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newyork.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3xvo69r' />
<link rel="alternate" type="application/json+oembed" href="https://newyork.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewyork.cbslocal.com%2F2021%2F08%2F05%2Fcaught-on-camera-man-tries-to-steal-car-in-brooklyn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newyork.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewyork.cbslocal.com%2F2021%2F08%2F05%2Fcaught-on-camera-man-tries-to-steal-car-in-brooklyn%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Caught On Camera: Owner Fights Back When Man Tries to Steal Car In Brooklyn, Crashes Into MTA Bus" /><meta property="og:image" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/Brooklyn-Stolen-Car.jpg?w=1024" /><meta property="og:image:secure_url" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/Brooklyn-Stolen-Car.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="When the car owner tries to stop him, the man hits the gas, crashing the car into a parked bus. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://newyork.cbslocal.com/2021/08/05/caught-on-camera-man-tries-to-steal-car-in-brooklyn/" /><meta property="article:published_time" content="2021-08-05T11:14:44+00:00" /><meta property="article:suggested-social-copy" content="When the car owner tries to stop him, the man hits the gas, crashing the car into a parked bus. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,New York News,News,Syndicated CBSNNY,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSNewYork" /><meta property="article:author" content="http://www.facebook.com/CBSNewYork" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/Brooklyn-Stolen-Car.jpg?w=1024"><meta name="twitter:title" content="Caught On Camera: Owner Fights Back When Man Tries to Steal Car In Brooklyn, Crashes Into MTA Bus"/><meta name="twitter:description" content="When the car owner tries to stop him, the man hits the gas, crashing the car into a parked bus. "/><meta name="twitter:site" content="/CBSnewyork"/>
<link rel="canonical" href="https://newyork.cbslocal.com/2021/08/05/caught-on-camera-man-tries-to-steal-car-in-brooklyn/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://newyork.cbslocal.com/2021/08/05/caught-on-camera-man-tries-to-steal-car-in-brooklyn/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/newyork.cbslocal.com","url":"https:\/\/newyork.cbslocal.com","name":"CBS New York","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsnewyork.com","logo":{"@type":"ImageObject","url":"https:\/\/newyork.cbslocal.com\/wp-content\/uploads\/sites\/14578484\/2018\/06\/3_newyork_cbs2_wlny1055.png?w=300"}},"url":"https:\/\/newyork.cbslocal.com\/2021\/08\/05\/caught-on-camera-man-tries-to-steal-car-in-brooklyn\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/newyork.cbslocal.com\/2021\/08\/05\/caught-on-camera-man-tries-to-steal-car-in-brooklyn\/"},"headline":"Caught On Camera: Owner Fights Back When Man Tries to Steal Car In Brooklyn, Crashes Into MTA Bus","description":"When the car owner tries to stop him, the man hits the gas, crashing the car into a parked bus.\u00a0","image":"https:\/\/newyork.cbslocal.com\/wp-content\/uploads\/sites\/14578484\/2021\/08\/Brooklyn-Stolen-Car.jpg?w=1024","keywords":["Local","New York News","News","Syndicated CBSNNY","Syndicated Local","Brooklyn","flatbush","Local TV","New York","CBSNewYork Team","news","Caught On Camera: Owner Fights Back When Man Tries to Steal Car In Brooklyn, Crashes Into MTA Bus"],"datePublished":"2021-08-05T11:14:44+00:00","dateModified":"2021-08-05T11:14:44+00:00","author":{"@type":"Person","name":"CBSNewYork Team"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Caught On Camera: Man Tries to Steal Car In Brooklyn","description":"Surveillance video show the man get into the running, parked car on Nostrand Avenue in Flatbush last Thursday.\u00a0","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/A1B\/E49\/A1BE491AB22645E1B54511851C2A7553.jpg?Expires=1722816000&KeyName=mcpkey1&Signature=QV3kBjWS8U1w4uOjjM9hWeucdfM","uploadDate":"2021-08-05","duration":"T33S","contentUrl":"https:\/\/newyork.cbslocal.com\/video\/5863671-caught-on-camera-man-tries-to-steal-car-in-brooklyn\/","embedUrl":"https:\/\/newyork.cbslocal.com\/video\/5863671-caught-on-camera-man-tries-to-steal-car-in-brooklyn\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.NY","news",["caughtoncameraownerfightsbackwhenmantriestostealcarinbrooklyncrashesintomtabus","post","article","local","newyorknews","news","syndicatedcbsnny","syndicatedlocal","brooklyn","flatbush","localtv","newyork","cbsnewyorkteam","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;new-york-news;news;syndicated-cbsnny;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
	font-size: 9px;
}

.postid-1627082 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="When the car owner tries to stop him, the man hits the gas, crashing the car into a parked bus. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1765811 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://newyork.cbslocal.com" id="header-logo"><img src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2018/06/3_newyork_cbs2_wlny1055.png?w=300" alt="CBS New York" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/video/category/sports/" title="CBS2 Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2 Videos</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong><em class="description">New York Giants</em></div></a><a href="https://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jets</strong><em class="description">New York Jets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/yankees/" title="Yanks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Yanks</strong><em class="description">New York Yankees</em></div></a><a href="https://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mets</strong><em class="description">New York Mets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Knicks</strong><em class="description">New York Knicks</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Nets</strong><em class="description">New Jersey Nets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rangers</strong><em class="description">New York Rangers</em></div></a><a href="https://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Devils</strong><em class="description">New Jersey Devils News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/islanders/" title="Islanders" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Islanders</strong><em class="description">New York Islanders News And Updates From CBS 2 New York</em></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/live/" title="CBSN New York" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN New York</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1299/" title="CBS2 Digital Features" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS2 Digital Features</strong></div></a><a href="https://newyork.cbslocal.com/live/channel/wlny/" title="Special Reports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Special Reports</strong></div></a><a href="https://newyork.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN From CBS News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBSN From CBS News</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news" title="News" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://newyork.cbslocal.com/category/snapshot/" title="Snap Shot NYC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Snap Shot NYC</strong></div></a><a href="https://newyork.cbslocal.com/video/category/health-fitness/" title="Health &amp; Fitness" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Health &amp; Fitness</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1226/" title="The Dig With Elle McLogan" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">The Dig With Elle McLogan</strong></div></a><a href="https://newyork.cbslocal.com/video/" title="All Latest Videos" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">All Latest Videos</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://newyork.cbslocal.com/category/cooking/recipes/" title="Tantillo" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tantillo</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://newyork.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://newyork.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/category/news/ny-news/" title="NY News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NY News</strong><em class="description">NYC Breaking News And Local Stories Today</em></div></a><a href="https://newyork.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://newyork.cbslocal.com/category/news/nj-news/" title="NJ News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NJ News</strong><em class="description">NJ News From CBS Channel 2</em></div></a><a href="https://newyork.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://newyork.cbslocal.com/category/news/ct-news/" title="CT News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CT News</strong><em class="description">Connecticut Local News From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://newyork.cbslocal.com/category/news/world-national/" title="US &amp; World" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">US &amp; World</strong></div></a><a href="https://newyork.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://newyork.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://newyork.cbslocal.com/category/tech/" title="Tech" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://newyork.cbslocal.com/category/offbeat/" title="Offbeat &amp; Odd" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Offbeat &amp; Odd</strong></div></a><a href="https://newyork.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/2021/08/05/police-investigating-after-man-found-dead-in-queens-office/" title="Police Investigating After Man Found Dead In Queens Law Office" class="cbs-thumbnail-link item-1628185464 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/Screengrab-_00001-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Investigating After Man Found Dead In Queens Law Office</strong><em class="description">They say the man, 65, was found on his back, with injuries to his torso and face. </em></div></a><a href="https://newyork.cbslocal.com/2021/08/05/officials-long-beach-island-teen-nights-behind-covid-cluster-of-at-least-11-cases/" title="Officials: Long Beach Island Teen Nights Behind COVID Cluster Of At Least 11 Cases" class="cbs-thumbnail-link item-1628185307 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/CORONAVIRUS_NEWJERSEYUPDATE_1024x756.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Officials: Long Beach Island Teen Nights Behind COVID Cluster Of At Least 11 Cases</strong><em class="description">Officials say underreporting makes it &quot;challenging&quot; to identify the full scope of the cluster. </em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://newyork.cbslocal.com/photo-galleries/">Galleries</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/photo-galleries/2021/07/07/hometown-heroes-ticker-tape-parade/" title="Hometown Heroes Ticker Tape Parade" class="cbs-thumbnail-link item-1625681130 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/07/GettyImages-1327500295.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hometown Heroes Ticker Tape Parade</strong><em class="description">New York City threw a ticker tape parade to say thank you to the essential workers who helped the city through the pandemic.</em></div></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://newyork.cbslocal.com/video/">Latest Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://newyork.cbslocal.com/video/" title="Latest Video" class="cbs-thumbnail-link item-1481062187" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/newyork_cbs_tv_2_2.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Video</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/tri-state-radar/" title="Radars &amp; Maps" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Radars &amp; Maps</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Forecast Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Forecast Videos</strong></div></a><a href="http://apps.cbslocal.com/weather/new-york/" title="CBS2 Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS2 Weather App</strong></div></a><a href="https://newyork.cbslocal.com/weatherwatchers/" title="CBS2 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS2 Weather Watchers</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://newyork.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-1481064253" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/weather-watchers_500bb.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/video/5864106-new-york-weather-looking-up/" title="New York Weather: Looking Up" class="cbs-thumbnail-link item-1628183460 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/DFE/9F6/DFE9F6B4F46142F79409773B2B9725C3.jpg?Expires=1722816000&#038;KeyName=mcpkey1&#038;Signature=CIkEvmOQfHbMVbv-cPeAHX_ItHc"></span></div><div class="title-wrapper"><strong class="title">New York Weather: Looking Up</strong><em class="description">CBS2&#039;s Elise Finch has the latest weather forecast.</em></div><time datetime="2021-08-05T17:11:00+00:00" title="August 5, 2021 at 1:11 pm">53 minutes ago</time></a><a href="https://newyork.cbslocal.com/video/5862810-new-york-weather-dreary-start/" title="New York Weather: Dreary Start" class="cbs-thumbnail-link item-1628160840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/DCA/C02/DCAC02B4FC67460BA6AE0F2647E5C8A2.jpg?Expires=1722816000&#038;KeyName=mcpkey1&#038;Signature=0ksNHF4bdhhVUV1TRHTccGmZm74"></span></div><div class="title-wrapper"><strong class="title">New York Weather: Dreary Start</strong><em class="description">CBS2&#039;s Elise Finch has the latest weather forecast.</em></div><time datetime="2021-08-05T10:54:00+00:00" title="August 5, 2021 at 6:54 am">7 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://newyork.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/video/category/sports/" title="CBS2 Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2 Videos</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong><em class="description">New York Giants</em></div></a><a href="https://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jets</strong><em class="description">New York Jets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/yankees/" title="Yanks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Yanks</strong><em class="description">New York Yankees</em></div></a><a href="https://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mets</strong><em class="description">New York Mets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Knicks</strong><em class="description">New York Knicks</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Nets</strong><em class="description">New Jersey Nets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rangers</strong><em class="description">New York Rangers</em></div></a><a href="https://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Devils</strong><em class="description">New Jersey Devils News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/islanders/" title="Islanders" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Islanders</strong><em class="description">New York Islanders News And Updates From CBS 2 New York</em></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://newyork.cbslocal.com/category/sports/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/2021/08/05/ryan-murphy-abbey-weitzeil-olympics-interview/" title="&#039;It Was An Unforgettable Experience&#039;: U.S. Swimmers Ryan Murphy &amp; Abbey Weitzeil On Tokyo Olympics" class="cbs-thumbnail-link item-1628169279" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/GettyImages-1332200281-e1628167400361.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Was An Unforgettable Experience&#039;: U.S. Swimmers Ryan Murphy &amp; Abbey Weitzeil On Tokyo Olympics</strong><em class="description">The 2x Olympians talk with us about their experience in Tokyo and what it means to represent the United States on the biggest stage.</em></div></a><a href="https://newyork.cbslocal.com/2021/08/05/fantasy-football-2021-wide-receiver-rankings-tyreek-hill-davante-adams-battle-for-top-spot/" title="Fantasy Football 2021 Wide Receiver Rankings: Tyreek Hill, Davante Adams Battle For Top Spot" class="cbs-thumbnail-link item-1628168409" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/GettyImages-1298210318.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football 2021 Wide Receiver Rankings: Tyreek Hill, Davante Adams Battle For Top Spot</strong><em class="description">Hill and Adams are almost a 1A an 1B situation atop the rankings when looking at the CBSSports.com expert rankings.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://newyork.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/live/" title="CBSN New York" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN New York</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1299/" title="CBS2 Digital Features" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS2 Digital Features</strong></div></a><a href="https://newyork.cbslocal.com/live/channel/wlny/" title="Special Reports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Special Reports</strong></div></a><a href="https://newyork.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN From CBS News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBSN From CBS News</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news" title="News" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://newyork.cbslocal.com/category/snapshot/" title="Snap Shot NYC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Snap Shot NYC</strong></div></a><a href="https://newyork.cbslocal.com/video/category/health-fitness/" title="Health &amp; Fitness" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Health &amp; Fitness</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1226/" title="The Dig With Elle McLogan" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">The Dig With Elle McLogan</strong></div></a><a href="https://newyork.cbslocal.com/video/" title="All Latest Videos" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">All Latest Videos</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://newyork.cbslocal.com/live" title="CBSN New York" class="cbs-thumbnail-link item-1544647909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2018/12/cbsnnewyorkSq.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN New York</strong></div></a><a href="http://newyork.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1481060433" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-1481060388" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://newyork.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480951795" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/category_sports_2_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://newyork.cbslocal.com/category/only-cbs">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/2021/08/05/dream-team-docuseries-paramount-plus/" title="&#039;DREAM TEAM: Birth Of The Modern Athlete&#039; Documentary Series Now Streaming On Paramount+" class="cbs-thumbnail-link item-1628184950" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">&#039;DREAM TEAM: Birth Of The Modern Athlete&#039; Documentary Series Now Streaming On Paramount+</strong><em class="description">A new five-part docuseries on the legendary &quot;Dream Team&quot; exploring new audio interviews and rare footage is streaming on Paramount+</em></div></a><a href="https://newyork.cbslocal.com/2021/08/05/katherine-moennig-leisha-hailey-l-word-generation-q/" title="&#039;A Lot Of Relationships Develop That You Weren&#039;t Expecting&#039;: Katherine Moennig &amp; Leisha Hailey On Season 2 Of &#039; The L Word: Generation Q&#039;" class="cbs-thumbnail-link item-1628183645" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/LWGQ_201_5178_R-e1628179659166.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;A Lot Of Relationships Develop That You Weren&#039;t Expecting&#039;: Katherine Moennig &amp; Leisha Hailey On Season 2 Of &#039; The L Word: Generation Q&#039;</strong><em class="description">The stars of &quot;The L Word: Generation Q&quot; preview season two of the hit series on Showtime and explain how this show has impacted the LGBTQ+ community.</em></div></a><a href="https://newyork.cbslocal.com/2021/08/03/remy-ma-my-true-crime-story-interview/" title="&#039;You See The Redemption &amp; All They&#039;ve Been Through&#039;: Remy Ma On VH1&#039;s &#039;My True Crime Story&#039;" class="cbs-thumbnail-link item-1628005833" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/GettyImages-1174353697-e1628002776772.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;You See The Redemption &amp; All They&#039;ve Been Through&#039;: Remy Ma On VH1&#039;s &#039;My True Crime Story&#039;</strong><em class="description">The musician previews VH1&#039;s new series about ordinary people who lived through headline grabbing criminal activity and how they ultimately found redemption.</em></div></a><a href="https://newyork.cbslocal.com/2021/07/30/jason-weaver-the-chi-interview/" title="Jason Weaver Previews The Season Four Finale Of Showtime&#039;s &#039;The Chi&#039;" class="cbs-thumbnail-link item-1627679046" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/07/TheChi_405_0167_R-e1627678014824.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jason Weaver Previews The Season Four Finale Of Showtime&#039;s &#039;The Chi&#039;</strong><em class="description">The actor previews the season four finale of &quot;The Chi&quot; on Showtime and the power that this series has on audiences around the country.</em></div></a><a href="https://newyork.cbslocal.com/2021/07/30/marie-mccool-athletes-unlimited-interview/" title="&#039;I&#039;m Super Proud Of Where Our Sport Has Grown Over The Years&#039;: Marie McCool On Athletes Unlimited Lacrosse" class="cbs-thumbnail-link item-1627676836" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/07/McCoolJpeg1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I&#039;m Super Proud Of Where Our Sport Has Grown Over The Years&#039;: Marie McCool On Athletes Unlimited Lacrosse</strong><em class="description">The women&#039;s lacrosse star talks with us about the new professional league and the most exciting thing about playing on national TV.</em></div></a><a href="https://newyork.cbslocal.com/2021/07/29/zakiya-dalila-harris-the-other-black-girl/" title="&#039;It Explores Things We Don&#039;t Talk About Often&#039;: Zakiya Dalila Harris On Novel &#039;The Other Black Girl&#039;" class="cbs-thumbnail-link item-1627572364" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/07/zakiya1-e1627571447789.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Explores Things We Don&#039;t Talk About Often&#039;: Zakiya Dalila Harris On Novel &#039;The Other Black Girl&#039;</strong><em class="description">The first time author discusses her New York Times bestseller about two Black women who meet against the white backdrop of New York City book publishing.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-17" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://newyork.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/station/cbs-2/" title="WCBS-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WCBS-TV</strong></div></a><a href="https://newyork.cbslocal.com/station/wlny/" title="WLNY-TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WLNY-TV</strong></div></a><a href="https://newyork.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://newyork.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://newyork.cbslocal.com/category/station-events/" title="Station Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://newyork.cbslocal.com/photo-galleries/">Latest Photos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/photo-galleries/2021/07/12/pyer-moss-honors-black-inventors-with-1st-couture-show/" title="Pyer Moss Honors Black Inventors With 1st Couture Show" class="cbs-thumbnail-link item-1626104015 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/07/GettyImages-1328039684.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pyer Moss Honors Black Inventors With 1st Couture Show</strong><em class="description">Fashion designer Kerby Jean-Raymond paid tribute to Black inventors often overlooked by history with his label&#039;s first couture show at Villa Lewaro.</em></div></a></div>
</div></div><div id="embed-list-19" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://newyork.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-1621699215" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/04/CBS_SQUARE_LINKSANDNUMBERS.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://newyork.cbslocal.com/category/candidate-conversations/" title="Candidate Conversations" class="cbs-thumbnail-link item-1620598296" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/05/Candidate-Conversations-Square.png?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Candidate Conversations</strong></div></a><a href="https://newyork.cbslocal.com/download-the-new-cbs-new-york-app/" title="Download Our New App" class="cbs-thumbnail-link item-1589817335" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/downloadappSQ.jpg?w=553&#038;h=553&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download Our New App</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://newyork.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-NY"><span class="button"><strong>CBSN New York</strong><em>Watch Now</em></span></a>
	<a href="http://newyork.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="40.712775" longitude="-74.005973" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://newyork.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Caught On Camera: Owner Fights Back When Man Tries to Steal Car In Brooklyn, Crashes Into MTA Bus</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://newyork.cbslocal.com/personality/cbsnewyork-team">CBSNewYork Team</a></span><time class="post-date">August 5, 2021 at 11:14 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://newyork.cbslocal.com/tag/brooklyn/">Brooklyn</a>, <a href="https://newyork.cbslocal.com/tag/flatbush/">flatbush</a>, <a href="https://newyork.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://newyork.cbslocal.com/tag/new-york/">New York</a></div></div></section><section id="column_block_20" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5863671","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"newyork.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"newyork.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.NY&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3xvo69r","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://newyork.cbslocal.com/live/cbsn-new-york/"><img src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2018/12/CBSN-WHITE-H-NewYork.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-NY" data-channel_slug="cbsn-new-york" data-w-live="true" data-dvr-live-title="CBSN New York Live" data-dvr-live-thumb_url="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2018/12/NY-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>NEW YORK (CBSNewYork)</strong> &#8211; A man was caught on camera trying to steal a car in <a href="http://newyork.cbslocal.com/tag/brooklyn">Brooklyn</a>.</p>
<div id="attachment_1765812" style="width: 174px" class="wp-caption alignright"><img aria-describedby="caption-attachment-1765812" loading="lazy" class="wp-image-1765812 size-medium" src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/2022-21-Att-Robbery-70-Pct-07-29-21-PHOTO.jpg?w=164" alt="" width="164" height="300" srcset="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/2022-21-Att-Robbery-70-Pct-07-29-21-PHOTO.jpg 496w, https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/2022-21-Att-Robbery-70-Pct-07-29-21-PHOTO.jpg?resize=82,150 82w, https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/2022-21-Att-Robbery-70-Pct-07-29-21-PHOTO.jpg?resize=164,300 164w, https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/2022-21-Att-Robbery-70-Pct-07-29-21-PHOTO.jpg?resize=338,620 338w, https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/2022-21-Att-Robbery-70-Pct-07-29-21-PHOTO.jpg?resize=349,640 349w" sizes="(max-width: 164px) 100vw, 164px" /><p id="caption-attachment-1765812" class="wp-caption-text">(credit: CBS2)</p></div>
<p>Surveillance video show the man get into the running, parked car on Nostrand Avenue in <a href="http://newyork.cbslocal.com/tag/flatbush">Flatbush</a> last Thursday.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://newyork.cbslocal.com/2021/08/05/police-investigating-after-man-found-dead-in-queens-office/" target="_blank">Police Investigating After Man Found Dead In Queens Law Office</a>
<p>When the car owner tries to stop him, the man hits the gas, crashing the car into a parked bus.</p>
<p>The suspect then puts the car in reverse, hitting a parked car as the two continue to struggle.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://newyork.cbslocal.com/2021/08/05/officials-long-beach-island-teen-nights-behind-covid-cluster-of-at-least-11-cases/" target="_blank">Officials: Long Beach Island Teen Nights Behind COVID Cluster Of At Least 11 Cases</a>
<p>At one point, the thief got out of the car, and seemed to think about getting back in, before he decided to run away.</p>
<p>He was last seen running southbound on Nostrand Avenue.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://newyork.cbslocal.com/2021/08/05/violent-necklace-robbery-queens/" target="_blank">Caught On Video: Man Violently Rips Necklaces Off Woman Out Walking Her Dog In Queens</a>
<p>Anyone with any information is asked to call the NYPD&#8217;s Crime Stoppers hotline at 1-800-577-TIPS (8477), or for Spanish, 1-888-57-PISTA (74782). You can also submit a tip <a href="http://nypdcrimestoppers.com" target="_blank" rel="nofollow">via their website</a> or via DM on Twitter, <a href="http://twitter.com/nypdtips" target="_blank" rel="nofollow">@NYPDTips</a>. All calls are kept confidential.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3xvo69r"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3xvo69r"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3xvo69r"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/new-york/" data-ios="https://apps.apple.com/us/app/cbs-new-york/id1511022629" data-android="https://play.google.com/store/apps/details?id=com.wcbs.android.news" target="_blank"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/newyork.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSNewYork </span> Team</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/cbsnewyork&quot;,&quot;facebook_url&quot;:&quot;http:\/\/facebook.com\/cbsnewyork&quot;,&quot;instagram_url&quot;:&quot;http:\/\/instagram.com\/cbsnewyork&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/12/CBS2-Logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://newyork.cbslocal.com/personality/cbsnewyork-team/" id="more-from-personality"><span>More from</span> <strong>CBSNewYork Team</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-21"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSNewYork" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSnewyork" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/user/CBSNewYork" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsnewyork/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsnewyork" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wcbs-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=newyork"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://newyork.cbslocal.com/2021/08/05/new-york-auto-show-cancelled-due-to-covid-19-delta-variant-concerns/" title="New York Auto Show Cancelled Due To COVID-19 Delta Variant Concerns" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/GettyImages-1137882421.jpg?resize=55%2C55&#038;ssl=1" alt="New York Auto Show Cancelled Due To COVID-19 Delta Variant Concerns" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/08/05/new-york-auto-show-cancelled-due-to-covid-19-delta-variant-concerns/" title="New York Auto Show Cancelled Due To COVID-19 Delta Variant Concerns" class="bump-view" data-bump-view="tp">New York Auto Show Cancelled Due To COVID-19 Delta Variant Concerns</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/08/04/clear-water-on-the-jersey-shore-dazzling-visitors/" title="Clear Water On The Jersey Shore Dazzling Visitors" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/Screengrab-_00008.jpg?resize=55%2C55&#038;ssl=1" alt="Clear Water On The Jersey Shore Dazzling Visitors" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/08/04/clear-water-on-the-jersey-shore-dazzling-visitors/" title="Clear Water On The Jersey Shore Dazzling Visitors" class="bump-view" data-bump-view="tp">Clear Water On The Jersey Shore Dazzling Visitors</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/08/04/nyc-bars-and-restaurants-proof-of-vaccination/" title="NYC To Require Proof Of Vaccination For Indoor Dining, Fitness And Entertainment" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/04/GettyImages-1312535191.jpg?resize=55%2C55&#038;ssl=1" alt="NYC To Require Proof Of Vaccination For Indoor Dining, Fitness And Entertainment" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/08/04/nyc-bars-and-restaurants-proof-of-vaccination/" title="NYC To Require Proof Of Vaccination For Indoor Dining, Fitness And Entertainment" class="bump-view" data-bump-view="tp">NYC To Require Proof Of Vaccination For Indoor Dining, Fitness And Entertainment</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/08/03/9-central-new-jersey-town-under-boil-water-advisory/" title="9 Central New Jersey Town Under Boil Water Advisory" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/01/drinkingwater1.jpg?resize=55%2C55&#038;ssl=1" alt="9 Central New Jersey Town Under Boil Water Advisory" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/08/03/9-central-new-jersey-town-under-boil-water-advisory/" title="9 Central New Jersey Town Under Boil Water Advisory" class="bump-view" data-bump-view="tp">9 Central New Jersey Town Under Boil Water Advisory</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/08/05/violent-necklace-robbery-queens/" title="Caught On Video: Man Violently Rips Necklaces Off Woman Out Walking Her Dog In Queens" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/vlcsnap-2021-08-05-07h57m27s884.png?resize=55%2C55&#038;ssl=1" alt="Caught On Video: Man Violently Rips Necklaces Off Woman Out Walking Her Dog In Queens" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/08/05/violent-necklace-robbery-queens/" title="Caught On Video: Man Violently Rips Necklaces Off Woman Out Walking Her Dog In Queens" class="bump-view" data-bump-view="tp">Caught On Video: Man Violently Rips Necklaces Off Woman Out Walking Her Dog In Queens</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/08/04/attorney-general-letitia-james-says-investigation-finds-cuomo-sexually-harassed-multiple-women/" title="Gov. Cuomo Sexually Harassed Multiple Women In Violation Of State And Federal Law, AG Investigation Finds" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/GettyImages-1234420097.jpg?resize=55%2C55&#038;ssl=1" alt="Gov. Cuomo Sexually Harassed Multiple Women In Violation Of State And Federal Law, AG Investigation Finds" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/08/04/attorney-general-letitia-james-says-investigation-finds-cuomo-sexually-harassed-multiple-women/" title="Gov. Cuomo Sexually Harassed Multiple Women In Violation Of State And Federal Law, AG Investigation Finds" class="bump-view" data-bump-view="tp">Gov. Cuomo Sexually Harassed Multiple Women In Violation Of State And Federal Law, AG Investigation Finds</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/08/02/small-drone-hits-7-world-trade-center/" title="Small Drone Hits 7 World Trade Center" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/7-world-trade-center-drone-e1627961207558.jpg?resize=55%2C55&#038;ssl=1" alt="Small Drone Hits 7 World Trade Center" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/08/02/small-drone-hits-7-world-trade-center/" title="Small Drone Hits 7 World Trade Center" class="bump-view" data-bump-view="tp">Small Drone Hits 7 World Trade Center</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/08/05/stimulus-check-update-fourth-payment-irs-when/" title="Fourth Stimulus Check: Is Another Relief Payment Coming Your Way?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/08/joe-biden-6-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Is Another Relief Payment Coming Your Way?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/08/05/stimulus-check-update-fourth-payment-irs-when/" title="Fourth Stimulus Check: Is Another Relief Payment Coming Your Way?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Is Another Relief Payment Coming Your Way?</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/07/30/stimulus-check-update-fourth-payment-covid/" title="Fourth Stimulus Check: Will Another Another Relief Payment Come This Year?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/07/joe-biden-3-1-2.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Will Another Another Relief Payment Come This Year?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/07/30/stimulus-check-update-fourth-payment-covid/" title="Fourth Stimulus Check: Will Another Another Relief Payment Come This Year?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Will Another Another Relief Payment Come This Year?</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/08/05/officials-announce-plan-to-preserve-crumbling-bqe-for-another-20-years/" title="Officials Announce Plan To Preserve Crumbling BQE For Another 20 Years" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/04/0403bqe.jpg?resize=55%2C55&#038;ssl=1" alt="Officials Announce Plan To Preserve Crumbling BQE For Another 20 Years" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/08/05/officials-announce-plan-to-preserve-crumbling-bqe-for-another-20-years/" title="Officials Announce Plan To Preserve Crumbling BQE For Another 20 Years" class="bump-view" data-bump-view="tp">Officials Announce Plan To Preserve Crumbling BQE For Another 20 Years</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://newyork.cbslocal.com" class="logo"><img src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2017/10/image.png" alt="CBS New York" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSNewYork" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSnewyork" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/user/CBSNewYork" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsnewyork/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsnewyork" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wcbs-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/category/news/ny-news/" title="New York News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">New York News</strong><em class="description">NYC Breaking News And Local Stories Today</em></div></a><a href="https://newyork.cbslocal.com/category/news/nj-news/" title="New Jersey News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">New Jersey News</strong><em class="description">NJ News From CBS Channel 2</em></div></a><a href="https://newyork.cbslocal.com/category/weather/" title="Tri-State Weather" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Tri-State Weather</strong><em class="description">New York Metro Area Weather Forecasts From CBS Channel 2</em></div></a><a href="https://newyork.cbslocal.com/category/news/ct-news/" title="Connecticut News" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connecticut News</strong><em class="description">Connecticut Local News From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local News</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/category/sports/yankees/" title="Yankees" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Yankees</strong><em class="description">New York Yankees News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mets</strong><em class="description">New York Mets News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Giants</strong><em class="description">New York Giants Football News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Jets</strong><em class="description">New York Jets News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Knicks</strong><em class="description">New York Knicks News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Nets</strong><em class="description">Brooklyn Nets News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Rangers</strong><em class="description">New York Rangers News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-7" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Devils</strong><em class="description">New Jersey Devils News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/islanders/" title="Islanders" class="cbs-thumbnail-link item-8" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Islanders</strong><em class="description">New York Islanders News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nycfc/" title="NYCFC" class="cbs-thumbnail-link item-9" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">NYCFC</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://newyork.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://newyork.cbslocal.com/station/wlny/" title="WLNY TV 10/55" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">WLNY TV 10/55</strong></div></a><a href="https://newyork.cbslocal.com/2018/08/15/anchors-reporters/" title="Anchors &amp; Reporters" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Anchors &amp; Reporters</strong></div></a><a href="https://newyork.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Station Events" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="https://newyork.cbslocal.com/sitemap/" title="Sitemap" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sitemap</strong></div></a></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://newyork.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://newyork.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://viacomcbs.careers/cbs-television-stations/new-jobs/" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><a href="https://newyork.cbslocal.com/eeo-reports/" title="EEO Reports" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://newyork.cbslocal.com" class="logo"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS New York" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=newyork.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-26622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26622"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1764319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1764319"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1764321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1764321"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-26618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26618"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1575744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1575744"><a href="http://publicfiles.fcc.gov/tv-profile/wcbs-tv">Public File for WCBS-TV / CBS 2</a></li>
<li id="menu-item-1576927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1576927"><a href="http://publicfiles.fcc.gov/tv-profile/wlny-tv">Public File for WLNY-TV / 10/55</a></li>
<li id="menu-item-1576928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1576928"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1702008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1702008"><a href="https://newyork.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1577780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1577780"><a href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/01/wcbs-wlnyeeo2018-19reportforpublicfile.pdf">CBS 2 EEO Report</a></li>
<li id="menu-item-1577781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1577781"><a href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/01/wcbs-wlnyeeo2018-19reportforpublicfile.pdf">WLNY TV 10/55 EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://newyork.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://newyork.cbslocal.com/_static/??-eJylkFsOAjEIRTck4hhj/DGupUPJSEIfKZjG3U8zcQWWrwtcTgDsFahk5+zob05sSKuBFgqKkkk/cZQ4rRxHx34SVMzPIz3h//OwNYkzkM5huBt0iRtPrWMqkdsMobhXDd85yPEVKqkGOs55pedyvz4uI5bbDglindk=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://newyork.cbslocal.com/_static/??-eJx9TEsKhDAMvZAaHUTciGdx0qCVNC1Ny1zfCMLsfJvH+8IvtRilkBQoBwVSwK+2HHFj8IJcnVmngib2jh6ySaYueOlQtYG3j8R196IQoqtsSdpyEcpW0b+4b9awDNNn7g3DeAHePDdl' type='text/css' media='all' />
<script type='text/javascript' src='https://newyork.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1628023079g'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://newyork.cbslocal.com/_static/??-eJylzEsKgDAMBNALWaMi4kY8i7YBW9IPJiLe3iriWjCbCQPzYE9KxyAYBGRBjwx6ZkVRTwQ2aNpMrhwDJ7IGnyi9DaXjAj6t0c9obuT+FF/E+s+IIomm42VGP9Rd01f56tadlDlOPA=='></script>
<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'162238283',post:'1765811',tz:'-4',srv:'newyork.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238283', '1765811' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":304,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>