<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://newyork.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="david lerner, david lerner dies, david lerner death, hyatt regency long island, hotel employee dies, hotel worker dies, fall out window, fall to death, hauppauge, suffolk county, long island" />
<meta name="keywords" content="david lerner, david lerner dies, david lerner death, hyatt regency long island, hotel employee dies, hotel worker dies, fall out window, fall to death, hauppauge, suffolk county, long island" />
<meta property="fb:app_id" content="148100721870411" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="13539254023" />
                <meta name="msvalidate.01" content="D7F1EA20F2703FD996C1C4687722394F" />
<title>Long Island Hotel Employee David Lerner Falls To His Death Out Window &#8211; CBS New York</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="2547614d-d0fa-4e98-be61-0c25c92572ab"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Feed" href="https://newyork.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://newyork.cbslocal.com/_static/??-eJytUEkOwjAM/BDBahHbAfGWLKZEdewoi/p9QsulJ6jEyfbYM5oxTFFZ4YJcoDwxYAZrsiKxmsCzpereUM7wECmY9q3dwU8kDAbdwo0JSbT7To5UB88ZgrhKbWMS6tHzoBinRWqFbBfUH0etbifPBypo1gOmWWaFqJZ6LBI3/GjRqMGw9qTI8/h/V0ht4jLnvYdbdzpc+q4/nq8vjMS+Gw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://newyork.cbslocal.com/_static/??-eJyNy0kKgDAMQNELWUMrTgvxLDUGFdIBEhFvr72AuP28D1c2mKJSVNCdAgngIoYTegbRm6lGkQq+2BGRz7UkEch+I6MUMnv98ZaF+I1Rpeg5TLZrBmdd248PIcY5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://newyork.cbslocal.com/_static/??-eJydktlywyAMRX+oCo3T9aHTb5FBdUiFYUBOxn9fOW62ukvcB2aE4FyuhMwugY2tUCtG1hSoGFsX4GiRTeKu8W0xIbqO9WR/AQK22FA2tmimT3S30OjG/CbkW8udG1LK7LwjEAqJUajMhBNmuYL56rysYxYbDyqn7YznKdTkRn4fAvsiYFGQYzOzDK3CWybYTpt3sK5LsMkY4I3IjbZrOGUrqBbBt0f+Qt+pNVPrw+/qss6Ye1OkZ/qe2GijyHkkVs9q4Xyjv9RTBqYGbX8drmfn+wvo6h/TKWlIjhMzxBOR0MEB25Ak1GqXt4vVRENighSLRmMTZpuZDn7A/D5Ij/dt5Jj/MZZ/6cYt5V32MrX8U+mDxmdiYF7Dy/Jh9VQtq/vH5w9YtXgB' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://newyork.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6aEO8DohvKV02WtK0LC1of0+ZOLDbQOJkxbEdK/CIygROyAnSBT0KmLMoCkYTWDaU20I5gRho7CxR5S1XTlaw1OgWOSLl3rKAD22mstHtZC6g7s1nwiz6lnEY37BIpLztB53wp06TQHnNusfhFT0jVLl3TSF+9Zwus0k2sPyjEFKZOEnJPfljvV3vm7rZ7A7uCbDfuj4=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://newyork.cbslocal.com/_static/??-eJyFjc0OgzAMg19oEMHEfg7TnqWkUUmVpmhpx+uvQrvsMm6W/dmGbe0wayEtUBZKZICzdZLRCbCiVN+saOD8QsZv6hNrH+0E/4qND5JnJ4fkz8WrMAoddlapgdUgZV+lJRv7QGWf+Mo28UyP4XK+jcM4Xe/xAwrBVNY=" ></script><link rel="https://api.w.org/" href="https://newyork.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newyork.cbslocal.com/wp-json/wp/v2/posts/1794200" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newyork.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newyork.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://cbsloc.al/3pmCsak' />
<link rel="alternate" type="application/json+oembed" href="https://newyork.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewyork.cbslocal.com%2F2021%2F12%2F05%2Fhotel-employee-david-lerner-dies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newyork.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewyork.cbslocal.com%2F2021%2F12%2F05%2Fhotel-employee-david-lerner-dies%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Long Island Hotel Employee David Lerner Falls To His Death Out Window" /><meta property="og:image" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2017/07/af60ba515b7f4dd9912d0122593c7063.jpg?w=625" /><meta property="og:image:secure_url" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2017/07/af60ba515b7f4dd9912d0122593c7063.jpg?w=625" /><meta property="og:image:width" content="625" /><meta property="og:image:height" content="352" /><meta property="og:description" content="Police say the 41-year-old fell out an upper floor window around 7:30 p.m. at the Hyatt Regency Long Island in Hauppauge. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://newyork.cbslocal.com/2021/12/05/hotel-employee-david-lerner-dies/" /><meta property="article:published_time" content="2021-12-05T13:15:34+00:00" /><meta property="article:suggested-social-copy" content="Police say the 41-year-old fell out an upper floor window around 7:30 p.m. at the Hyatt Regency Long Island in Hauppauge. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,Long Island News,New York News,News,Syndicated CBSNNY,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/CBSNewYork" /><meta property="article:author" content="https://www.facebook.com/CBSNewYork" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2017/07/af60ba515b7f4dd9912d0122593c7063.jpg?w=625"><meta name="twitter:title" content="Long Island Hotel Employee David Lerner Falls To His Death Out Window"/><meta name="twitter:description" content="Police say the 41-year-old fell out an upper floor window around 7:30 p.m. at the Hyatt Regency Long Island in Hauppauge. "/><meta name="twitter:site" content="/CBSnewyork"/>
<link rel="canonical" href="https://newyork.cbslocal.com/2021/12/05/hotel-employee-david-lerner-dies/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://newyork.cbslocal.com/2021/12/05/hotel-employee-david-lerner-dies/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/newyork.cbslocal.com","url":"https:\/\/newyork.cbslocal.com","name":"CBS New York","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"https:\/\/cbsnewyork.com","logo":{"@type":"ImageObject","url":"https:\/\/newyork.cbslocal.com\/wp-content\/uploads\/sites\/14578484\/2018\/06\/3_newyork_cbs2_wlny1055.png?w=300"}},"url":"https:\/\/newyork.cbslocal.com\/2021\/12\/05\/hotel-employee-david-lerner-dies\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/newyork.cbslocal.com\/2021\/12\/05\/hotel-employee-david-lerner-dies\/"},"headline":"Long Island Hotel Employee David Lerner Falls To His Death Out Window","description":"Police say the 41-year-old fell out an upper floor window around 7:30 p.m. at the Hyatt Regency Long Island in Hauppauge.\u00a0","image":"https:\/\/newyork.cbslocal.com\/wp-content\/uploads\/sites\/14578484\/2017\/07\/af60ba515b7f4dd9912d0122593c7063.jpg?w=625","keywords":["Local","Long Island News","New York News","News","Syndicated CBSNNY","Syndicated Local","Hauppauge","Long Island","Suffolk County","CBSNewYork Team","news","Long Island Hotel Employee David Lerner Falls To His Death Out Window"],"datePublished":"2021-12-05T13:15:34+00:00","dateModified":"2021-12-05T13:15:34+00:00","author":{"@type":"Person","name":"CBSNewYork Team"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.NY","news",["longislandhotelemployeedavidlernerfallstohisdeathoutwindow","post","article","local","longislandnews","newyorknews","news","syndicatedcbsnny","syndicatedlocal","hauppauge","longisland","suffolkcounty","cbsnewyorkteam","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;long-island-news;new-york-news;news;syndicated-cbsnny;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
	font-size: 9px;
}

.postid-1627082 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Police say the 41-year-old fell out an upper floor window around 7:30 p.m. at the Hyatt Regency Long Island in Hauppauge. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1794200 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://www.cbsnews.com/news/bob-dole-dies-age-98-senator-presidential-nominee" title="DEVELOPING" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DEVELOPING</strong><em class="description">Bob Dole, Former Senate GOP Leader And Presidential Nominee, Dies At 98</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://newyork.cbslocal.com" id="header-logo"><img src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2018/06/3_newyork_cbs2_wlny1055.png?w=300" alt="CBS New York" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/video/category/sports/" title="CBS2 Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2 Videos</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong><em class="description">New York Giants</em></div></a><a href="https://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jets</strong><em class="description">New York Jets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/yankees/" title="Yanks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Yanks</strong><em class="description">New York Yankees</em></div></a><a href="https://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mets</strong><em class="description">New York Mets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Knicks</strong><em class="description">New York Knicks</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Nets</strong><em class="description">New Jersey Nets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rangers</strong><em class="description">New York Rangers</em></div></a><a href="https://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Devils</strong><em class="description">New Jersey Devils News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/islanders/" title="Islanders" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Islanders</strong><em class="description">New York Islanders News And Updates From CBS 2 New York</em></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/live/" title="CBSN New York" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN New York</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1299/" title="CBS2 Digital Features" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS2 Digital Features</strong></div></a><a href="https://newyork.cbslocal.com/live/channel/wlny/" title="Special Reports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Special Reports</strong></div></a><a href="https://newyork.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN From CBS News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBSN From CBS News</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news" title="News" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://newyork.cbslocal.com/category/snapshot/" title="Snap Shot NYC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Snap Shot NYC</strong></div></a><a href="https://newyork.cbslocal.com/video/category/health-fitness/" title="Health &amp; Fitness" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Health &amp; Fitness</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1226/" title="The Dig With Elle McLogan" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">The Dig With Elle McLogan</strong></div></a><a href="https://newyork.cbslocal.com/video/" title="All Latest Videos" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">All Latest Videos</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://newyork.cbslocal.com/category/cooking/recipes/" title="Tantillo" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tantillo</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://newyork.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://newyork.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/category/news/ny-news/" title="NY News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NY News</strong><em class="description">NYC Breaking News And Local Stories Today</em></div></a><a href="https://newyork.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://newyork.cbslocal.com/category/news/nj-news/" title="NJ News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NJ News</strong><em class="description">NJ News From CBS Channel 2</em></div></a><a href="https://newyork.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://newyork.cbslocal.com/category/news/ct-news/" title="CT News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CT News</strong><em class="description">Connecticut Local News From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://newyork.cbslocal.com/category/news/world-national/" title="US &amp; World" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">US &amp; World</strong></div></a><a href="https://newyork.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://newyork.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://newyork.cbslocal.com/category/tech/" title="Tech" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://newyork.cbslocal.com/category/offbeat/" title="Offbeat &amp; Odd" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Offbeat &amp; Odd</strong></div></a><a href="https://newyork.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/2021/12/05/chris-cuomo-accused-of-sexual-harassment/" title="AP: Chris Cuomo Accused Of Sexual Harassment Days Before CNN Firing" class="cbs-thumbnail-link item-1638734402 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/08/chriscuomo-1070860944.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">AP: Chris Cuomo Accused Of Sexual Harassment Days Before CNN Firing</strong><em class="description">CNN suspended Cuomo earlier this week after details emerged about how he assisted his brother, as the politician faced sexual harassment allegations.</em></div></a><a href="https://newyork.cbslocal.com/2021/12/05/omicron-variant-continues-to-spread/" title="Connecticut Man Who Tested Positive For Omicron Variant Resting At Home With Mild Symptoms, Gov. Lamont Says" class="cbs-thumbnail-link item-1638729056 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/12/GettyImages-1356221159.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Connecticut Man Who Tested Positive For Omicron Variant Resting At Home With Mild Symptoms, Gov. Lamont Says</strong><em class="description">The new variant has been found in at least a dozen states, but for now, the Delta strain remains dominant.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://newyork.cbslocal.com/photo-galleries/">Galleries</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/photo-galleries/2021/11/30/west-side-story-movie-red-carpet-in-new-york-city/" title="&#039;West Side Story&#039; Film Premiere In New York City" class="cbs-thumbnail-link item-1638288022 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/11/GettyImages-1356296461.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;West Side Story&#039; Film Premiere In New York City</strong><em class="description">New York City rolled out the red carpet Monday for the premiere of the &quot;West Side Story&quot; movie.</em></div></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://newyork.cbslocal.com/video/">Latest Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://newyork.cbslocal.com/video/" title="Latest Video" class="cbs-thumbnail-link item-1481062187" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/newyork_cbs_tv_2_2.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Video</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/tri-state-radar/" title="Radars &amp; Maps" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Radars &amp; Maps</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Forecast Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Forecast Videos</strong></div></a><a href="https://apps.cbslocal.com/weather/new-york/" title="CBS2 Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS2 Weather App</strong></div></a><a href="https://newyork.cbslocal.com/weatherwatchers/" title="CBS2 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS2 Weather Watchers</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://newyork.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-1481064253" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/weather-watchers_500bb.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/video/6168196-new-york-weather-nice-sunday/" title="New York Weather: Nice Sunday" class="cbs-thumbnail-link item-1638712440 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/10C/5C1/10C5C1E32DC994B77837F17B39D9EAA2.jpg?Expires=1733356800&#038;KeyName=mcpkey1&#038;Signature=uSbUKp0YUTTjpAuTjddsYmX2W1Q"></span></div><div class="title-wrapper"><strong class="title">New York Weather: Nice Sunday</strong><em class="description">CBS2&#039;s John Elliott has the latest weather forecast.</em></div><time datetime="2021-12-05T13:54:00+00:00" title="December 5, 2021 at 8:54 am">6 hours ago</time></a><a href="https://newyork.cbslocal.com/video/6168171-new-york-weather-cbs2-12-4-nightly-forecast-at-11pm/" title="New York Weather: CBS2 12/4 Nightly Forecast at 11PM" class="cbs-thumbnail-link item-1638679920 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/947/41C/94741C619808F818A107A751A5A58BAA.jpg?Expires=1733356800&#038;KeyName=mcpkey1&#038;Signature=OsxB2JsG7yYFxxT0pPrU1kzrbQQ"></span></div><div class="title-wrapper"><strong class="title">New York Weather: CBS2 12/4 Nightly Forecast at 11PM</strong><em class="description">CBS2&#039;s Vanessa Murdock has your weather forecast for December 4 at 11 p.m.</em></div><time datetime="2021-12-05T04:52:00+00:00" title="December 4, 2021 at 11:52 pm">15 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://newyork.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/video/category/sports/" title="CBS2 Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2 Videos</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong><em class="description">New York Giants</em></div></a><a href="https://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jets</strong><em class="description">New York Jets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/yankees/" title="Yanks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Yanks</strong><em class="description">New York Yankees</em></div></a><a href="https://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mets</strong><em class="description">New York Mets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Knicks</strong><em class="description">New York Knicks</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Nets</strong><em class="description">New Jersey Nets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rangers</strong><em class="description">New York Rangers</em></div></a><a href="https://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Devils</strong><em class="description">New Jersey Devils News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/islanders/" title="Islanders" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Islanders</strong><em class="description">New York Islanders News And Updates From CBS 2 New York</em></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://newyork.cbslocal.com/category/sports/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/2021/12/05/new-york-rangers-beat-chicago-blackhawks/" title="Strome, Panarin Lead Rangers To Win Over Blackhawks" class="cbs-thumbnail-link item-1638680787 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/12/GettyImages-1357220962.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Strome, Panarin Lead Rangers To Win Over Blackhawks</strong><em class="description">Adam Fox added a goal and an assist and Alexandar Georgiev made 25 saves for New York, which has won 10 of its last 11.</em></div></a><a href="https://newyork.cbslocal.com/2021/12/05/chicago-bulls-beat-brooklyn-nets/" title="LaVine, DeRozan Lead Bulls To Win Over Nets" class="cbs-thumbnail-link item-1638680483 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/12/GettyImages-1237016644.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">LaVine, DeRozan Lead Bulls To Win Over Nets</strong><em class="description">The Bulls also beat the East-leading Nets on Nov. 8 and have clinched the season series.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://newyork.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/live/" title="CBSN New York" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN New York</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1299/" title="CBS2 Digital Features" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS2 Digital Features</strong></div></a><a href="https://newyork.cbslocal.com/live/channel/wlny/" title="Special Reports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Special Reports</strong></div></a><a href="https://newyork.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN From CBS News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBSN From CBS News</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news" title="News" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://newyork.cbslocal.com/category/snapshot/" title="Snap Shot NYC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Snap Shot NYC</strong></div></a><a href="https://newyork.cbslocal.com/video/category/health-fitness/" title="Health &amp; Fitness" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Health &amp; Fitness</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1226/" title="The Dig With Elle McLogan" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">The Dig With Elle McLogan</strong></div></a><a href="https://newyork.cbslocal.com/video/" title="All Latest Videos" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">All Latest Videos</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://newyork.cbslocal.com/live/" title="CBSN New York" class="cbs-thumbnail-link item-1544647909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2018/12/cbsnnewyorkSq.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN New York</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1481060433" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-1481060388" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://newyork.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480951795" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/category_sports_2_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://newyork.cbslocal.com/category/only-cbs">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/2021/12/04/home-for-the-holidays-grove-cbs-paramount-plus/" title="23rd Annual &#039;A Home For The Holidays At The Grove&#039; Comes To CBS On Sunday, December 5th" class="cbs-thumbnail-link item-1638659134" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">23rd Annual &#039;A Home For The Holidays At The Grove&#039; Comes To CBS On Sunday, December 5th</strong><em class="description">CBS presents the 23rd Annual A Home For The Holidays At The Grove , featuring uplifting stories of adoption from foster care and raising awareness of this important social issue.</em></div></a><a href="https://newyork.cbslocal.com/2021/12/03/keri-hilson-hip-hop-christmas-vh1-neyo-movie/" title="Keri Hilson Says &#039;Hip Hop Family Christmas&#039; Is All About &#039;Honoring Your Family, Not Living For The World&#039;" class="cbs-thumbnail-link item-1638554453" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/12/GettyImages-1075803210.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keri Hilson Says &#039;Hip Hop Family Christmas&#039; Is All About &#039;Honoring Your Family, Not Living For The World&#039;</strong><em class="description">Keri Hilson discusses her new movie, &#039;Hip Hop Family Christmas,&#039; coming to VH1 on Monday, December 6th at 9PM ET/PT.</em></div></a><a href="https://newyork.cbslocal.com/2021/12/02/ravens-steelers-preview-lamar-jackson-ben-roethlisberger/" title="Ravens-Steelers Preview: Pittsburgh &#039;Just Not That Dominant Team On Sunday,&#039; Says CBS Sports&#039; James Lofton" class="cbs-thumbnail-link item-1638486073" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/12/pittsburgh-steelers-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ravens-Steelers Preview: Pittsburgh &#039;Just Not That Dominant Team On Sunday,&#039; Says CBS Sports&#039; James Lofton</strong><em class="description">The Ravens lead the AFC North after a series of close wins, while the Steelers continue to struggle.</em></div></a><a href="https://newyork.cbslocal.com/2021/12/02/liana-wallace-survivor-41-cbs-jury-vote-off/" title="Liana Wallace On &#039;Survivor&#039; All-Black Alliance Falling Apart: &#039;Just Wanted Us To Make Top 8, Then We Can Have World War II&#039;&#039;" class="cbs-thumbnail-link item-1638472612" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/12/117527_46220b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Liana Wallace On &#039;Survivor&#039; All-Black Alliance Falling Apart: &#039;Just Wanted Us To Make Top 8, Then We Can Have World War II&#039;&#039;</strong><em class="description">Liana Wallace discusses her &#039;Survivor&#039; experience.</em></div></a><a href="https://newyork.cbslocal.com/2021/12/02/survivor-41-cbs-jeff-probst-liana-recap/" title="&#039;Survivor 41&#039; Episode 11 Recap: Do Or Die" class="cbs-thumbnail-link item-1638463845" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/12/117527_45676b-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039; Episode 11 Recap: Do Or Die</strong><em class="description">The 41st season definitely throws out every expectation you&#039;ve had of Survivor. This week&#039;s episode brought in an entirely new twist, with some unpredictable outcomes.</em></div></a><a href="https://newyork.cbslocal.com/2021/12/01/grammy-awards-trevor-noah-cbs-2021-2/" title="Trevor Noah To Host &#039;The 64th Annual GRAMMY Awards&#039; On CBS" class="cbs-thumbnail-link item-1638380986 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/12/GettyImages-1307266512.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Trevor Noah To Host &#039;The 64th Annual GRAMMY Awards&#039; On CBS</strong><em class="description">CBS and the Recording Academy announced today that Trevor Noah, Comedy Central’s Emmy Award-winning “The Daily Show” host and comedian, will return as master of ceremonies for the GRAMMY Awards.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-17" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://newyork.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/station/cbs-2/" title="WCBS-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WCBS-TV</strong></div></a><a href="https://newyork.cbslocal.com/station/wlny/" title="WLNY-TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WLNY-TV</strong></div></a><a href="https://newyork.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://newyork.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://newyork.cbslocal.com/category/station-events/" title="Station Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://newyork.cbslocal.com/photo-galleries/">Latest Photos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/photo-galleries/2021/11/30/west-side-story-movie-red-carpet-in-new-york-city/" title="&#039;West Side Story&#039; Film Premiere In New York City" class="cbs-thumbnail-link item-1638288022 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/11/GettyImages-1356296461.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;West Side Story&#039; Film Premiere In New York City</strong><em class="description">New York City rolled out the red carpet Monday for the premiere of the &quot;West Side Story&quot; movie.</em></div></a></div>
</div></div><div id="embed-list-19" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://newyork.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-1621699215" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/04/CBS_SQUARE_LINKSANDNUMBERS.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://newyork.cbslocal.com/download-the-new-cbs-new-york-app/" title="Download Our New App" class="cbs-thumbnail-link item-1589817335" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/downloadappSQ.jpg?w=553&#038;h=553&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download Our New App</strong></div></a><a href="https://newyork.cbslocal.com/category/oh-my-goodness/" title="OMG Oh My Goodness" class="cbs-thumbnail-link item-1550682002" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/11/OMG-tile.jpg?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">OMG Oh My Goodness</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://newyork.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-NY"><span class="button"><strong>CBSN New York</strong><em>Watch Now</em></span></a>
	<a href="https://newyork.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="40.712775" longitude="-74.005973" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://newyork.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Long Island Hotel Employee David Lerner Falls To His Death Out Window</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://newyork.cbslocal.com/personality/cbsnewyork-team">CBSNewYork Team</a></span><time class="post-date">December 5, 2021 at 1:15 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://newyork.cbslocal.com/tag/hauppauge/">Hauppauge</a>, <a href="https://newyork.cbslocal.com/tag/long-island/">Long Island</a>, <a href="https://newyork.cbslocal.com/tag/suffolk-county/">Suffolk County</a></div></div></section><section id="column_block_20" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-ny/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p><strong>HAUPPAUGE, N.Y. (CBSNewYork) —</strong> A hotel employee fell to his death from a window Saturday on Long Island.<p>Suffolk County Police say 41-year-old David Lerner fell out an upper floor window around 7:30 p.m. at the Hyatt Regency Long Island on Motor Parkway in <a href="https://newyork.cbslocal.com/tag/hauppauge">Hauppauge</a>.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://newyork.cbslocal.com/2021/12/05/chris-cuomo-accused-of-sexual-harassment/" target="_blank">AP: Chris Cuomo Accused Of Sexual Harassment Days Before CNN Firing</a><p>He was rushed to Stony Brook University Hospital, where he was pronounced dead.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://newyork.cbslocal.com/2021/12/05/omicron-variant-continues-to-spread/" target="_blank">Connecticut Man Who Tested Positive For Omicron Variant Resting At Home With Mild Symptoms, Gov. Lamont Says</a><p>The Occupational Safety and Health Administration was notified and will investigate.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://www.cbsnews.com/news/bob-dole-dies-age-98-senator-presidential-nominee/?ftag=CNM-00-10aab7e&linkId=143059808" target="_blank">Bob Dole, Former Senate GOP Leader And Presidential Nominee, Dies At 98</a><p>Police ask anyone with information about Lerner’s death to call the homicide squad at 631-852-6392.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3pmCsak"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3pmCsak"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3pmCsak"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/new-york/" data-ios="https://apps.apple.com/us/app/cbs-new-york/id1511022629" data-android="https://play.google.com/store/apps/details?id=com.wcbs.android.news" target="_blank"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/newyork.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSNewYork </span> Team</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/cbsnewyork&quot;,&quot;facebook_url&quot;:&quot;http:\/\/facebook.com\/cbsnewyork&quot;,&quot;instagram_url&quot;:&quot;http:\/\/instagram.com\/cbsnewyork&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/12/CBS2-Logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://newyork.cbslocal.com/personality/cbsnewyork-team/" id="more-from-personality"><span>More from</span> <strong>CBSNewYork Team</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-21"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSNewYork" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSnewyork" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSNewYork" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsnewyork/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsnewyork" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wcbs-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=newyork"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://newyork.cbslocal.com/2021/12/03/columbia-student-stabbed-to-death-morningside-park/" title="Columbia University Student Davide Giri Stabbed To Death Near Morningside Park; Suspected Gang Member In Custody" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/12/snapshot-2021-12-03T120721.978.png?resize=55%2C55&#038;ssl=1" alt="Columbia University Student Davide Giri Stabbed To Death Near Morningside Park; Suspected Gang Member In Custody" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/12/03/columbia-student-stabbed-to-death-morningside-park/" title="Columbia University Student Davide Giri Stabbed To Death Near Morningside Park; Suspected Gang Member In Custody" class="bump-view" data-bump-view="tp">Columbia University Student Davide Giri Stabbed To Death Near Morningside Park; Suspected Gang Member In Custody</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/12/05/greg-johnson-manhattan-stabbing-attack-columbia-university-student-killed/" title="Man Who Helped Catch Suspect In Deadly Morningside Heights Stabbing Recalls &#039;Unbelievable&#039; Encounter With Alleged Killer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/12/vincent-pinkney.jpg?resize=55%2C55&#038;ssl=1" alt="Man Who Helped Catch Suspect In Deadly Morningside Heights Stabbing Recalls &#039;Unbelievable&#039; Encounter With Alleged Killer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/12/05/greg-johnson-manhattan-stabbing-attack-columbia-university-student-killed/" title="Man Who Helped Catch Suspect In Deadly Morningside Heights Stabbing Recalls &#039;Unbelievable&#039; Encounter With Alleged Killer" class="bump-view" data-bump-view="tp">Man Who Helped Catch Suspect In Deadly Morningside Heights Stabbing Recalls &#039;Unbelievable&#039; Encounter With Alleged Killer</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/12/05/harlem-subway-shooting/" title="Subway Riders Say More Needs To Be Done To Keep Passengers Safe After 2 Men Shot Aboard 2 Train In Harlem" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/12/shooting.jpg?resize=55%2C55&#038;ssl=1" alt="Subway Riders Say More Needs To Be Done To Keep Passengers Safe After 2 Men Shot Aboard 2 Train In Harlem" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/12/05/harlem-subway-shooting/" title="Subway Riders Say More Needs To Be Done To Keep Passengers Safe After 2 Men Shot Aboard 2 Train In Harlem" class="bump-view" data-bump-view="tp">Subway Riders Say More Needs To Be Done To Keep Passengers Safe After 2 Men Shot Aboard 2 Train In Harlem</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/12/02/5-cases-of-omicron-variant-found-in-new-york-gov-hochul-says/" title="5 Cases Of Omicron Variant Found In New York, Gov. Hochul Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/11/TOUCH-omicron-variant-1.png?resize=55%2C55&#038;ssl=1" alt="5 Cases Of Omicron Variant Found In New York, Gov. Hochul Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/12/02/5-cases-of-omicron-variant-found-in-new-york-gov-hochul-says/" title="5 Cases Of Omicron Variant Found In New York, Gov. Hochul Says" class="bump-view" data-bump-view="tp">5 Cases Of Omicron Variant Found In New York, Gov. Hochul Says</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/12/04/bodycam-video-claudia-banton-delia-johnson-murder/" title="Bodycam Video Shows Florida Officers Arresting Claudia Banton, Accused In Brooklyn Execution-Style Murder Of Delia Johnson" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/12/claudia-banton-arrest-bodycam-e1638573356316.jpg?resize=55%2C55&#038;ssl=1" alt="Bodycam Video Shows Florida Officers Arresting Claudia Banton, Accused In Brooklyn Execution-Style Murder Of Delia Johnson" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/12/04/bodycam-video-claudia-banton-delia-johnson-murder/" title="Bodycam Video Shows Florida Officers Arresting Claudia Banton, Accused In Brooklyn Execution-Style Murder Of Delia Johnson" class="bump-view" data-bump-view="tp">Bodycam Video Shows Florida Officers Arresting Claudia Banton, Accused In Brooklyn Execution-Style Murder Of Delia Johnson</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/12/03/fake-paper-license-plate-bust-harlem/" title="Authorities Seize Dozens Of Cars With Bogus Paper License Plates In Harlem" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/12/license-plate.jpg?resize=55%2C55&#038;ssl=1" alt="Authorities Seize Dozens Of Cars With Bogus Paper License Plates In Harlem" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/12/03/fake-paper-license-plate-bust-harlem/" title="Authorities Seize Dozens Of Cars With Bogus Paper License Plates In Harlem" class="bump-view" data-bump-view="tp">Authorities Seize Dozens Of Cars With Bogus Paper License Plates In Harlem</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/12/04/chris-cuomo-fired-cnn/" title="CNN&#039;s Chris Cuomo Fired Over Involvement In Brother Andrew Cuomo&#039;s Response To Sexual Harassment Scandal" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/08/chriscuomo-1070860944.jpg?resize=55%2C55&#038;ssl=1" alt="CNN&#039;s Chris Cuomo Fired Over Involvement In Brother Andrew Cuomo&#039;s Response To Sexual Harassment Scandal" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/12/04/chris-cuomo-fired-cnn/" title="CNN&#039;s Chris Cuomo Fired Over Involvement In Brother Andrew Cuomo&#039;s Response To Sexual Harassment Scandal" class="bump-view" data-bump-view="tp">CNN&#039;s Chris Cuomo Fired Over Involvement In Brother Andrew Cuomo&#039;s Response To Sexual Harassment Scandal</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/12/03/new-york-city-schools-weapons-seizures/" title="Dozens Of Weapons Confiscated From Students At Brooklyn School In Last 3 Days" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/12/school-safety.jpg?resize=55%2C55&#038;ssl=1" alt="Dozens Of Weapons Confiscated From Students At Brooklyn School In Last 3 Days" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/12/03/new-york-city-schools-weapons-seizures/" title="Dozens Of Weapons Confiscated From Students At Brooklyn School In Last 3 Days" class="bump-view" data-bump-view="tp">Dozens Of Weapons Confiscated From Students At Brooklyn School In Last 3 Days</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/12/03/deadly-shooting-gravesend-brooklyn/" title="NYPD: 1 Dead, Another Injured In Apparent Drug-Related Shooting At Brooklyn Short-Term Rental Apartment" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/12/brooklyn-airbnb-deadly-shooting-e1638575460372.jpg?resize=55%2C55&#038;ssl=1" alt="NYPD: 1 Dead, Another Injured In Apparent Drug-Related Shooting At Brooklyn Short-Term Rental Apartment" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/12/03/deadly-shooting-gravesend-brooklyn/" title="NYPD: 1 Dead, Another Injured In Apparent Drug-Related Shooting At Brooklyn Short-Term Rental Apartment" class="bump-view" data-bump-view="tp">NYPD: 1 Dead, Another Injured In Apparent Drug-Related Shooting At Brooklyn Short-Term Rental Apartment</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2021/12/03/omicron-variant-covid-new-jersey/" title="First Case Of Omicron Variant Reported In New Jersey" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2021/11/TOUCH-omicron-variant-1.png?resize=55%2C55&#038;ssl=1" alt="First Case Of Omicron Variant Reported In New Jersey" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2021/12/03/omicron-variant-covid-new-jersey/" title="First Case Of Omicron Variant Reported In New Jersey" class="bump-view" data-bump-view="tp">First Case Of Omicron Variant Reported In New Jersey</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://newyork.cbslocal.com" class="logo"><img src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2017/10/image.png" alt="CBS New York" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSNewYork" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSnewyork" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSNewYork" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsnewyork/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsnewyork" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wcbs-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/category/news/ny-news/" title="New York News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">New York News</strong><em class="description">NYC Breaking News And Local Stories Today</em></div></a><a href="https://newyork.cbslocal.com/category/news/nj-news/" title="New Jersey News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">New Jersey News</strong><em class="description">NJ News From CBS Channel 2</em></div></a><a href="https://newyork.cbslocal.com/category/weather/" title="Tri-State Weather" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Tri-State Weather</strong><em class="description">New York Metro Area Weather Forecasts From CBS Channel 2</em></div></a><a href="https://newyork.cbslocal.com/category/news/ct-news/" title="Connecticut News" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connecticut News</strong><em class="description">Connecticut Local News From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local News</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/category/sports/yankees/" title="Yankees" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Yankees</strong><em class="description">New York Yankees News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mets</strong><em class="description">New York Mets News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Giants</strong><em class="description">New York Giants Football News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Jets</strong><em class="description">New York Jets News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Knicks</strong><em class="description">New York Knicks News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Nets</strong><em class="description">Brooklyn Nets News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Rangers</strong><em class="description">New York Rangers News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-7" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Devils</strong><em class="description">New Jersey Devils News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/islanders/" title="Islanders" class="cbs-thumbnail-link item-8" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Islanders</strong><em class="description">New York Islanders News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nycfc/" title="NYCFC" class="cbs-thumbnail-link item-9" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">NYCFC</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://newyork.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://newyork.cbslocal.com/station/wlny/" title="WLNY TV 10/55" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">WLNY TV 10/55</strong></div></a><a href="https://newyork.cbslocal.com/2018/08/15/anchors-reporters/" title="Anchors &amp; Reporters" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Anchors &amp; Reporters</strong></div></a><a href="https://newyork.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Station Events" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="https://newyork.cbslocal.com/sitemap/" title="Sitemap" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sitemap</strong></div></a></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://newyork.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://newyork.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://newyork.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><a href="https://viacomcbs.careers/cbs-television-stations/new-jobs/" title="CBS Television Jobs" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><a href="https://newyork.cbslocal.com/eeo-reports/" title="EEO Reports" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://newyork.cbslocal.com" class="logo"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS New York" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=newyork.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-26618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26618"><a href="https://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-26622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26622"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1764321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1764321"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1764319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1764319"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1575744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1575744"><a href="https://publicfiles.fcc.gov/tv-profile/WCBS-TV">Public File for WCBS-TV / CBS2</a></li>
<li id="menu-item-1576927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1576927"><a href="https://publicfiles.fcc.gov/tv-profile/WLNY-TV">Public File for WLNY-TV / 10/55</a></li>
<li id="menu-item-1576928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1576928"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1702008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1702008"><a href="https://newyork.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1577780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1577780"><a href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/01/wcbs-wlnyeeo2018-19reportforpublicfile.pdf">CBS 2 EEO Report</a></li>
<li id="menu-item-1577781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1577781"><a href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/01/wcbs-wlnyeeo2018-19reportforpublicfile.pdf">WLNY TV 10/55 EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://newyork.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://newyork.cbslocal.com/_static/??-eJylT0kKwzAM/FAUkZRuh9K32LJIDfKCrWLy+5qSF8Q3zcoIWwZKUTkq6ocDVyRbQRIZQR9Jvq5THCy7rtTjBPFV5w4nPJ+HrXg3UtLYdHeB5t3GQ3OSahazcxn+iVLIhv5j3uG13C6PdVmv9+cPEh+FQQ==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://newyork.cbslocal.com/_static/??-eJyVzEkOgzAMBdALESyoCnRR9SxpYgGShyg24vqkCw7Q5R/04CwhqTiKg2/IaJC+FkhTJCh0rLsYsOaD2sLoMWxRMmFtPzNQ91Cqsvqu0remg3/AEqvLbd3hx3z4PUyPZRzG5/y6ACV+PQA=' type='text/css' media='all' />
<script type="text/javascript" src="https://newyork.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1637699458g" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type="text/javascript" src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/js/embed-ottplayer.min.js?m=1638212579g" ></script><script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'162238283',post:'1794200',tz:'-5',srv:'newyork.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238283', '1794200' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>