<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://newyork.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="social distancing, nypd social distancing, social distancing enforcement, social distancing nypd racism, nypd racist, social distancing arrests, marcia kramer" />
<meta name="keywords" content="social distancing, nypd social distancing, social distancing enforcement, social distancing nypd racism, nypd racist, social distancing arrests, marcia kramer" />
<meta property="fb:app_id" content="148100721870411" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="13539254023" />
                <meta name="msvalidate.01" content="D7F1EA20F2703FD996C1C4687722394F" />
<title>NYPD Commissioner Dermot Shea Pushes Back Strongly On Allegations Of &#8216;Racist Policing&#8217; By The NYPD &#8211; CBS New York</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Feed" href="https://newyork.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Comments Feed" href="https://newyork.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; NYPD Commissioner Dermot Shea Pushes Back Strongly On Allegations Of &#8216;Racist Policing&#8217; By The NYPD Comments Feed" href="https://newyork.cbslocal.com/2020/05/13/nypd-commissioner-dermot-shea-racial-double-standard-social-distancing-enforcement/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://newyork.cbslocal.com/_static/??-eJytUEkOwjAM/BDBQiIqHBBvyWJKVMeOsqjfJ7RceoJKnGyPPaMZw5yUE67IFeoTIxZwtigSZwgCO2r+DZUCD5GK+djbA/xEwmjRr9yUkcT47+REbQxcIIpv1Dc2o5kCj4pxXqU2yH5B83HU637ycqCiYTNiXmQ2iOqppyppx49WjRYtm0CKAk//d4XUJ65L3nu8nfRFD8NVn/ULjRy+Jw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://newyork.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrEGwVA/iLDUGFdK0kIi4vXYB8fp5H67iMIuRGNhOiRRwUccZI4PazdSiagNf7BDkc61JFUrcyBmlwtF+vHUhfqOYVj2nqfODD2H0vX8AIh45LA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://newyork.cbslocal.com/_static/??-eJydktFuwyAMRX9oLlvXVnmZ9i0OuCkLYAROo/z9SLO06jJtzR4i3RifyzWg+giag1AQJSfylJWuMzjW6FR0XWNDVp5N58rKpQE8BmwoKZ1LZYi02xT1pH4zskG7zoylwvTWEAj56FAor4QjJnmA+Z48nziJ5tnl9rtie/I1mYm/SHA2C2gUdNysHKNMYbUjOC8Pb45ePsEmoYcjkZli13CrbmG78TZc+Tt/U6KpumzclpR1wjSoLIOjO+Lh0ys31pBcb2/UCxPfwYx9kETU7QIXjhA5FzVlWZ1j+f48pna0nvo1O07/eB1/+fKZUp+sLCP/MPWIf+mx/d2/veyrqjoc9q/Pn3eDSgw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://newyork.cbslocal.com/_static/??-eJy1kEESwiAMRS8kMuqo3TieBSFiagi1hHa8vdhxoSuLM64C4f+XT/TYKRtZgEXLBQIkbU9JUbSGNLKl7EqrTbqLdD8j0TIgL9u00HON7SxHR9kjJx2iy1RejJvMpahh/U74QN8y9PdX+SpQAX1vBH7KMwlUMGw89E/0R0OVeVeJXdVizpmtYOT0j0BA5caSqhIZd4GEw7wNFb2neDJUN6IXtATV3x3ReZAJ8ToWxDEcVtumWTW73WbfPgB2RAqG'></script>
<link rel='https://api.w.org/' href='https://newyork.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newyork.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newyork.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/3dEJzDx' />
<link rel="alternate" type="application/json+oembed" href="https://newyork.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewyork.cbslocal.com%2F2020%2F05%2F13%2Fnypd-commissioner-dermot-shea-racial-double-standard-social-distancing-enforcement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newyork.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewyork.cbslocal.com%2F2020%2F05%2F13%2Fnypd-commissioner-dermot-shea-racial-double-standard-social-distancing-enforcement%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="NYPD Commissioner Dermot Shea Pushes Back Strongly On Allegations Of &#039;Racist Policing&#039; By The NYPD" /><meta property="og:image" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/11/GettyImages-1179926249.jpg?w=1024" /><meta property="og:image:secure_url" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/11/GettyImages-1179926249.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="The outcry is coming after several videos showing people of color in violent confrontations with police." /><meta property="og:type" content="article" /><meta property="og:url" content="https://newyork.cbslocal.com/2020/05/13/nypd-commissioner-dermot-shea-racial-double-standard-social-distancing-enforcement/" /><meta property="article:published_time" content="2020-05-13T23:45:21+00:00" /><meta property="article:suggested-social-copy" content="The outcry is coming after several videos showing people of color in violent confrontations with police." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,New York News,News,Syndicated CBSNNY,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSNewYork" /><meta property="article:author" content="http://www.facebook.com/CBSNewYork" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/11/GettyImages-1179926249.jpg?w=1024"><meta name="twitter:title" content="NYPD Commissioner Dermot Shea Pushes Back Strongly On Allegations Of &#039;Racist Policing&#039; By The NYPD"/><meta name="twitter:description" content="The outcry is coming after several videos showing people of color in violent confrontations with police."/><meta name="twitter:site" content="/CBSnewyork"/>
<link rel="canonical" href="https://newyork.cbslocal.com/2020/05/13/nypd-commissioner-dermot-shea-racial-double-standard-social-distancing-enforcement/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://newyork.cbslocal.com/2020/05/13/nypd-commissioner-dermot-shea-racial-double-standard-social-distancing-enforcement/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/newyork.cbslocal.com","url":"https:\/\/newyork.cbslocal.com","name":"CBS New York","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsnewyork.com","logo":{"@type":"ImageObject","url":"https:\/\/newyork.cbslocal.com\/wp-content\/uploads\/sites\/14578484\/2018\/06\/3_newyork_cbs2_wlny1055.png?w=300"}},"url":"https:\/\/newyork.cbslocal.com\/2020\/05\/13\/nypd-commissioner-dermot-shea-racial-double-standard-social-distancing-enforcement\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/newyork.cbslocal.com\/2020\/05\/13\/nypd-commissioner-dermot-shea-racial-double-standard-social-distancing-enforcement\/"},"headline":"NYPD Commissioner Dermot Shea Pushes Back Strongly On Allegations Of &#8216;Racist Policing&#8217; By The NYPD","description":"The outcry is coming after several videos showing people of color in violent confrontations with police.","image":"https:\/\/newyork.cbslocal.com\/wp-content\/uploads\/sites\/14578484\/2019\/11\/GettyImages-1179926249.jpg?w=150","keywords":["Local","New York News","News","Syndicated CBSNNY","Syndicated Local","Coronavirus","COVID-19","Dermot Shea","Eric Adams","Local TV","NYPD","Social Distancing","news","NYPD Commissioner Dermot Shea Pushes Back Strongly On Allegations Of 'Racist Policing' By The NYPD"],"datePublished":"2020-05-13T23:45:21+00:00","dateModified":"2020-05-13T23:45:21+00:00","author":{"@type":"Organization","name":"CBS New York"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Commissioner Shea Defends NYPD Against Racism Allegations","description":"The police commissioner is responding to accusations that the NYPD has a racial double standard in enforcing social distancing.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/0F0\/D6D\/0F0D6DF83A25498DB74C2CCE678AFD98.jpg?Expires=1684022400&KeyName=mcpkey1&Signature=5hlLvhcOnWt2Di0pcMh20bQaccs","uploadDate":"2020-05-14","duration":"T1M14S","contentUrl":"https:\/\/newyork.cbslocal.com\/video\/4549815-commissioner-shea-defends-nypd-against-racism-allegations\/","embedUrl":"https:\/\/newyork.cbslocal.com\/video\/4549815-commissioner-shea-defends-nypd-against-racism-allegations\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.NY","news",["nypdcommissionerdermotsheapushesbackstronglyonallegationsofracistpolicingbythenypd","post","article","local","newyorknews","news","syndicatedcbsnny","syndicatedlocal","coronavirus","covid19","dermotshea","ericadams","localtv","nypd","socialdistancing","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;new-york-news;news;syndicated-cbsnny;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/07/cropped-newyork-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
	font-size: 9px;
}

.postid-1627082 #reptile_30_wrapper {
	display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The outcry is coming after several videos showing people of color in violent confrontations with police." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1666035 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://newyork.cbslocal.com/2020/05/13/nyc-pediatric-multi-system-inflammatory-syndrome-2/" title="Coronavirus Update" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Coronavirus Update</strong><em class="description">Cases Of Mysterious Pediatric Illness In New York State Jumps To 102, Including 82 In New York City</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://newyork.cbslocal.com" id="header-logo"><img src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2018/06/3_newyork_cbs2_wlny1055.png?w=300" alt="CBS New York" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/video/category/sports/" title="CBS2 Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2 Videos</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong><em class="description">New York Giants</em></div></a><a href="https://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jets</strong><em class="description">New York Jets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/yankees/" title="Yanks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Yanks</strong><em class="description">New York Yankees</em></div></a><a href="https://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mets</strong><em class="description">New York Mets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Knicks</strong><em class="description">New York Knicks</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Nets</strong><em class="description">New Jersey Nets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rangers</strong><em class="description">New York Rangers</em></div></a><a href="https://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Devils</strong><em class="description">New Jersey Devils News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/islanders/" title="Islanders" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Islanders</strong><em class="description">New York Islanders News And Updates From CBS 2 New York</em></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/live/" title="CBSN New York" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN New York</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1299/" title="CBS2 Digital Features" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS2 Digital Features</strong></div></a><a href="https://newyork.cbslocal.com/live/channel/wlny/" title="Special Reports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Special Reports</strong></div></a><a href="https://newyork.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN From CBS News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBSN From CBS News</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news" title="News" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://newyork.cbslocal.com/category/snapshot/" title="Snap Shot NYC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Snap Shot NYC</strong></div></a><a href="https://newyork.cbslocal.com/video/category/health-fitness/" title="Health &amp; Fitness" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Health &amp; Fitness</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1226/" title="The Dig With Elle McLogan" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">The Dig With Elle McLogan</strong></div></a><a href="https://newyork.cbslocal.com/video/" title="All Latest Videos" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">All Latest Videos</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://newyork.cbslocal.com/category/cooking/recipes/" title="Tantillo" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tantillo</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://newyork.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="https://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://newyork.cbslocal.com/category/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/news/ny-news/" title="NY News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NY News</strong><em class="description">NYC Breaking News And Local Stories Today</em></div></a><a href="https://newyork.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://newyork.cbslocal.com/category/news/nj-news/" title="NJ News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NJ News</strong><em class="description">NJ News From CBS Channel 2</em></div></a><a href="https://newyork.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://newyork.cbslocal.com/category/news/ct-news/" title="CT News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CT News</strong><em class="description">Connecticut Local News From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://newyork.cbslocal.com/category/news/world-national/" title="US &amp; World" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">US &amp; World</strong></div></a><a href="https://newyork.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://newyork.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://newyork.cbslocal.com/category/tech/" title="Tech" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://newyork.cbslocal.com/category/offbeat/" title="Offbeat &amp; Odd" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Offbeat &amp; Odd</strong></div></a><a href="https://newyork.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/2020/05/13/pediatric-multi-system-inflammatory-syndrome-new-jersey-girl-mom-coronavirus/" title="3-Year-Old NJ Girl Recovering From Pediatric Multi-System Inflammatory Syndrome Weeks After Mom Had Coronavirus" class="cbs-thumbnail-link item-1589428765 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/alany.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">3-Year-Old NJ Girl Recovering From Pediatric Multi-System Inflammatory Syndrome Weeks After Mom Had Coronavirus</strong><em class="description">Chavely Rodriguez works at a hospital and had the coronavirus in March. Six weeks later, her 3-year-old came down with a low-grade fever that eventually spiked at 104 degrees.</em></div></a><a href="https://newyork.cbslocal.com/2020/05/13/coronavirus-survivor-plasma-demand/" title="Plasma From Coronavirus Survivors In High Demand To Help Treat &#039;Acutely Ill&#039; Patients" class="cbs-thumbnail-link item-1589428535 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/GettyImages-1210936649.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Plasma From Coronavirus Survivors In High Demand To Help Treat &#039;Acutely Ill&#039; Patients</strong><em class="description">Demand for plasma is so high because so much is needed for one treatment.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/photo-galleries/">Galleries</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/photo-galleries/2020/04/28/navy-blue-angels-air-force-thunderbirds-fly-over-new-york-city/" title="Navy Blue Angels, Air Force Thunderbirds Fly Over New York City" class="cbs-thumbnail-link item-1588103089 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/GettyImages-1221679855.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Navy Blue Angels, Air Force Thunderbirds Fly Over New York City</strong><em class="description">The pride of a nation that is America Strong - our Navy Blue Angels, our Air Force Thunderbirds - were in  a joint fly over in salute to our doctors, nurses, medical staff who wake up every morning, or in the middle of the night, and head off to work to fight COVID-19.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/video/">Latest Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/video/" title="Latest Video" class="cbs-thumbnail-link item-1481062187" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/newyork_cbs_tv_2_2.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Video</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/tri-state-radar/" title="Local Radar &amp; Maps" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radar &amp; Maps</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Forecast Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Forecast Videos</strong></div></a><a href="http://apps.cbslocal.com/weather/new-york/" title="CBS2 Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS2 Weather App</strong></div></a><a href="https://newyork.cbslocal.com/weatherwatchers/" title="CBS2 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS2 Weather Watchers</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-1481064253" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/weather-watchers_500bb.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/video/4549859-new-york-weather-cbs2-5-13-nightly-forecast-at-11pm/" title="New York Weather: CBS2 5/13 Nightly Forecast at 11PM" class="cbs-thumbnail-link item-1589427926 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/B0D/DD0/B0DDD0364029491C9E91271435103E38.jpg?Expires=1684022400&#038;KeyName=mcpkey1&#038;Signature=z-sJhwxjaoeRVe9GZ2-c20XbiZg"></span></div><div class="title-wrapper"><strong class="title">New York Weather: CBS2 5/13 Nightly Forecast at 11PM</strong><em class="description">CBS2&#039;s Lonnie Quinn has your weather forecast for May 13 at 11 p.m.</em></div><time datetime="2020-05-14T03:45:26+00:00" title="May 13, 2020 at 11:45 pm">2 hours ago</time></a><a href="https://newyork.cbslocal.com/video/4549399-new-york-weather-cbs2-5-13-evening-forecast-at-5pm/" title="New York Weather: CBS2 5/13 Evening Forecast at 5PM" class="cbs-thumbnail-link item-1589407359 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/597/8C1/5978C1C51A534C038860BF06076FAA5D.jpg?Expires=1684022400&#038;KeyName=mcpkey1&#038;Signature=zE8sMg7emzX5uuyAzsPIX_MgjYo"></span></div><div class="title-wrapper"><strong class="title">New York Weather: CBS2 5/13 Evening Forecast at 5PM</strong><em class="description">CBS2&#039;s Lonnie Quinn has your weather forecast for May 13 at 5 p.m.</em></div><time datetime="2020-05-13T22:02:39+00:00" title="May 13, 2020 at 6:02 pm">8 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/video/category/sports/" title="CBS2 Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2 Videos</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong><em class="description">New York Giants</em></div></a><a href="https://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jets</strong><em class="description">New York Jets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/yankees/" title="Yanks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Yanks</strong><em class="description">New York Yankees</em></div></a><a href="https://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mets</strong><em class="description">New York Mets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Knicks</strong><em class="description">New York Knicks</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Nets</strong><em class="description">New Jersey Nets</em></div></a><a href="https://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rangers</strong><em class="description">New York Rangers</em></div></a><a href="https://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Devils</strong><em class="description">New Jersey Devils News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/islanders/" title="Islanders" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Islanders</strong><em class="description">New York Islanders News And Updates From CBS 2 New York</em></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/sports/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/2020/05/13/giants-jets-virtual-off-season/" title="Giants Rookies Join Online Meetings, While Jets Draft Pick Virtually Visits Children&#039;s Hospital" class="cbs-thumbnail-link item-1589415032 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/GettyImages-1209346842.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Giants Rookies Join Online Meetings, While Jets Draft Pick Virtually Visits Children&#039;s Hospital</strong><em class="description">The Giants and the rest of the NFL are continuing to operate during this virtual off-season.</em></div></a><a href="https://newyork.cbslocal.com/2020/05/12/devin-mccourty-jason-mccourty-chromebooks-new-england-patriots/" title="Patriots&#039; McCourty Twins Secure Chromebooks For Local Students Forced To Learn Remotely" class="cbs-thumbnail-link item-1589323754 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/McCourtys.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Patriots&#039; McCourty Twins Secure Chromebooks For Local Students Forced To Learn Remotely</strong><em class="description">The McCourty twins, Jason and Devin, may have won Super Bowls as members of the New England Patriots, but their home is here in the Tri-State Area.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://newyork.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/live/" title="CBSN New York" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN New York</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1299/" title="CBS2 Digital Features" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS2 Digital Features</strong></div></a><a href="https://newyork.cbslocal.com/live/channel/wlny/" title="Special Reports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Special Reports</strong></div></a><a href="https://newyork.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN From CBS News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBSN From CBS News</strong></div></a><a href="https://newyork.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Sports Live</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news" title="News" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://newyork.cbslocal.com/category/snapshot/" title="Snap Shot NYC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Snap Shot NYC</strong></div></a><a href="https://newyork.cbslocal.com/video/category/health-fitness/" title="Health &amp; Fitness" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Health &amp; Fitness</strong></div></a><a href="https://newyork.cbslocal.com/video/program/1226/" title="The Dig With Elle McLogan" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">The Dig With Elle McLogan</strong></div></a><a href="https://newyork.cbslocal.com/video/" title="All Latest Videos" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">All Latest Videos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/live" title="CBSN New York" class="cbs-thumbnail-link item-1544647909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2018/12/cbsnnewyorkSq.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN New York</strong></div></a><a href="http://newyork.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1481060433" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://newyork.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-1481060388" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://newyork.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480951795" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2016/12/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://newyork.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://newyork.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a><a href="https://newyork.cbslocal.com/2020/05/08/virtual-things-to-do-asian-american-pacific-islander-heritage-month/" title="Virtual Things To Do: Asian American &amp; Pacific Islander Heritage Month" class="cbs-thumbnail-link item-1588951985 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/asiapacmonth.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Virtual Things To Do: Asian American &amp; Pacific Islander Heritage Month</strong><em class="description">While the usual public celebrations may be a bit restrained this year, Asian American &amp; Pacific Islander Heritage Month&#039;s annual celebration of culture and history are still happening online this May.</em></div></a><a href="https://newyork.cbslocal.com/video/4535867-coronavirus-cautions-twin-willows-uses-innovation-to-avoid-personal-contact-on-the-golf-course/" title="Coronavirus Cautions: Twin Willows Uses Innovation To Avoid Personal Contact On The Golf Course" class="cbs-thumbnail-link item-1588423259 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/twinwillows.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cautions: Twin Willows Uses Innovation To Avoid Personal Contact On The Golf Course</strong><em class="description">Jeff Ward of Twin Willows Par 3 golf course in Lincoln Park, NJ, talks about coronavirus precautions put in place on their greens and an innovative hole cup device to avoid any personal contact. CBS2&#039;s John Elliott reports.</em></div></a><a href="https://newyork.cbslocal.com/2020/04/30/coronavirus-diet-food-relaxation-calm-recipes/" title="Coronavirus Diet: 9 Foods That Promote Relaxation To Help You Stay Calm" class="cbs-thumbnail-link item-1588284692" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/calmfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Diet: 9 Foods That Promote Relaxation To Help You Stay Calm</strong><em class="description">Feeling on edge lately? With everything going on, take a moment for yourself by preparing one (or more) of these relaxation inducing meals.</em></div></a><a href="https://newyork.cbslocal.com/2020/04/30/5-rules-best-tofu-vegetarian-chefs-recipes/" title="5 Rules For The Best Tofu You&#039;ve Ever Had, From Vegetarian Chefs" class="cbs-thumbnail-link item-1588262868" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/tofu.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Rules For The Best Tofu You&#039;ve Ever Had, From Vegetarian Chefs</strong><em class="description">Add some tofu to your dinner menu with these expert tips from top vegetarian chefs.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/station/cbs-2/" title="WCBS-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WCBS-TV</strong></div></a><a href="https://newyork.cbslocal.com/station/wlny/" title="WLNY-TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WLNY-TV</strong></div></a><a href="https://newyork.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://newyork.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://newyork.cbslocal.com/category/station-events/" title="Station Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/2020/04/09/coronavirus-air-travel-long-term-effects/" title="Coronavirus Update: Customers Demand Refunds For Canceled Flights While Wondering If Flying Will Ever Be The Same" class="cbs-thumbnail-link item-1586489640 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/12/Airplane-seats.gif?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Update: Customers Demand Refunds For Canceled Flights While Wondering If Flying Will Ever Be The Same</strong><em class="description">All across the country and here in New York, airport terminals are empty.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/category/only-cbs/">CBS Entertainment</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://newyork.cbslocal.com/category/only-cbs/?utm_campaign=home-carousel" title="CBS Entertainment" class="cbs-thumbnail-link item-1578189640" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2018/02/only_cbs.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://newyork.cbslocal.com/photo-galleries/">Latest Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/photo-galleries/2020/05/03/coronavirus-cabin-fever-cooped-up-new-yorkers-new-jerseyans-enjoy-fresh-air-as-warm-weather-arrives/" title="Coronavirus Cabin Fever: Cooped-Up New Yorkers, New Jerseyans Enjoy Fresh Air As Warm Weather Arrives" class="cbs-thumbnail-link item-1588480539 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/GettyImages-1222475629.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cabin Fever: Cooped-Up New Yorkers, New Jerseyans Enjoy Fresh Air As Warm Weather Arrives</strong><em class="description">The arrival of May brought beautiful weather to the tri-state area, and many New Yorkers and New Jerseyans took the opportunity to get some fresh air.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/nursesweek/" title="Saluting Nurses" class="cbs-thumbnail-link item-1588560650" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/1400-x-1400-full-url-1.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saluting Nurses</strong></div></a><a href="https://newyork.cbslocal.com/cbs2-celebrating-the-senior-class/" title="CBS2 Celebrating The Senior Class" class="cbs-thumbnail-link item-1586382097" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/04/1400x1400.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS2 Celebrating The Senior Class</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://newyork.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-NY"><span class="button"><strong>CBSN New York</strong><em>Watch Now</em></span></a>
	<a href="http://newyork.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="40.712775" longitude="-74.005973" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://newyork.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">NYPD Commissioner Dermot Shea Pushes Back Strongly On Allegations Of &#8216;Racist Policing&#8217; By The NYPD</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 13, 2020 at 11:45 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://newyork.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://newyork.cbslocal.com/tag/covid-19/">COVID-19</a>, <a href="https://newyork.cbslocal.com/tag/dermot-shea/">Dermot Shea</a>, <a href="https://newyork.cbslocal.com/tag/eric-adams/">Eric Adams</a>, <a href="https://newyork.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://newyork.cbslocal.com/tag/nypd/">NYPD</a>, <a href="https://newyork.cbslocal.com/tag/social-distancing/">Social Distancing</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4549815&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;newyork.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.NY&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/3dEJzDx&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://newyork.cbslocal.com/live/cbsn-new-york/"><img src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2018/12/CBSN-WHITE-H-NewYork.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-NY" data-channel_slug="cbsn-new-york" data-w-live="true" data-dvr-live-title="CBSN New York Live" data-dvr-live-thumb_url="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/09/60h-NY-white-stacked.png?w=161&#038;h=60&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>NEW YORK (CBSNewYork)</strong> &#8211; <a href="http://newyork.cbslocal.com/tag/dermot-shea">Police Commissioner Dermot Shea</a> is responding to accusations that the NYPD has a racial double-standard in <a href="https://newyork.cbslocal.com/2020/05/10/social-distancing-ambassadors/">social distancing enforcement</a>.</p>
<p>The outcry is coming after <a href="https://newyork.cbslocal.com/2020/05/06/brooklyn-da-opens-probe-into-apparent-racial-disparities-in-enforcement-of-coronavirus-social-distancing/" target="_blank" rel="noopener noreferrer">several videos showing people of color in violent confrontations with police</a>.</p>
<p>CBS2 has learned that according to NYPD records, t<a href="https://newyork.cbslocal.com/2020/05/07/exclusive-cbs2-obtains-breakdown-of-nypds-social-distancing-enforcement/" target="_blank" rel="noopener noreferrer">he majority of those who have been ticketed and sent to court over social distancing are black and Hispanic</a>.</p>
<p><strong>RELATED STORY: <a href="https://newyork.cbslocal.com/2020/05/07/exclusive-cbs2-obtains-breakdown-of-nypds-social-distancing-enforcement/" target="_blank" rel="noopener noreferrer">CBS2 Obtains Breakdown Of NYPD&rsquo;s Social Distancing Enforcement</a></strong></p>
<p>On Wednesday, Shea said it&#8217;s not about race.</p>
<p>&#8220;No one is talking about the disparity of the last 10 homicide victims in New York City,&#8221; he said. &#8220;We have had death threats on police officers in New York City and their families over 10-second videos where the police officers are dealing with individuals that quite frankly fight not with the police department, they fight with everyone.&#8221;</p>
<p>Brooklyn Borough President <a href="https://newyork.cbslocal.com/tag/eric-adams/" rel="noopener noreferrer" target="_blank">Eric Adams</a> says something needs to change.</p>
<p>&#8220;I would hope they don&#8217;t get on the defense, but get on the offense to stop an over-aggressive behavior by some police officers,&#8221; he said. &#8220;The goal of saving a life can&#8217;t come in a package of destroying a life.&#8221;</p>
<p>Adams, a former NYPD captain, added that any threats to the police are unacceptable.</p>
<p><strong>RELATED STORY &#8212; <a href="https://newyork.cbslocal.com/2020/05/08/coronavirus-covid-19-nypd-racial-disparity-in-social-distancing-enforcement-bill-de-blasio/" rel="noopener noreferrer" target="_blank">Mayor De Blasio Says Of Racial Disparity In NYPD&rsquo;s Social Distancing Enforcement: &lsquo;We Will Fix It&rsquo;</a></strong></p>
<p><a href="http://newyork.cbslocal.com/tag/bill-de-blasio">Mayor Bill de Blasio</a> also defended the NYPD when it comes to social distancing.</p>
<p>&#8220;The NYPD has really very rarely had to enforce. When you really look at the facts on summonses, fewer than 10 a day for the whole city. So I&#8217;m sorry that people keep raising the question, and I keep saying you&#8217;ve got to look at it in perspective. It&#8217;s fewer than 10 a day for the whole city during this crisis. That is light touch, to say the least. But it&#8217;s very important for people to understand, if they don&#8217;t observe these rules, a summons is something we will use when needed,&#8221; he said. &#8220;The restraint has been there, and it will continue to be there.&#8221;</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3dEJzDx"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3dEJzDx"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3dEJzDx"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/13/nypd-commissioner-dermot-shea-racial-double-standard-social-distancing-enforcement/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162238283&#038;postid=1666035&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4d6b346a61051f479a2d245d41a5c873e9f7822d#parent=https%3A%2F%2Fnewyork.cbslocal.com%2F2020%2F05%2F13%2Fnypd-commissioner-dermot-shea-racial-double-standard-social-distancing-enforcement%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSNewYork" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSnewyork" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/user/CBSNewYork" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsnewyork/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsnewyork" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wcbs-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=newyork"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://newyork.cbslocal.com/2020/05/13/off-duty-officer-farmingdale-shooting/" title="Long Island Police: Off Duty NYPD Cop Shot, Killed His Childhood Friend" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/Farmingdale-Victim.jpg?resize=55%2C55&#038;ssl=1" alt="Long Island Police: Off Duty NYPD Cop Shot, Killed His Childhood Friend" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/05/13/off-duty-officer-farmingdale-shooting/" title="Long Island Police: Off Duty NYPD Cop Shot, Killed His Childhood Friend" class="bump-view" data-bump-view="tp">Long Island Police: Off Duty NYPD Cop Shot, Killed His Childhood Friend</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2020/05/13/coronavirus-covid-19-new-jersey-reopening-phil-murphy-construction-curbside-retail-pickup/" title="Coronavirus Progress: N.J. To Reopen Non-Essential Construction, Allow Retail Curbside Pickup Starting Monday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/murphy-1.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Progress: N.J. To Reopen Non-Essential Construction, Allow Retail Curbside Pickup Starting Monday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/05/13/coronavirus-covid-19-new-jersey-reopening-phil-murphy-construction-curbside-retail-pickup/" title="Coronavirus Progress: N.J. To Reopen Non-Essential Construction, Allow Retail Curbside Pickup Starting Monday" class="bump-view" data-bump-view="tp">Coronavirus Progress: N.J. To Reopen Non-Essential Construction, Allow Retail Curbside Pickup Starting Monday</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2020/05/12/coronavirus-covid-19-long-island-business-nassau-county/" title="Frustrated Long Island Business Owners Have Message For Gov. Cuomo: We Need To Reopen Now" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/long-island.jpg?resize=55%2C55&#038;ssl=1" alt="Frustrated Long Island Business Owners Have Message For Gov. Cuomo: We Need To Reopen Now" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/05/12/coronavirus-covid-19-long-island-business-nassau-county/" title="Frustrated Long Island Business Owners Have Message For Gov. Cuomo: We Need To Reopen Now" class="bump-view" data-bump-view="tp">Frustrated Long Island Business Owners Have Message For Gov. Cuomo: We Need To Reopen Now</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2020/05/12/queens-child-pediatric-multi-system-inflammatory-syndrome/" title="Queens Father Says 8-Year-Old Son With Pediatric Multi-System Inflammatory Syndrome Came Down With A Fever, Went Into Cardiac Arrest" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/Untitled-1-21.jpg?resize=55%2C55&#038;ssl=1" alt="Queens Father Says 8-Year-Old Son With Pediatric Multi-System Inflammatory Syndrome Came Down With A Fever, Went Into Cardiac Arrest" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/05/12/queens-child-pediatric-multi-system-inflammatory-syndrome/" title="Queens Father Says 8-Year-Old Son With Pediatric Multi-System Inflammatory Syndrome Came Down With A Fever, Went Into Cardiac Arrest" class="bump-view" data-bump-view="tp">Queens Father Says 8-Year-Old Son With Pediatric Multi-System Inflammatory Syndrome Came Down With A Fever, Went Into Cardiac Arrest</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2020/05/12/coronavirus-covid-19-almazan-family-new-rochelle/" title="New Rochelle Community Rallies Around Woman Who Lost Her Husband And Son To Coronavirus A Few Weeks Apart" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/coronavirus.jpg?resize=55%2C55&#038;ssl=1" alt="New Rochelle Community Rallies Around Woman Who Lost Her Husband And Son To Coronavirus A Few Weeks Apart" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/05/12/coronavirus-covid-19-almazan-family-new-rochelle/" title="New Rochelle Community Rallies Around Woman Who Lost Her Husband And Son To Coronavirus A Few Weeks Apart" class="bump-view" data-bump-view="tp">New Rochelle Community Rallies Around Woman Who Lost Her Husband And Son To Coronavirus A Few Weeks Apart</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2020/05/13/crown-heights-shooting-brooklyn-nypd-tyquan-howard-15-year-old-girl-attacked/" title="NYPD: Suspect In Shocking March Attack On 15-Year-Old Brooklyn Girl Gunned Down" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/03/BK-teen-gang-assault-NYPD.jpg?resize=55%2C55&#038;ssl=1" alt="NYPD: Suspect In Shocking March Attack On 15-Year-Old Brooklyn Girl Gunned Down" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/05/13/crown-heights-shooting-brooklyn-nypd-tyquan-howard-15-year-old-girl-attacked/" title="NYPD: Suspect In Shocking March Attack On 15-Year-Old Brooklyn Girl Gunned Down" class="bump-view" data-bump-view="tp">NYPD: Suspect In Shocking March Attack On 15-Year-Old Brooklyn Girl Gunned Down</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2020/05/12/coronavirus-death-missing-cellphone-yolanda-blaize/" title="Coronavirus Death Prompts Grieving Daughter&#039;s Desperate Search For Missing Cellphone" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/yolandabararablaize.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Death Prompts Grieving Daughter&#039;s Desperate Search For Missing Cellphone" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/05/12/coronavirus-death-missing-cellphone-yolanda-blaize/" title="Coronavirus Death Prompts Grieving Daughter&#039;s Desperate Search For Missing Cellphone" class="bump-view" data-bump-view="tp">Coronavirus Death Prompts Grieving Daughter&#039;s Desperate Search For Missing Cellphone</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2020/05/13/nyc-pediatric-multi-system-inflammatory-syndrome-2/" title="Cases Of Mysterious Pediatric Illness In New York State Jumps To 102, Including 82 In New York City" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/De-Blasio-4.jpg?resize=55%2C55&#038;ssl=1" alt="Cases Of Mysterious Pediatric Illness In New York State Jumps To 102, Including 82 In New York City" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/05/13/nyc-pediatric-multi-system-inflammatory-syndrome-2/" title="Cases Of Mysterious Pediatric Illness In New York State Jumps To 102, Including 82 In New York City" class="bump-view" data-bump-view="tp">Cases Of Mysterious Pediatric Illness In New York State Jumps To 102, Including 82 In New York City</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2020/05/13/watch-coyote-chases-roadrunner-in-scene-straight-out-looney-tunes-cartoon/" title="WATCH: Coyote Chases Roadrunner In Scene Straight Out Of Looney Tunes Cartoon" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/coyote.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Coyote Chases Roadrunner In Scene Straight Out Of Looney Tunes Cartoon" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/05/13/watch-coyote-chases-roadrunner-in-scene-straight-out-looney-tunes-cartoon/" title="WATCH: Coyote Chases Roadrunner In Scene Straight Out Of Looney Tunes Cartoon" class="bump-view" data-bump-view="tp">WATCH: Coyote Chases Roadrunner In Scene Straight Out Of Looney Tunes Cartoon</a>
							</div>
													</li>
										<li>
						<a href="https://newyork.cbslocal.com/2020/05/12/hair-loss-drug-recalled-due-to-risk-of-heart-failure-organ-damage/" title="Hair Loss Drug Recalled Due To Risk Of Heart Failure, Organ Damage" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/newyork.cbslocal.com/wp-content/uploads/sites/14578484/2020/05/fda.jpg?resize=55%2C55&#038;ssl=1" alt="Hair Loss Drug Recalled Due To Risk Of Heart Failure, Organ Damage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://newyork.cbslocal.com/2020/05/12/hair-loss-drug-recalled-due-to-risk-of-heart-failure-organ-damage/" title="Hair Loss Drug Recalled Due To Risk Of Heart Failure, Organ Damage" class="bump-view" data-bump-view="tp">Hair Loss Drug Recalled Due To Risk Of Heart Failure, Organ Damage</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://newyork.cbslocal.com" class="logo"><img src="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2017/10/image.png" alt="CBS New York" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSNewYork" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSnewyork" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/user/CBSNewYork" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsnewyork/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsnewyork" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wcbs-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/news/ny-news/" title="New York News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">New York News</strong><em class="description">NYC Breaking News And Local Stories Today</em></div></a><a href="https://newyork.cbslocal.com/category/news/nj-news/" title="New Jersey News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">New Jersey News</strong><em class="description">NJ News From CBS Channel 2</em></div></a><a href="https://newyork.cbslocal.com/category/weather/" title="Tri-State Weather" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tri-State Weather</strong><em class="description">New York Metro Area Weather Forecasts From CBS Channel 2</em></div></a><a href="https://newyork.cbslocal.com/category/news/ct-news/" title="Connecticut News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Connecticut News</strong><em class="description">Connecticut Local News From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/sports/yankees/" title="Yankees" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Yankees</strong><em class="description">New York Yankees News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/mets/" title="Mets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Mets</strong><em class="description">New York Mets News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong><em class="description">New York Giants Football News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/jets/" title="Jets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jets</strong><em class="description">New York Jets News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/knicks/" title="Knicks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Knicks</strong><em class="description">New York Knicks News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nets/" title="Nets" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Nets</strong><em class="description">Brooklyn Nets News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/rangers/" title="Rangers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rangers</strong><em class="description">New York Rangers News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/devils/" title="Devils" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Devils</strong><em class="description">New Jersey Devils News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/islanders/" title="Islanders" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Islanders</strong><em class="description">New York Islanders News And Updates From CBS 2 New York</em></div></a><a href="https://newyork.cbslocal.com/category/sports/nycfc/" title="NYCFC" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NYCFC</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://newyork.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://newyork.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 2</strong></div></a><a href="https://newyork.cbslocal.com/station/wlny/" title="WLNY TV 10/55" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WLNY TV 10/55</strong></div></a><a href="https://newyork.cbslocal.com/2018/08/15/anchors-reporters/" title="Anchors &amp; Reporters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Anchors &amp; Reporters</strong></div></a><a href="https://newyork.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://newyork.cbslocal.com/category/contests-promotions/" title="Station Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="https://newyork.cbslocal.com/sitemap/" title="Sitemap" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Sitemap</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://newyork.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://newyork.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://newyork.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://viacomcbs.careers/cbs-television-stations/new-jobs/" title="CBS Television Jobs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Jobs</strong></div></a><a href="https://newyork.cbslocal.com/eeo-reports/" title="EEO Reports" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://newyork.cbslocal.com" class="logo"><img src="https://newyork.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS New York" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=newyork.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-26622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26622"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-26618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26618"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1634876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1634876"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1634878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1634878"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-1085900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085900"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-602494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-602494"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-1575744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1575744"><a href="http://publicfiles.fcc.gov/tv-profile/wcbs-tv">Public File for WCBS-TV / CBS 2</a></li>
<li id="menu-item-1576927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1576927"><a href="http://publicfiles.fcc.gov/tv-profile/wlny-tv">Public File for WLNY-TV / 10/55</a></li>
<li id="menu-item-1576928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1576928"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1577780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1577780"><a href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/01/wcbs-wlnyeeo2018-19reportforpublicfile.pdf">CBS 2 EEO Report</a></li>
<li id="menu-item-1577781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1577781"><a href="https://newyork.cbslocal.com/wp-content/uploads/sites/14578484/2019/01/wcbs-wlnyeeo2018-19reportforpublicfile.pdf">WLNY TV 10/55 EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://newyork.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://newyork.cbslocal.com/_static/??-eJyljEkKgDAQBD9kHASDehDfkmXQwGQhGQn+3oC+QG9NV1FQkzAxMAYGPtBjAaOLoGgUgQuGTtsu9BptI+WdoqJqdhbV2R25b6CDb6VCzmL+U4jMidT1RDa/DnKW07TIUd72b1Ff' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://newyork.cbslocal.com/_static/??-eJx9jEEOwjAMBD9EayERtRwQbymO1Ro5TogdVfyecIJTb7s7q4G9DJjVSR18o0QG+LBBMi4CrCgt9un5alTfILxubsKR6n8eE+uIZic4khVpK6tByrFJJ2WprlT7xX7lq7mn2znMYZqu4RI+P7Y7qA==' type='text/css' media='all' />
<script type='text/javascript' src='https://newyork.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1588186637g'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://newyork.cbslocal.com/_static/??-eJytzDEOwjAMheELkVpIRIUBcRSUJqZ1sJPQOEK9PRkYGBgY2H49PX3wLMbnpJgUdEHBCn6qhrN3DJQ8t9Cn+Gi4bsA0L1qZAq6fPQilIdYd/GShTBg6+S7zDyOrFnbbd0aaKdxmShXcnaqgwrVLcMur9O9Fznt7tON4sgcbX91vZNI='></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162238283&postid=1666035&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4d6b346a61051f479a2d245d41a5c873e9f7822d#parent=https%3A%2F%2Fnewyork.cbslocal.com%2F2020%2F05%2F13%2Fnypd-commissioner-dermot-shea-racial-double-standard-social-distancing-enforcement%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162238283&postid=1666035&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4d6b346a61051f479a2d245d41a5c873e9f7822d#parent=https%3A%2F%2Fnewyork.cbslocal.com%2F2020%2F05%2F13%2Fnypd-commissioner-dermot-shea-racial-double-standard-social-distancing-enforcement%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162238283',post:'1666035',tz:'-4',srv:'newyork.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238283', '1666035' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>